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Getting Started

Artlandia® SymmetryWorks® is an Adobe® Illustrator® plug-in that lets you easily
create professional-quality, symmetry-based surface designs within the familiar
Adobe Illustrator environment. Whether you create a web page background or fabric
design, a technical illustration or quilting pattern, an endpaper or stained glass
decorations —SymmetryWorks will help you to be more productive and boost your
imagination. Welcome.

Artlandia SymmetryWorks LP

The design workflow is further automated with another Illustrator plug-in,
Artlandia LivePresets®, which can be used together with SymmetryWorks or
separately. The combination of the two plug-ins is called Artlandia SymmetryWorks
LP.

Installation

SymmetryWorks requires Adobe Illustrator 10 or later (Illustrator CS2 or later
recommended). To install the plug-in, quit the Illustrator program if it is running.
Then locate the file Artlandia SymmetryWorks.aip (Windows) or Artlandia
SymmetryWorks (Mac OS) and drag it to the Plug-ins folder inside the Adobe
[lustrator folder. The plug-in will be available the next time you start [llustrator. The
file Installation.txt that came with your plug-in may contain more specific
instructions for your computer system.

LivePresets should be installed similarly, according to its own installation
instructions.

1
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Demo mode

The newly installed plug-in works in the demo mode, which may not have all the
features of the full version. The limitations are described in a separate document (see
the file Demo.txt in the SymmetryWorks folder).

Unlocking the full version

To unlock the full version, you need the serial number, which has been provided
with your purchase. If you are using a demo version and wish to purchase the full
version, please contact Artlandia.

To enter the serial number, choose Object > SymmetryWorks > Register. Fill in the
serial number, and click OK. The Register dialog also has the option to connect to the
Artlandia web site and retrieve your serial number (after the purchase).

About this guide

This guide describes the SymmetryWorks plug-in and the SymmetryWorks LP
combination. LivePresets is described in a separate user guide.

The guide further assumes that you have a basic knowledge of Illustrator, including
how to operate Illustrator menus, choose tools, select all or part of the artwork, and
group and ungroup objects. For help with any of these techniques, please refer to
your Illustrator documentation.

An electronic version of this guide is available as a PDF file located in the
SymmetryWorks folder. A printed version can be purchased separately, with or
without SymmetryWorks.
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Supplementary materials

SymmetryWorks comes with supplementary materials that you will find useful
when learning and working with the plug-in:

* The Quick Start dialog that walks you through SymmetryWorks basics. To
access the dialog, click the Help button 2l in the SymmetryWorks palette.

* The Quick Reference card and the Pattern Sampler card, available as
Mustrator (or PDF) files. The Pattern Sampler card has a mini “how to”
section that explains how you can reproduce the patterns.

* Illustrator files that accompany the tutorial part of this guide, located inside
the Tutorial folder in the SymmetryWorks folder.

* Patterns that define the built-in layouts in the SymmetryWorks palette,
found in the Layouts folder.

Web resources

Additional tutorials, pattern design resources, answers to frequently asked
questions, and the latest information about Artlandia products are always available
on the Artlandia web site at www.artlandia.com. To access the web site from
Mustrator, click the icon at the top of the SymmetryWorks palette (you must have an
internet connection and a web browser installed).

| ymmetnioks Cl

[T |

Among the available resources is Artlandia Wonderland, a collection of tips,
interactive tutorials, and books on symmetry, pattern design, and their applications,
located at www.artlandia.com/wonderland. Many pattern design terms are defined
and illustrated in the Artlandia Glossary of Pattern Design at
www.artlandia.com/wonderland/glossary.
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Customer support

You may be entitled to technical support. For more information, refer to the
Artlandia web site and/or the technical support card that came with your plug-in.

Other products from Artlandia

Also available from Artlandia is Artlandia® SymmetryShop®, a companion plug-in
for Adobe Photoshop. You may find that plug-in especially useful for creating
sophisticated repeat patterns from large scanned images or high-resolution
photographs. SymmetryWorks and SymmetryShop are similar in many respects, yet
they work quite differently and have their own uses. For a detailed comparison, visit

www.artlandia.com/SymmetryShop

Another supplemental product is the Artlandia Collection, a library of unique,
royalty-free pattern designs in repeat created with Artlandia software. The Artlandia
Collection can be purchased with SymmetryWorks or separately. With
SymmetryWorks, you can interactively explore the patterns and quickly produce a
wealth of similar—or dissimilar—designs by modifying the ready-made patterns. A
list of currently available volumes and sample art is available at

www.artlandia.com/collection

For designers familiar with computer programming, Artlandia offers its namesake
software, Artlandia. If you wish to create your artworks by a set of commands in a
computer language, you may want to explore this program. Artlandia complements
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SymmetryWorks by providing the means to automatically generate attractive
patterns, prepare components for your Illustrator artwork, and apply sophisticated
algorithms to further enhance your Illustrator artwork.

More information about Artlandia products is available on the Artlandia web site at

www.artlandia.com
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What’s New in SymmetryWorks 5 and
SymmetryWorks LP

SymmetryWorks 5 features the new insertion mode, direct export to Illustrator
swatches, and support for symbols, live blends, and compound shapes. The new
version also automates the creation of new types of pattern designs and provides
significant enhancements in the pattern design workflow through a tight integration
with the LivePresets plug-in.

Insertion mode Automatically add objects to your pattern as you draw. The
insertion mode lets you target the pattern with Illustrator drawing tools, including
the Pen, Pencil, Line, Arc, Spiral, Grid, Rectangle, Oval, Polygon, Paintbrush, and
Symbol Sprayer tools, and other tools. In insertion mode, the plug-in outlines the
control path and provides convenient visual clues for the best area to insert new
objects. The outline also makes it easier to work with the control path and,
particularly, to change the repeat size of the pattern. See “Add objects in insertion
mode” on page 18 and “Insertion mode” on page 59.

Pattern swatch export Save your SymmetryWorks pattern as an Illustrator swatch
with a click. The swatch immediately becomes available as a seamless pattern fill in
the Swatches palette. See “Saving pattern swatches” on page 46.

Live updating of pattern swatches Use SymmetryWorks LP to further edit pattern
swatches created with SymmetryWorks. LivePresets recognizes SymmetryWorks
patterns and lets you edit them interactively. Your edits immediately propagate
throughout the whole artwork as Illustrator automatically updates all objects painted
with the swatch. In effect, LivePresets links your SymmetryWorks patterns with
other objects in the document. See “Editing SymmetryWorks pattern swatches with
LivePresets” on page 49.

Support for symbols Freely use symbols and symbol sets in your SymmetryWorks
patterns. Apply the Symbol Sizer, Symbol Styler, Symbol Stainer, and other
Iustrator symbolism tools. You can also interactively edit symbols with LivePresets
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and see your SymmetryWorks pattern updated as you edit. See “Saving and editing
SymmetryWorks symbols” on page 52.

Expanded support for all-over and tossed repeats Symbols, as well as replicas,
provide a convenient way to quickly put together an all-over or tossed pattern
design. You will often use symbols and replicas interchangeably. However, symbols
provide additional flexibility because they can contain more complex objects. See
“Replicas and symbols” on page 69.

Harmonic growth designs In SymmetryWorks 4, you have been able to use multi-
replicas to apply the same transformation many times to produce growth, rotation,
and other effects. Now you can embed a multi-replica “branch” in a symbol and then
apply the multi-replica feature again, this time to the symbol, and effectively
coordinate the growth in a branch with the development of the overall pattern. This
“replica of replicas” feature lets you create amazing harmonic growth and other
sophisticated designs. See “Harmonic elements in patterns” on page 94.

Enhanced rotational designs Combine reflection and rotation to create other
sophisticated rotational designs by making multi-replica copies of symbols that, in
turn, are produced by applying another symmetry operation to a simpler symbol.
See “Symmetric elements in patterns” on page 95.

Nested patterns Freely insert one SymmetryWorks pattern into another. By
embedding a component pattern in a symbol (or saving it as a SymmetryWorks
pattern swatch), you can nest patterns and create very complex designs, while still
being able to edit component patterns individually. Interactively modify the
components with SymmetryWorks LP and update the entire pattern at once. See
“Pattern components in patterns” on page 96.

Engineered designs With symbols, you can also design bands, scarves, kerchiefs,
handkerchiefs, bandannas, tablecloths, carpets, and rugs, and generally create any
engineered design that fits a specific shape and takes into consideration centers,
corners, edges, and all other discontinuities. It has always been possible to make a
centerpiece, internal (filler) parts, and edge (boundary) parts with SymmetryWorks.
Now you can easily combine these pieces and create a complete engineered design in
one SymmetryWorks pattern. And, with SymmetryWorks LP, you can edit the
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component symbols interactively while instantly updating the whole artwork. See
“Engineered designs” on page 100.

Support for blends Illustrator blends greatly enhance your productivity by
automatically creating transitions between the colors and shapes of starting and
ending objects or groups of objects. You can instantly put blends in repeat and keep
editing them live in your SymmetryWorks patterns. See “Complex objects” on page
43.

Support for compound shapes Illustrator’s compound shapes have been
supported in SymmetryWorks as live effects. Now you can use them directly as
plug-in objects (created with the Pathfinder palette), which gives you better control
over individual shape modes. Compound shapes simplify the creation of many types
of patterns and particularly tessellations. See “Compound shapes” on page 43.

New classes of guilloché patterns Symbols, blends, and nested SymmetryWorks
patterns, combined with the multi-replica feature, greatly simplify the creation of
guilloché patterns and let you create guilloché shapes, ornaments, and other intricate
designs in addition to simple guilloché borders and backgrounds that you could
create in previous versions. See “Guilloché design elements” on page 98.

New classes of optical art Support for nested patterns and direct support of plug-
in objects in SymmetryWorks provide powerful tools that let you create many other
classes of pattern designs, and particularly optical art, the illusion of movement,
vibration, pulsation, flicker, moiré, 3D, and other optical effects. See “Optical
patterns” on page 98.

New symmetry combinations Use SymmetryWorks LP to combine
SymmetryWorks patterns with additional elements added directly to a pattern
swatch in LivePresets. This gives you even greater flexibility to intermix elements of
different symmetries in patterns. See “New symmetry combinations” on page 51.

Difference with the previous versions After making a new pattern,
SymmetryWorks now automatically enters insertion mode. In particular, this means
that all new objects created with the Pen, Pencil, Rectangle, and other drawing tools
are automatically added to the pattern. To exit insertion mode, choose a selection
tool and double-click outside the pattern. If you do not want to automatically enter



Artlandia SymmetryWorks | 9
User Guide

insertion mode, deselect the Make in Insertion Mode item in the SymmetryWorks
palette menu. For more about insertion mode, see “Add objects in insertion mode”
on page 18 and “Insertion mode” on page 59.
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Part |
Practical Introduction

This part gives you an overview of key features of the Artlandia
SymmetryWorks plug-in and introduces basic techniques you will
find useful in your work.

Contents

Chapter 1
An Overview of Artlandia SymmetryWorks

Chapter 2
Working with SymmetryWorks Patterns

Chapter 3
Layouts and Repeat Systems

Chapter 4
Nesting SymmetryWorks Patterns

Chapter 5
Using Raster Images
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Chapter 1
An Overview of Artlandia SymmetryWorks

The plug-in provides a new type of object, the SymmetryWorks pattern. You interact
with SymmetryWorks patterns using familiar Illustrator tools and commands, as
well as new commands added by the plug-in. The new commands can be found in
the SymmetryWorks palette (panel) as well as under the appropriate Illustrator
menus: the commands to make, release, and change properties of a pattern object are
under the Object menu, and the commands to display and hide the SymmetryWorks
palette are under the Window menu.

The SymmetryWorks palette

To show the SymmetryWorks palette, choose Window > SymmetryWorks. You can
move the palette on your screen or combine it with the palettes of your choice, just as
you do with other Illustrator palettes. To hide the palette, choose Window >
SymmetryWorks again.

The SymmetryWorks palette lets you make a pattern and set or change its basic
properties. There are seventeen types of planar symmetry available through the
symmetry controls. For an example of a pattern of each symmetry type, see the
SymmetryWorks Pattern Sampler (the file Sampler.ai in the SymmetryWorks folder).
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Target with Drawing Tools

The SymmetryWorks palette. On your computer the palette may be slightly different. Consult the Quick
Reference card that came with your plug-in.

Key features at a glance

Make a SymmetryWorks pattern To make your first pattern, draw a new path, or
select an existing path, and click the Make button in the SymmetryWorks palette or
choose Object > SymmetryWorks > Make. A pattern appears. Notice, first of all, that
the original path becomes a part of the “seed” (motif) of the pattern. The plug-in
replicates the seed and transforms it as necessary according to symmetry laws. The
symmetry settings come from the SymmetryWorks palette.

Also notice the gray border around the pattern. That is an indicator of the insertion
mode. For more about the insertion mode, see “Insertion mode” on page 59.

Notice, finally, the thin blue lines that outline the corners of a triangle. The triangle is
a control path. See “The control path” on page 28.
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Creating a path (A) and clicking the Make button (B). Symmetry setting: Quarter-turns
and rotated mirrors ﬁ tiling 2 x2.

About patterns A SymmetryWorks pattern
consists of a number of “tiles”. Each tile
consists of one or more smaller units of
repetition. Each smaller unit is identical to
the seed and called an “image” of the seed.
How the images are stacked together
depends on the chosen symmetry type. By
changing symmetry you can quickly generate
a variety of visual effects from the same seed.

You can directly edit the seed with Illustrator
tools, such as the Pencil tool, selection tools,
the Rotate tool, or the Free Transform tool.

When you modify the seed, the plug-in

. The seed (A) and a tile (B).
automatically updates the pattern.
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Dragging a corner point in the seed with the Convert Anchor Point tool to create a smooth point (A).
The change propagates throughout the pattern as soon as you release the mouse button (B).
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Adding an arch to the pattern with Edit > Paste in Back.

Release a pattern Releasing a SymmetryWorks pattern reduces it to its seed. To
release a pattern, select any part of the pattern and click the Release button in the
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SymmetryWorks palette or choose Object > SymmetryWorks > Release. You can re-
make the pattern at any time. See “Re-creating released patterns” on page 57.

Paste inside a pattern To add an object to a pattern, use either Illustrator command
Edit > Paste in Front or Edit > Paste in Back. The pasted object becomes a part of the
seed and the plug-in replicates it throughout the pattern. See “Move or duplicate
objects by pasting” in Illustrator’s User Guide and “Adding objects to a pattern” on
page 58.

Add objects in insertion mode You can also add objects to a pattern in insertion
mode. To enter insertion mode, select any part of the pattern and click the Target
with Drawing Tools button / in the SymmetryWorks palette. To exit insertion mode,
select an object that is not a part of the pattern or double-click outside the pattern
area with the Selection tool or Direct Selection tool. See “Insertion mode” on page 59.

o, o,
XSG

L ] L ]

J

Adding an object in insertion mode with the Rounded Rectangle tool. Symmetry setting: Double glide
QG
B8, tiling 2 x2 (fragment).

Save a pattern swatch To make your SymmetryWorks patterns available as
Ilustrator pattern fill, select any part of the pattern and click the Save Pattern Swatch
button B in the SymmetryWorks palette. See “Saving pattern swatches” on page 46.
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New SymmetryWorks Pattern

& BB ® =

A SymmetryWorks pattern saved to a pattern swatch and applied to a garment. Symmetry setting:

Quarter-turns & rotated mirrors ﬁ, tiling 2 x2.

With SymmetryWorks LP, you can edit a SymmetryWorks pattern and update all the
objects painted with the corresponding swatch at once. See “Editing
SymmetryWorks pattern swatches with LivePresets” on page 49.

Define an lllustrator brush Your SymmetryWorks pattern swatches can also be
used to define Illustrator pattern brushes. See “About brushes” in Illustrator’s User
Guide. SymmetryWorks also lets you create engineered designs that fit a specific
shape. See “Engineered designs” on page 100.

Expand a pattern The seed is the only editable part of a SymmetryWorks pattern.
Although you can move the entire pattern by moving the seed, you can neither select
nor modify other individual components. To access the individual components,
expand the object using Object > Expand. The result, however, will no longer be a
SymmetryWorks object, so changes in one component will not affect other
components.
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A pattern brush applied to circular (A) and elliptic (B) paths and the originating SymmetryWorks
pattern (C), a reproduction of a Greek border design. Symmetry setting: Parallel mirrors & glide

% tiling 5 x1 (fragment).
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Before (A) and after (B) expanding a SymmetryWorks pattern. Symmetry setting: Double glide I!I,
tiling 2 x2.
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The symmetry controls and tiling size controls

The symmetry controls determine how
SymmetryWorks patterns are organized and

the Tiling controls determine the number of ) = <
tiles in the vertical and horizontal directions \ ’r \ r
(or two other perpendicular directions, if you r \ ,{

rotate the pattern).

Change the type of symmetry and tiling \ '{ \ "{
size When you make a SymmetryWorks r \ r

pattern with the Make command, the plug-in

applies the active symmetry type and tiling r \ ’ r

size from the SymmetryWorks palette. To use
a different setting, select the object and click

the desired symmetry control or tiling size
control. Changing the type of symmetry and tiling size.
The pattern on page 17 with a new symmetry

setting: Three mirrors @, tiling 3 x4.

Even if you eventually need a bigger tiling, it is a good idea to work with a smaller tiling size
while making edits; then increase the tiling size in the final artwork. The tiling size 2 X2 is
often a good choice for edits.

Your artwork may have more than one SymmetryWorks pattern. When you work
with several patterns simultaneously, the symmetry, tiling size, and other settings in
the SymmetryWorks palette reflect the settings of the last updated pattern.

Tool tips The symmetry controls and other command buttons in the
SymmetryWorks palette have tool tips. The tool tips give you an idea of what
operations the plug-in performs to build the pattern. The pop-up menu in the palette
allows you to toggle between the long and shorthand (mathematical) versions of tool
tips. You might prefer the mathematical notation for its brevity, even if it seems
obscure.
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If you can’t see tool tips, you may need to enable tool tips in Illustrator’s preferences. Choose
Edit > Preferences > General, then check the Show Tool Tips box, and click OK.

Replicas

With SymmetryWorks, the basic unit of repetition may consist of more than one copy
of the seed objects. Additional live copies are called replicas. Replicas are hot-linked
to the original seed objects and change when you edit the originals. You can make
replicas from some seed objects or from the whole seed.

Make a new replica art To create a new replica art, select the seed objects you want
to duplicate and click the New Replica button &1 or choose Object >
SymmetryWorks > New Replica. The pattern does not change visually, except that a
rectangular box appears around the selected seed objects. This is a replica handle. By
changing the handle, you transform the replica art. The plug-in allows you to scale,
rotate, and reflect the replicas, as well as move them around in the artwork.

Q To make a replica from the entire seed, select any seed object, hold down the Alt key
(Windows) or the Option key (Mac OS), and click the New Replica button &1. Replicas
created in this way may work slightly faster then replicas created by selecting all seed objects.

Q You can also make a replica from the entire seed by selecting only the control path (see “The
control path” on page 28) and clicking the New Replica button &1.

Replica handles A replica handle is a normal Illustrator path object with one
exception: you have only partial control over its shape. No matter how you edit the
handle, it always springs back to a rectangle that bounds the image of the seed
objects. When you edit the seed objects themselves, the handle automatically
reshapes into a new bounding box. However, it still remembers the transformations
that you applied to the handle previously.

To select all replica handles in a pattern, select any part of the pattern, hold down the Alt key
(Windows) or the Option key (Mac OS), and click the Select button » .

Q To pick replica handles from a selection, hold down the Ctrl key (Windows) or the Command
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key (Mac OS), and click the Select button .

Q You can also select individual replica handles with the Direct Selection tool. Choose View >
Smart Guides and move the cursor across the seed area. When the pointer passes over the
replica handle that you want to select, and the handle becomes outlined, click it.

Q Even if replica handles will not be visible in the final pattern, you may find it convenient to
temporarily paint the handles with some light and/or transparent fill color while making
edits. As with other Illustrator filled objects, you can select filled handles by clicking
anywhere inside the handle rather then precisely clicking the handle itself. When you are
finished editing, select all replica handles and remove the fill.

By default, the handles are not filled or stroked, but you can paint them as any other
path objects. New replicas can maintain that paint style. See “Working with replicas”
on page 62. You can also apply live effects to replica handles. The effects can be
further passed to replica art. See “Replicas and live effects” on page 62. There are

other replica options. See “Replica options” on page 65.

"* @@

9‘

A. The seed object and the replica handle (rectangle). The replica art is rotated 180° and reflected in a
vertical axis. B. The replica art is expanded and painted in a darker color. Symmetry setting: Glide

reflection 3'3', tiling 2 x3.
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Expand replicas A replica handle allows you to edit the replica art as a whole, but
does not give you access to individual objects within the replica. By expanding
replicas, you splice the replica art into the seed so the elements of the former replica
art become normal seed elements as if you pasted them into the pattern. To expand
replicas, select any part of the pattern and click the Expand Replicas button - or
choose Object > SymmetryWorks > Expand Replicas. Visually, the pattern may not
change, but components of the replica art become selectable and editable.

Add or remove art from replicas To add or remove an object from a replica, select
the object and the handle for the replica that you want to modify and click the Add
to Replica button + or the Remove from Replica button -.

Q To add or remove an object from all replicas at once, select the object, hold down the Alt key
(Windows) or the Option key (Mac OS), and click the Add to Replica button + or the
Remove from Replica button - .

Q If you remove all art from a replica (either by pressing the Remove from Replica button — or
by deleting the original seed elements), the plug-in selects the (now empty) replica handle.
You can then remove the empty handle or add other elements to the handle.

Note: Some operations that effectively replace art objects with new ones may remove an
object from replicas. Examples of such operations include Object > Expand Appearance,
Object > Expand... Stroke, and New Symbol. To keep a new object in replicas, you will need
to add it to the replicas again.



Multi-replicas To create multiple replica
copies (multi-replicas), select a replica handle
and set the desired number of replica copies
in the Copies box. The plug-in duplicates the
replica art and automatically applies the
transformation that you applied to the
handle over and over again until it produces
as many copies as necessary. This lets you
control all replica copies in a multi-replica
through a single handle.

With multi-replicas, you can easily create
many classes of designs, such as spirals (see
“Spiral-based repeats” on page 83), mosaics
(see “Mosaics” on page 84), gradations (see
“Arbitrary gradation” on page 84), guilloché
patterns (see “Guilloché patterns” on page
89), and others. By applying live effects to
replicas, you can make the replica art look
different than the original, and by
accumulating effects, you can further make
each replica copy in a multi-replica look
different. See “Working with replicas” on
page 62.
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&

A multi-replica of the green oval (selected). A
single replica handle (the selected rectangle)
controls the position and orientation of all four
copies of the selected art, which are automatically
scaled, moved, and rotated by the same amount.

Symmetry setting: Glide reflection }} , tiling
2 x3.

It is very convenient to use the Free Transform tool to transform replica handles. Select the
handle you wish to transform, choose the Free Transform tool in the Illustrator toolbox, and
use the free-transform anchors to scale, or mirror the replica handle or click anywhere in the
free-transform area and drag to reposition the handle. Click outside the handle and drag to

rotate.



26

Chapter 1
An Overview of Artlandia SymmetryWorks
CEECEEEEEEE -
B
—_— F
q D 666@@6@@%& QC% )9 D
99
A ) o P Y
E@@g@gw @ D
6 D
Ca 62 .6
c @g6@@®<5®® H
Transformations of a multi-replica handle. Each multi-replica generates 10 replica copies. Symmetry
setting: Simple shift €40, tiling 1 x 1.
A. The seed object B. A horizontal shift of the replica handle C. A vertical scaling of B D. A horizontal
scaling of B E. A vertical scaling of D F. Non-uniform scaling and shift of B G. B rotated
counterclockwise H. Scaling of G
Layouts

Layouts are essentially pattern templates. SymmetryWorks remembers the
symmetry type, repeat size, and the arrangement of replicas in a pattern and lets you
re-create the same type of pattern from any motif of your choice. The data is stored
in the Layout list in the SymmetryWorks palette. Because the repeat size of the
layouts is fixed, you should use seed objects of a certain size to be able to see the
patterns clearly when you quickly cycle through different layouts. For the built-in
layouts, you will find it convenient to work with seed objects that fit within a square
of about 0.5 X 0.5 inch (or 1 x 1 cm). You can customize the repeat size of the layouts
to better suit your needs. See “Customizing the Layout list” on page 67.
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Layouts To create a pattern with a given layout, draw and select an object, click a
layout in the Layout list, and click the Make button in the SymmetryWorks palette.
Alternatively, if you have a SymmetryWorks pattern of this or some other layout,
you can select any element of the pattern and click a layout in the list. This
(re)applies the layout to the pattern.

Layout list and symmetry setting In the Layout list, notice the small symmetry
icons to the left of the layout names. Each layout is based on one of the seventeen
primary symmetry types; when you choose a layout, the corresponding symmetry
control is selected. The only exception to this rule is the Normal layout, which can be
based on any symmetry.

The Normal layout The Normal layout is the most flexible one. Choosing the
Normal layout changes neither the symmetry control setting in the SymmetryWorks
palette nor the number and position of replicas in the selected pattern. If the Normal
layout is highlighted when you make a SymmetryWorks pattern, the newly created
pattern is based on the active symmetry type and does not contain any replica art.
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A butterfly (A) in the 5-spot layout (B). The repeating unit in the pattern consists of the seed butterfly
@, tiling 2 x2.

(in the lower-left corner) and four replicas (selected). Symmetry setting: Simple shift
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Layouts and replicas A layout can have one or more replicas. Normally, replica
handles in layouts are locked so that you can edit your seed elements as if there were
no replicas in the pattern. To unlock the handles choose Object > Unlock All or select
any part of the pattern, hold down the Alt key (Windows) or the Option key (Mac
0S), and click the Select button »* .

Any replicas contained in the layout are created from selected objects in the seed. To
use the whole seed in the layout, either hold down the Alt (Option) key or select only
the control path when (re)applying a layout to the pattern. That is, the rules for using
the whole seed in layouts are the same as the ones for making replicas. See “Make a
new replica art” on page 22.

When you apply a layout to a pattern, the plug-in discards existing replicas, if any, and
creates new ones as appropriate for the new layout. To preserve the existing replicas, hold
down the Shift key and click the new layout in the Layout list.

Built-in layouts SymmetryWorks comes with an extensive list of predefined built-in
layouts. For sample patterns, see “The built-in layouts” on page 73. You can find the
exact definitions of the layouts in Illustrator files located in the Layouts folder inside
your SymmetryWorks folder. You can freely modify the layouts to better suit your
needs.

Defining layouts You can add your own layouts to the Layout list and delete
unwanted items from the list. You cannot delete the Normal layout. See
“Customizing the Layout list” on page 67.

Q If you frequently use the same repeat size for your designs, you may want to re-scale the
built-in layouts to match your requirements. Open the patterns in the Layouts folder, re-
scale them, and replace layouts in the palette with the new ones. See “To change the repeat
size of a pattern with replicas” on page 69.

The control path

When you make a SymmetryWorks pattern with the Make command, the plug-in
can add a certain path with no fill or stroke on top of your seed objects. That path is
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called the control path. It serves the same purpose as the bounding box in Illustrator’s
patterns. The shape of the control path is different for different types of symmetry.
You can use the control path to interactively change the structure and the repeat size
of your pattern.

Locate and edit the control path To select the control path in a SymmetryWorks
pattern, do one of the following:

* Select any part of the pattern and click the Select button * in the
SymmetryWorks palette.

* Click the Direct Selection tool in the toolbox. Choose View > Smart Guides
and move the cursor across the seed area. When the pointer passes over the
control path, the control path becomes outlined. Click the path.

* Select any part of the pattern and click the Target with Drawing Tools button
/. The plug-in outlines the corners of the control path. Click the control path
with one of the Illustrator selection tools.

Once the control path is selected, you
can edit it just as you do any other
lustrator object. For example, you can
use the Direct Selection tool or the Free
Transform tool.

Q You can change the color in which
SymmetryWorks outlines the control
path using the Layer Options dialog.
See “Insertion mode” on page 59.

“N
- N

Outlined control path (thin blue lines) in insertion
mode. Symmetry setting: Perpendicular mirrors &

glide %, tiling 2 x2.

Control points Depending on the symmetry, the control path can have three or four
anchors, of which you can freely move two or three. The rest are uniquely
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determined by symmetry laws. The free anchors are called the control anchors or
control points. If you move a control anchor, the entire pattern, including the control
path, is updated interactively as soon as you release the mouse button. If, however,
you attempt to move a dependent anchor, you will see the “rubber band effect” —the
anchor restores its position as if it were attached to its place with a rubber band.

A B

A. Dragging an anchor of the control path with the Direct Selection tool. B. Result after releasing the
mouse button.

Prototype control path At the outset of making a new pattern, the plug-in scans the
selected artwork in the paint order, starting at the top, in search of a suitable path
with no fill or stroke with enough control points and no style attributes. If the plug-
in finds such a path, it takes the path as a prototype (recommendation) for
constructing the control path. In this case, the plug-in does not add an extra path to
your artwork, but rather modifies the prototype in place as necessary to create the
control path. Once you get an idea of how the control paths look, you will sometimes
find it simpler to supply a prototype control path instead of relying on the plug-in to
create the default control path for you.



When constructing the control path
from a prototype, the plug-in takes the
first two control points directly from the
prototype, in the order in which they
appear in the prototype. Then the plug-
in builds the third (and, for some
symmetries, the fourth) point moving in
the counterclockwise direction. The new
points are placed as close to the
consecutive points in the prototype as
symmetry permits. The remaining
points in the prototype, if any, are
discarded.

Note: As an exception, the plug-in reads
the control points in the opposite direction
(that is, clockwise) if the prototype control
path is a rectangle clipping mask in a
clipping set that holds a single raster
object.
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Creating a prototype control path with the Pen tool
brings about different patterns depending on the
order in which the same points 1 and 2 are clicked.

Symmetry setting: Kaleidoscope *, tiling 1 x1.

Q You don’t have to figure out exactly where all points in the prototype should be to satisfy
symmetry laws. To get started, it is usually sufficient to click in two or three (depending on
the symmetry type) different places in the artwork with the Pen tool. For example, click
somewhere in the lower-left part of the artwork, then in the lower-right part, and finally in
the upper-right part. Then make the pattern and adjust the control points interactively.

Important: You must supply a prototype when you want to preserve the topmost path with

no fill or stroke in your artwork.

Initially, the prototype control path must have no fill or stroke, but once the pattern
is created, you can apply a stroke color or a painting style to the control path just as
you do with any other Illustrator paths. Applying a stroke color underlines the
symmetry of the pattern and can make working with the pattern easier.

31
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S

A. Selected artwork contains a path with no fill or stroke that serves as a prototype of the control path.
B. In the resulting pattern, the control path is close to the points of the prototype. Symmetry setting:

A

Perpendicular mirrors & glide %, tiling 2 x2.

Q Sometimes, you may find it convenient to

f
lock the control path to prevent accidental ) )
changes in the layout while working with <
other elements of the pattern. Select the
control path and choose Object > Lock > (
Selection. Choose Object > Unlock All when
you are done.

Applying a stroke color to the control path
underlines the symmetry of the pattern.
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Pattern orientation

By default, SymmetryWorks creates patterns that repeat in both horizontal and
vertical directions. This is achieved by (a) restricting the orientation of certain control
points relative to the artboard and (b) limiting incremental changes in the position of
other control point(s). You can lessen, or lift these restrictions altogether, using two
separate controls that are available in the

options area at the bottom of the

SymmetryWorks palette. To display the Pattern { W o o R |
optional controls, choose Show Options from orientation s e §
the palette menu or double-click the controls : —
SymmetryWorks tab in the palette several

times until the options become visible. Optional controls in the SymmetryWorks palette.

Snap to Rectangular Grid When the Snap to Rectangular Grid box is checked, the
pattern repeats in either the horizontal or vertical direction, for all possible
symmetries. If, in addition, you choose any value other than None from the
Constrain Shift pop-up list, the pattern will repeat in both directions. Both controls
work by snapping anchors of the control path into appropriate positions.
Unchecking the Snap to Rectangular Grid box also disables the Constrain Shift list
and gives you complete freedom in choosing pattern orientation. However, it also
disables the Make Bounding Box button I and the Save Pattern Swatch button B
(see “Bounding box” on page 35 and “Saving pattern swatches” on page 46).

Q Uncheck the Snap to Rectangular Grid box to rotate your entire pattern by an arbitrary
angle.

Q Even if you uncheck the Snap to Rectangular Grid box, you can still make patterns that
repeat in horizontal and vertical directions. However, it will be your responsibility to create a
proper bounding box for your repeat. Using lllustrator’s smart guides and grids makes this
task easier.

Constrain Shift The default setting of the Constrain Shift pop-up list, 1/2, allows
you to easily create the half-drop and brick repeats; that is, the repeats in which the
repeating units in the neighboring columns (or rows) are shifted exactly half-way
down (or to the left). The Constrain Shift list also allows you to choose 1/3, 1/4, and
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smaller shifts, down to 1/12 and create the correspondingly smaller fractional
repeats.

Q Using smaller shifts, you can make a richer line of repeats. For example, with the 1/6 shift,
you can create a 1/6, 1/3 (2 x1/6), half-drop (3 x1/6), 2/3 (4 x1/6), 5/6, and the full-drop or
straight repeat (0 x1/6 or 6 x1/6).

Q As long as Constrain Shift is set to a numeric value, you do not have to put the control
anchors in exactly the right place when moving them around. The anchors automatically
snap to the closest allowed position as soon as you release the mouse button.

You can make the simple brick and half-drop repeats by selecting the Brick or Half-
drop layouts from the Layout list. However, it is also useful to learn how to make
these repeats manually. This way, you can create many variations, for instance,
smaller drop repeats, drop repeats with replicas, and others.

To create a brick or drop repeat manually:

1 Create a SymmetryWorks pattern of the desired symmetry type, typically,
Simple shift % For special effects, you may choose the Mirror & glide %,
Perpendicular mirrors & glide %, or Half-turn ) symmetries.

2 Make sure that the Snap to Rectangular Grid box is checked and choose the
desired value in the Constrain Shift pop-up list (1/2 for half-drop, 1/4 for quarter-
drop, and so on).

3  If the pattern already has a shift (that is, if the control path is a parallelogram
rather then a rectangle), move the control anchors to straighten the pattern.

4 Do one of the following:

* Select any part of the pattern and click the Select button » . This selects the
control path. Choose the Shear tool in the Illustrator toolbox, click anywhere
in the artwork, and drag the mouse horizontally (for brick repeats) or
vertically (for drop repeats).

* Deselect everything in the artwork, click anywhere in the upper side of the
control path with the Direct Selection tool, and drag the mouse horizontally
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(for brick repeats). For drop repeats, click the right side of the control path
and drag it vertically.

In insertion mode, SymmetryWorks outlines the control path and makes finding the control
path easier. To enter insertion mode, click the Target with Drawing Tools button /.

Q You can also enable Illustrator’s smart guides to easily locate the control path.

A. The brick repeat is created from the straight repeat by dragging the upper side of the control path
horizontally using the Direct Selection tool. B. The half-drop repeat is created by dragging the right side

tiling 4 x4, constrain shift 1/2.

of the control path vertically. Symmetry setting: Simple shift

Bounding box The smaller the shift in brick or drop repeats, the more lines of
repeat you need before the pattern rights itself in the vertical (for brick repeats) or
horizontal (for drop repeats) direction. You must keep this in mind if you plan to
convert your SymmetryWorks pattern to an Illustrator pattern (see “Saving pattern
swatches” on page 46) or export your pattern to a bitmap tiling program (see
“Exporting to bitmap programs” on page 48). For half-drop, the pattern repeats after
two lines, for quarter-drop, after four lines, and so on. The Make Bounding Box
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button [ lets you quickly create the bounding box that is appropriate for your
repeat.

I
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The result after clicking the Make Bounding Box button A for the half-drop repeat, created with the
constrain-shift setting 1/2 (A) and the quarter-drop repeat, created with the constrain-shift setting

1/4 (B). Symmetry setting: Simple shift m, tiling 4 x4.

To create the bounding box, select any part of the SymmetryWorks pattern and click
the Make Bounding Box button . The plug-in creates the bounding box as a
rectangle with no fill or stroke and places it on top of your pattern, in the middle of
the pattern area.

Interlocking and self-contained units of repetition

When the seed objects extend beyond the boundaries of the control path, an
interconnected pattern appears. Because SymmetryWorks allows you to edit seed
elements interactively, you can easily design complex interlocking shapes.
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Extending an object beyond the boundaries of the control path (A) to create an

interlocking pattern (B). Symmetry setting: Six rotations Mall, tiling 2 x2.

You can also let the objects overlap with their own images throughout the pattern. In
this case, you may need to be aware of the order in which patterns are made. The
plug-in always draws the seed first, then the replica art, if any, then the other units of
repetition in the first tile, then the other tiles. This lets you achieve special effects.

You can reshape overlapping units by applying a clipping mask and then using the
Feather effect to ensure a smooth transition from unit to unit. A more flexible, but a
little more complicated procedure involves using opacity masks instead of the
Feather effect. Both techniques are especially useful for raster objects. See “Selecting
a part of the image as a design element” on page 107.
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Owerlapping images of the seed (A) produce special effects (B). Symmetry setting:
]
Double glide @18, tiling 2 x2.

B

A. Masking path (the triangle) placed on top of an art brush object. B. Mask
command applied. C. Result after clicking the Make button. Symmetry setting: Six

rotations -, tiling 2 x2.
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Still further, sometimes you will want to confine the repeated unit within the
boundaries of the control path. SymmetryWorks creates a pattern with such self-
contained units if the topmost path with no fill or stroke is a clipping mask. Again,
the clipping mask does not need to have the precise shape of the control path. The
plug-in will consider the mask as a recommendation and modify it to obey
symmetry laws, just as it does for the nonclipping prototype control path. See
“Prototype control path” on page 30.

Combining self-contained units and interlocking objects. Symmetry setting:

Pinwheel &, tiling 2 x2.
A. Masked object B. A path added on top C. Result after clicking the Make button

To create a clipping mask from the control path in an existing SymmetryWorks
pattern, do one of the following:

* Release the pattern, create a clipping mask, and re-create the pattern. See
“Re-creating released patterns” on page 57.

* Use the Clip/Release button '@ ; see the next section.

Q It is often convenient to move objects in and out of the clipping mask in the Layers palette.
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Clip/Release button You can convert
the control path in an existing Symmetry-
Works pattern to a clipping mask by
clicking the Clip/Release button & or
choosing Object > SymmetryWorks >
Clip/Release. To release the mask, click
the same button again.

The mask produced by the Clip/Release
button & is applied to all members of
the control path group (the group that
contains the control path). By placing one
or more additional objects above or
below the control path group, you can
combine self-contained units with
interlocking elements.

Clip options The Clip Options dialog
lets you choose between separate and

N
NN

Clicking the Clip/Release button " in the
SymmetryWorks palette clips the seed objects (the
two lines) at the boundary of the control path (the
triangle). Symmetry setting: Quarter-turns &

rotated mirrors ﬁ, tiling 1 x3.

fused units of repetition. Further, by using the Blending Options provided in the
dialog, you can control exactly how fused units are blended.

To display the Clip Options dialog do one of the following;:

* Choose Clip Options from the pop-up menu in the SymmetryWorks palette.
The Preview checkbox will be enabled if the artwork selection contains a

clipped SymmetryWorks pattern.

* Select a SymmetryWorks pattern and double-click the Clip/Release
button '@ . If the selected pattern is not clipped, the plug-in will clip it
automatically when you check the Preview box or click OK.

To fuse units of repetition, the plug-in creates an overlap between neighboring
clipped units and applies the Feather effect to ensure a smooth transition. You can
control the amount of overlap by specifying the Overlap setting and the feather
radius by specifying the Feather Radius setting in the Blending Options section.
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Clip Options
~ Clipped units are: -

— ‘ oK )
| U Separate S
| ( Cancel )
| @ Fused
; Reset

Blending Options |

| ™ Preview

Overlap: {20 | % =

Feather Radius: F‘EIO pt |

Separate (top) and fused (bottom) units of repetition. The fused units extend beyond the boundaries of
the control path by the amount of overlap. Symmetry setting: Pinwheel & tiling 1 x3.

Q You can also adjust the feather radius of the control path group in lllustrator’s Appearance
palette.

Q Use separate units of repeat in the preliminary stages of making a pattern for better
performance. Switch to fused units (if necessary) when you are almost done with edits.

Q The clip options are especially useful for raster objects. See “Instant clipping” on page 107.

Supported objects

Besides simple path objects, your SymmetryWorks patterns can contain any
combination of compound paths, clipping masks, mesh, blend, compound shape,
and some other complex objects, as well as type, and imported raster (bitmap)
images. The plug-in supports all classes of Illustrator type objects (point type, area
type, and type on a path) and all classes of image files recognized by Illustrator
(notably, Photoshop files, TIFF, GIF, and JPEG images; see “Using Raster Images” on
page 106 for more on using raster images). You can create patterns from all these
objects and then interactively edit the objects inside your SymmetryWorks pattern
using Illustrator tools or applying filters and live effects.
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Some of the objects supported by the plug-in
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(B), and a mesh object (C) in a pattern (D). Symmetry setting: Double glide @1,
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Complex objects You can make
patterns from mesh, blend, and
compound shape objects, as well as
objects created with some other

P |
Iustrator tools. Mesh objects are created g
using the Mesh tool, blends are created
using the Blend tool, and compound ,
shapes are created using the Pathfinder /
palette. You can further interactively edit A
such objects inside a SymmetryWorks
pattern. For example, you can add mesh

lines, edit blended objects, or move
anchor points in compound shapes.

Applying the Extrude effect to three simple paths (A)
However, Tllustrator may not allow you in a pattern (B). Symmetry setting: Pinwheel ﬁ,
to apply some tools and/or convert some tiling 3 x2.
objects into other (complex) objects inside
a pattern. In such cases, you can apply the tools outside the pattern. Do one of the
following:

* Release the pattern, apply the Illustrator tools, and then make a pattern
again. See “Re-creating released patterns” on page 57.

» Temporarily move the relevant objects outside the SymmetryWorks pattern,
apply the Illustrator tools, and then move the converted objects back inside
the pattern. See “Editing objects outside a pattern” on page 61.

Compound shapes SymmetryWorks lets you use all Illustrator’s methods for
combining objects: Pathfinder effects (available through Effect > Pathfinder),
compound shapes (available via the Pathfinder palette), and compound paths. Of
these, compound shapes are the most versatile, because you can assign Shape Mode
to each component path separately. And for all the methods, you can edit individual
component paths, which is often easier than editing the merged (more complex)
shape. Compound shapes are especially useful for creating tessellations.
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A pattern created from a compound shape, whose top path is assigned the Minus Front mode (A) and

QE
the path below it is assigned the Unite mode (B). Symmetry setting: Double glide 818, tiling 3 x 3.
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Note: In Illustrator CS3 and earlier versions, the modes are called Subtract from shape area and Add to
shape area, respectively.

Symbols and symbol sets You can similarly use symbols in your patterns.
SymmetryWorks allows you to create a pattern from a symbol or symbol set and
insert additional symbols to a pattern using all the usual techniques (for example, by
pasting or placing additional symbols in insertion mode), or using the Symbol
Sprayer tool. You can also modify symbols and symbol sets inside a
SymmetryWorks pattern using Illustrator symbolism tools, such as Symbol Sizer,
Symbol Styler, Symbol Stainer, and other tools.

A pattern created from two identical instances of a flower symbol before (A) and after (B) applying the
Symbol Stainer tool to one of the instances. Symmetry setting: Glide reflection }3', tiling 3 x2.

Q With SymmetryWorks LP, you can interactively edit component symbols in LivePresets and
see your SymmetryWorks pattern updated. See LivePresets” User Guide.

Q You can also put your SymmetryWorks patterns in symbols and use them in other
SymmetryWorks patterns. See “Saving and editing SymmetryWorks symbols” on page 52
and “Nesting SymmetryWorks Patterns” on page 93.
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Editing in the Outline view

When working with complicated patterns, you may find it helpful to open a second
window so that you can preview your artwork in one window as you make your
edits in the other window, for which you set the Outline view. In Outline view
SymmetryWorks patterns appear as outlines of the editable seed, which can make
your work easier. To open a second window, choose Window > New Window; to set
the Preview view, choose View > Preview; and to set the Outline view, choose

View > Outline.

Saving pattern swatches

Saving a SymmetryWorks pattern as a pattern swatch makes it available in the
Nlustrator Swatches palette from where it can be used as a pattern fill or stroke in
other objects. Pattern swatches can also be used in Illustrator brushes and for other
applications.

You can export your pattern either automatically, using the Save Pattern Swatch
button B in the SymmetryWorks palette, or manually. The automatic method is
simpler, gives satisfactory results for most patterns, and preserves SymmetryWorks
editing capabilities when the swatch is later edited with LivePresets (see “Editing
SymmetryWorks pattern swatches with LivePresets” on page 49). The manual
method gives you more control over the export process and lets you achieve the
maximum performance.

Q Even if you plan to fully optimize your exported swatch, you may want to use the Save
Pattern Swatch button B to quickly save preliminary versions of your pattern and then
export the final version manually, once you are satisfied with the results.

Q If the Save Pattern Swatch button B8 is not active, make sure that the Snap to Rectangular
Grid box is checked and the Constrain Shift pop-up menu is not set to None. See “Pattern
orientation” on page 33.
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To save a SymmetryWorks pattern as an lllustrator pattern swatch:
1 Select any part of the SymmetryWorks pattern.

2 Optionally, to preview the area of a rectangular tile that will be used in the
pattern swatch, click the Make Bounding Box button 3 to place a rectangle with no
fill or stroke in the central part of your pattern. The rectangle has the size of your
future swatch. Delete the rectangle after you have finished previewing and re-select
the pattern.

3 If your pattern does not completely cover the rectangular tile created in step 2,
increase the tiling size using the Tiling settings in the SymmetryWorks palette.
Repeat step 2 to verify that you have enough tiles.

Q 2 x2 tilings often produce satisfactory results. However, even a single tile may be sufficient
in some cases. In others, you may need a much larger tiling. Notably, you will need larger
tilings for drop repeats with small drop amounts. See “Bounding box” on page 35.

4 Click the Save Pattern Swatch button B, fill in the pattern name in the New
Pattern dialog, and click OK.

Q To bypass the New Pattern dialog, hold down the Alt key (Windows) or the Option key (Mac
OS), and click the Save Pattern Swatch button H.

5 Optionally, verify the new swatch. Create a rectangle somewhere in your
artwork outside the pattern area and assign it the new pattern fill.

Q If your new pattern fill has gaps, that usually means that the tiling size of your pattern was
too small and the pattern did not cover the rectangle bounding box.

Q With practice, you will find it simpler to just click the Save Pattern Swatch button B and
then quickly verify the new pattern swatch (that is, skip the optional steps 2 and 3).

To create an lllustrator pattern swatch manually:

1 Select any part of the SymmetryWorks pattern.
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2 Using the Tiling setting in the SymmetryWorks palette, reduce the pattern size to
minimum (depending on the type of symmetry and the structure of your pattern,
you may need more than one SymmetryWorks tiles to fill a rectangular tile).

3 Click the Make Bounding Box button . The bounding box is a rectangle path
with no fill or stroke. It will not be visible if deselected.

V
Vv

To automatically expand the pattern while making the bounding box, hold down the Alt key
(Windows) or the Option key (Mac OS) and click the Make Bounding Box button 1.

If the Make Bounding Box button (2 is not active, make sure that the Snap to Rectangular
Grid box is checked and the Constrain Shift pop-up menu is not set to None. See “Pattern

orientation” on page 33.
4 While the bounding box is selected, choose Object > Arrange > Send to Back.

5 Select the entire artwork and drag it to the Swatches palette (or otherwise follow
the procedure “Create a pattern” in Illustrator’s User Guide).

Q For efficiency, you may wish to remove elements of the pattern that lie completely outside the

bounding box.

Q You may also crop the pattern before dragging it to the Swatches palette. See “Exporting to
bitmap programs” on page 54.

Q You can similarly use SymmetryWorks patterns to define an Illustrator brush.

Note: Manually created swatches do not preserve SymmetryWorks editing capabilities in
LivePresets.

Pattern fills or strokes in SymmetryWorks patterns Your SymmetryWorks
patterns can contain any number of objects painted with a pattern fill or stroke.
However, because Illustrator disallows the use of patterns inside a pattern, you will
not be able to save such SymmetryWorks patterns as Illustrator swatches directly.
You can still export these patterns to swatches if you expand the pattern fill or stroke
using the Object > Expand command (and thus preserve the pattern appearance). See
“Expand Objects” in [llustrator’s User Guide.
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Q If the Expand command does not work on a path inside your SymmetryWorks pattern, move
the path out, expand its fill or stroke, and then move it back in. See “Editing objects outside a
pattern” on page 61.

Q For better performance, you may want to delete pattern components that lie outside the area
of your path after expanding its fill or stroke.

Editing SymmetryWorks pattern swatches with LivePresets

[lustrator swatches saved using the Save Pattern Swatch button B (see “Saving
pattern swatches” on page 46) can be further edited with LivePresets. When you
select an object painted with such a swatch and the LivePresets palette activates, the
preset type icon turns into the SymmetryWorks swatch indicator #. You can then
click the Make button in the LivePresets palette and create an editable copy of the
pattern swatch.

Q To automatically expand the pattern swatch artwork and edit it without SymmetryWorks,
hold down the Alt key (Windows) or the Option key (Mac OS) and click the Make button in
the LivePresets palette.

Q Your SymmetryWorks swatches are fully usable without SymmetryWorks. However, if
SymmetryWorks is not installed, the preset type indicator will display the generic pattern
swatch icon @ and the Make button will create an expanded pattern swatch.

You might want to expand a SymmetryWorks swatch to modify units of repetition within a
tile, for example, to color them differently.

It is a good idea to keep a copy of a SymmetryWorks swatch before expanding it (see
“Duplicate swatches” in lllustrator’s User Guide). Alternatively, you can keep the original
SymmetryWorks pattern or a LivePresets object created from the original (not expanded)
swatch.

Important: By expanding a pattern swatch, you are also automatically expanding all objects
used in that pattern. For example, all component objects in blends and compound shapes
become editable individually.
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SymmetryWorks pattern (center) and in expanded mode (right). Symmetry setting: Pinwheel ﬁ, tiling
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Note that when editing a SymmetryWorks pattern swatch, the Select Bounding Box
button Tk in LivePresets becomes disabled. This is because the precise bounding box
that ensures the seamless repeat is created by SymmetryWorks automatically and
you do not normally want to change it.

Adding an object to a LivePresets swatch in front of or behind a SymmetryWorks pattern
activates the Make Bounding Box button = in LivePresets. See “Adding objects to a preset
in LivePresets’” User Guide.

”

Interactive updates As you edit a pattern swatch with SymmetryWorks in
LivePresets (that is, using SymmetryWorks LP), your edits immediately apply to all
Ilustrator objects painted with the swatch. This effectively lets you link your
SymmetryWorks patterns with other objects in the document. For example, you can
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create a garment mock-up, paint it using a SymmetryWorks pattern swatch, and then
edit the swatch interactively and see the appearance of the garment updated.

Q You can create several LivePresets objects from the same pattern swatch. This lets you work
on different design ideas in parallel. See “Interactive editing” in LivePresets’ User Guide.

Q You can similarly edit SymmetryWorks patterns embedded in symbols. See ”Saving and
editing SymmetryWorks symbols” on page 52.

New symmetry combinations By adding an object to a SymmetryWorks pattern,
you automatically put it in repeat using the symmetry of the pattern. There may be
times, however, when you want to add elements with different symmetry. For
example, you may want to add only one object per tile rather then add it to all units
of repetition inside a tile. You can do that in LivePresets by placing objects below or
above the SymmetryWorks pattern.

Q You will typically use the insertion mode in LivePresets to place the first object above
SymmetryWorks and then either continue in the insertion mode or use the usual Illustrator
commands Paste In Front and Paste in Back to paste additional objects. See “Adding objects
to a preset” in LivePresets’ User Guide.

You can also reorder objects into a LivePresets swatch using the Layers palette.

If an extra object that you add to a LivePresets swatch intersects the boundaries of the
swatch, you need to add a copy of that object at the opposing boundary for the pattern to
repeat seamlessly. For step-by-step instructions, see the tutorial “Designing a Pattern from
Scratch” in LivePresets” User Guide.

) )

Q You can visualize the boundaries of a pattern swatch area by choosing Show Clipped in the
LivePresets palette menu. See “Show Clipped” in LivePresets’ User Guide.
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A path painted with a SymmetryWorks pattern swatch (A) with three extra squares added above the

SymmetryWorks pattern in LivePresets (B). Symmetry setting: Six rotations , tiling 3 x2
(fragment limited by the Show Clipped setting in LivePresets).

Saving and editing SymmetryWorks symbols

It is often useful to save a SymmetryWorks pattern as an Illustrator symbol. For
example, you may want to save a pattern as a symbol to be able to use the pattern as

a component in another SymmetryWorks pattern.

To enclose a SymmetryWorks pattern in a symbol:

1 Create a SymmetryWorks pattern.

2 Choose the Selection tool in the toolbox and click any object in the pattern to

select the entire pattern.
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3 In the Symbols palette, click New Symbol], fill in a symbol name in the Symbol
Options dialog, and click OK. This creates a symbol and adds it to the Symbols
palette.

Q As usual in Illustrator, to bypass the Symbol Options dialog, hold down the Alt key
(Windows) or the Option key (Mac OS) and click New Symbol.

Q You can also use all other ways available in Illustrator to create a new symbol. See “Create a
symbol” in lllustrator’s User Guide.

Note: In Illustrator CS2 and earlier, SymmetryWorks has a limited support for replicas in
symbols. It is strongly recommended that you save a copy of the original SymmetryWorks
pattern and use it every time when the symbol needs to be edited. You can also expand
replicas before saving a symbol using the Expand Replicas button .

Important: Editing a symbol can change its bounding box and, therefore, its position in a
complex artwork. To prevent this from happening, you can add a rectangle with no fill or
stroke on top of (or behind) the pattern and make the rectangle large enough to enclose the
pattern, even after anticipated future edits.

Adding a bounding rectangle to a symbol also helps to get predictable results when a symbol
is scaled (for example, as a part of your SymmetryWorks pattern).

You can add a rectangle to define the symbol’s bounding box when the symbol is created or at
a later time using LivePresets or any other technique available in lllustrator.

You can edit SymmetryWorks symbols as any other symbol using the usual
Mustrator tools and techniques (see “Edit a symbol” in Illustrator’s User Guide). With
SymmetryWorks LP, you can get one step farther: use LivePresets to interactively
edit such symbols and see both the component pattern (inside the symbol) and the
overall artwork (that contains the symbol) updated at once as you edit the
component pattern.

To edit a component symbol with LivePresets:

1 Select a symbol in the artwork with the Direct Selection tool.
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2 Click the Make button in the LivePresets palette. This places an editable copy of
the symbol (a LivePresets object) in the center of your view.

3  Optionally, drag the new LivePresets object to a convenient place in the
document.

4 Edit the symbol art in the LivePresets object and see the artwork interactively
updated.

Q You can switch between editing the symbol and other objects in the document at any time.

5 Delete the LivePresets object once you are satisfied with your edits or keep it in
the document for future use. See “Disposing LivePresets objects” in LivePresets” User
Guide.

Exporting to bitmap programs

To make a background for a web page or to use a pattern in a textile CAD program,
you need to create and export a rectangular tile that seamlessly covers the surface. Of
course, you can open an Illustrator file with your SymmetryWorks pattern in
Photoshop and cut out one such tile there. However, the Make Bounding Box

button & in the SymmetryWorks palette makes this task much easier.

To export a rectangular tile:

1 Select any part of the SymmetryWorks pattern.

2 Click the Make Bounding Box button X.

If the Make Bounding Box button (2 is not active, make sure that the Snap to Rectangular
Grid box is checked and the Constrain Shift pop-up menu is not set to None. See “Pattern
orientation” on page 33.

3 Choose Select > All to select both the pattern and the bounding box.
4  Choose Object > Clipping Mask > Make.

5 Do one of the following:
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* Save your file, open it in Photoshop, and re-save it in the desired bitmap
format.

* Export the masked object directly from Illustrator by choosing File > Export
or File > Save for Web.

Q Instead of making a clipping mask, sometimes you may want to use lllustrator’s crop filter.
In that case, hold down the Alt (Option) key while making the bounding box (this will
expand the SymmetryWorks pattern). Then bring up the Pathfinder palette by choosing
Window > Pathfinder and click the Crop button.

Q You can also use the bounding box to set crop marks for the image. After step 2, choose
Object > Crop Area > Make and save the file. If you open your file in Photoshop, it will be
cropped to the exact size needed for seamless tiling.

Sharing patterns

Sharing SymmetryWorks patterns You can freely send your SymmetryWorks
patterns to colleagues and clients who may not have SymmetryWorks. If you are
sending a pattern in an editable Illustrator or PDF file, the client’s Illustrator may
warn that the SymmetryWorks plug-in is not installed, but the client will still be able
to see the pattern and expand it or print as usual.

To avoid the warning on the client’s side, expand the pattern before sending it out. See
“Expand a pattern” on page 19.
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Chapter 2
Working with SymmetryWorks Patterns

A SymmetryWorks pattern is very much like an Illustrator blend. Both have a part
that you can select and edit, and a part that is updated automatically to reflect your
edits. To see only editable objects, use the Outline view. In SymmetryWorks patterns,
you can edit the original objects (the seed) and replica handles that allow you to
transform copies of the seed. The seed and replicas form a unit of repetition. The
pattern consists of a number of identical “images” of such a unit. See “About
patterns” on page 16.

SymmetryWorks patterns can be created from many types of Illustrator objects (see
“Supported objects” on page 41). Objects painted with transparencies, patterns,
styles, brushes, and their combinations, as well as more complex objects, such as
symbols, meshes, blends, and compound shapes, are perfectly acceptable. However,
you must expand still more complex objects, such as live paint groups, prior to
making a SymmetryWorks pattern. Use the Object > Expand command to expand.

Creating patterns

To make a SymmetryWorks pattern, create artwork that you want to use as a seed,
select it, and apply the Make command.

To create a SymmetryWorks pattern:

1 Create the seed artwork. It may consist of one or more supported objects (see
“Supported objects” on page 41).

2 Optionally, to control the layout of the pattern, draw a prototype control path
around the seed. The prototype can be any Illustrator path with no fill, stroke, or
appearance attributes. See “Prototype control path” on page 30.
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3 Optionally, to prevent the objects in the seed from extending beyond the
boundaries of the control path, create a clipping mask. See “Interlocking and self-
contained units of repetition” on page 36.

4  Select the artwork and the prototype control path (if any).

Note: When making a pattern, selecting an object in a group is equivalent to selecting the
whole group.

5 Click the Make button in the SymmetryWorks palette or choose Object >
SymmetryWorks > Make.

By default, SymmetryWorks automatically enters insertion mode after creating a
pattern. See “Insertion mode” on page 59.

If you do not want to enter the insertion mode automatically, deselect the Make in Insertion
Mode item in the palette menu.

Releasing patterns

You may want to release a SymmetryWorks pattern for a variety of reasons, for
example, to make changes to a very complex seed when you do not want to wait for
automatic updates of the pattern every time you modify the seed. To release a
pattern, select any of its elements and click the Release button in the
SymmetryWorks palette or choose Object > SymmetryWorks > Release. You can re-
create your released pattern at any time. See “Re-creating released patterns”, next.

You may also want to release a pattern to perform certain operations that are not allowed
inside a pattern. Alternatively, you can move some objects outside a pattern, perform the
operations, and move the objects back. See “Editing objects outside a pattern” on page 61.

Re-creating released patterns

The Make button also lets you re-create a released pattern at any time, preserving all
pattern settings of the old pattern.
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To re-create a released pattern:
1 If the pattern contains locked objects, choose Object > Unlock AlL

Q Your pattern may contain invisible locked replica handles if it was created using certain
layouts in the Layout list (see “Layouts and replicas” on page 28).

Q To unlock replicas before releasing the pattern, hold down the Alt key (Windows) or the
Option key (Mac OS) and click the Select button ™ .

2 Select the entire released seed, including the control path, and replica handles, if
any.

3 Hold down the Alt key (Windows) or the Option key (Mac OS) and click the
Make button.

Q If your pattern does not contain replicas, you can re-create it simply by selecting the pattern
components and clicking the Make button. The pattern will be created anew, taking the
current settings from the SymmetryWorks palette.

Adding objects to a pattern

Use the usual Illustrator commands Edit > Paste in Front and Edit > Paste in Back to
add one or more objects on top or behind a selected element of a SymmetryWorks
pattern. The pasted-in objects become a part of the seed, and the plug-in replicates
them throughout the pattern.

Note: In Illustrator CS and earlier versions, the Paste in Front and Paste in Back commands
place the objects in front or behind the entire SymmetryWorks pattern. For adding objects
inside a pattern in legacy Illustrator versions, SymmetryWorks provides two separate
commands, Edit > Paste Inside In Front and Edit > Paste Inside In Back.

To add an object to a SymmetryWorks pattern in lllustrator CS and earlier
versions:

1 Use the Selection tool to select the object(s) you want to add to the pattern, and
drag the object(s) in front of the seed.
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2 If you are adding several objects at once, group them together and select the
entire group.

3 Choose Edit > Cut.
4  With the Direct Selection tool, select an object in the pattern.
5 Choose either Edit > Paste Inside In Front or Edit > Paste Inside In Back.

The Edit > Paste in Front and Edit > Paste in Back commands are most convenient for
one-time additions to a pattern. For adding several objects one after another, you can
use the insertion mode instead. See “Insertion mode”, next.

Insertion mode

Insertion mode lets you target your pattern with most Illustrator drawing, painting,
and symbolism tools. New objects created in insertion mode are automatically added
to the pattern. See “Add objects in insertion mode” on page 18.

Note: Insertion mode is not available in Illustrator CS and earlier versions.

Patterns in insertion mode are surrounded by a gray border. That border is only
visible on screen; it will not be present when you print, save, or export your patterns.

By default, SymmetryWorks patterns are created in insertion mode. See “Make a
SymmetryWorks pattern” on page 15. If you do not want to enter insertion mode
immediately after a pattern is created, deselect the Make in Insertion Mode item in
the SymmetryWorks palette menu.

Note: When the Undo operation results in deleting the pattern that was in insertion mode, it
is possible for the insertion point to move to the next object in the stacking order. In such
cases, you will notice that the gray border, which was surrounding the pattern, now
surrounds another object. To restore the normal insertion point, double-click outside the gray
border with the Selection tool or Direct Selection tool.

You can switch to insertion mode at any time. To enter insertion mode, select any
part of the pattern and click the Target with Drawing Tools button / in the
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SymmetryWorks palette. The plug-in deselects the objects you have selected and gets
ready to insert new objects.

To keep the objects selected when entering insertion mode, hold down the Shift key and click
the Target with Drawing Tools button /.

Note: Entering insertion mode does not change the document in any way and is not,
therefore, undoable.

Creating a pattern in insertion mode using drawing, painting, and symbolism tools. Symmetry setting:

BiE
Double glide B8, tiling 2 x 2 (fragment).
A. Rounded Rectangle B. Polygon C. Star D. Arc E. Spiral F. Polar Grid G. Rectangular Grid H. Pen
L. Paintbrush J. Symbol Sprayer

To exit insertion mode, select an object that is not a part of the pattern or double-click
outside the pattern area with the Selection tool or Direct Selection tool.

You must exit the insertion mode to create an unrelated object in the document. If you do not
exit insertion mode, the new object will be inserted into the pattern.

Note: Applying certain Illustrator tools (for example, the Flare tool) may cause
SymmetryWorks to exit insertion mode.
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Control path in insertion mode The insertion mode conveniently outlines the
control path and provides a visual clue for the best area to target with drawing tools.
See “Locate and edit the control path” on page 29.

Q You can show or hide the control path outlines, together with anchor points of selected
objects, by choosing View > Show Edges or View > Hide Edges.

Q SymmetryWorks uses the layer color to outline the control path. To change the outline color,
double-click the layer name in the Layers palette. See ”Set layer and sublayer options” in
Hlustrator’s User Guide.

Editing objects outside a pattern

Iustrator may not allow you to perform some operations inside SymmetryWorks
patterns. For example, you may not be able to apply the Mesh tool to a simple path
object, create a compound path (or a compound shape) from several paths, or create
a blend from several objects. Generally, Illustrator will not let you create complex
objects inside SymmetryWorks, even though you can easily edit such objects inside a
pattern. In such cases, you can temporarily move the relevant object(s) out of the
SymmetryWorks pattern, apply Illustrator tools, and then move the converted
objects back inside the pattern.

For example, to convert a path in a SymmetryWorks pattern into a mesh object, do
one of the following;:

* Select and cut the path you want to convert, paste somewhere in your
artwork, apply the Mesh tool, and paste the mesh back inside the pattern.
See “Adding objects to a pattern” on page 58.

* Move the object out of a SymmetryWorks pattern using the Layers palette,
apply the Mesh tool, and move the mesh back inside the pattern. See
“Change the stacking order using the Layers palette” in Illustrator’s User
Guide.

Alternatively, you can release the pattern, apply the necessary Illustrator tools, and then
make a pattern again. See “Re-creating released patterns” on page 57.
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As another example, Illustrator disallows the use of patterns inside a pattern, so you
will not be able to use the Save Pattern Swatch button # if your SymmetryWorks
pattern contains a path painted with a pattern fill or stroke. However, you can still
move the offending path outside the SymmetryWorks pattern, expand its fill or
stroke with Object > Expand, and move the expanded group back inside the pattern.

After expanding the pattern fill or stroke, you may want to delete components that lie outside
the area of your path.

Working with replicas

SymmetryWorks allows you to have live copies of seed objects (replicas). The New
Replica button &1 creates such a copy of the selected seed objects and provides you
with a handle that you can use to transform the replica art. You can add or remove
objects from replicas, create multi-replicas, and expand replica art. See “Replicas” on
page 22 for basics on working with replicas and “Layouts and Repeat Systems” on
page 73 for samples of designs you can create with replicas.

Q The multi-replica feature is a very powerful one, but must be used with caution. Typically,
replica copies in your multi-replicas will be of the same or diminishing sizes, or slightly
increasing sizes. However, if you are not careful, replica art can easily get larger than the
maximum size of the artboard that lllustrator allows. You will then get an error message and
Hustrator will switch the preview mode off. To recover, you can either undo your previous
operation or set the number of replica copies to 1. You should then be able to restore the
preview mode by choosing View > Preview.

Replicas and live effects Replica handles also allow you to change the appearance
of the replica art by applying live effects and other appearance attributes to the
handles. Using the Style pop-up list in the SymmetryWorks palette, you can choose
To Handle to apply the effects to the selected replica handle or To Art Once to pass
the effects on to replica art.
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In case of multi-replicas, you can further choose Accumulate from the Style list to
repeatedly apply the effects to replica copies as they are created so that the effects
will be applied once to the first replica copy, twice to the second, three times to the
third, and so on. This lets you emphasize objects with some effects (for example,
Drop Shadows), gradually vanish objects with other effects (for example, Feather),

multiply replica copies to create “clouds” or “meteoric showers” (with the Transform
effect), and so on.

[EeE)

J Appearance ®
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Fil:
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Applying the Feather effect to replica handles in multi-replicas. Each selected multi-replica makes four
replica copies. Symmetry setting: Glide reflection }}, tiling 2 x2.

A. The effect is applied once to each replica copy with Style > To Art Once B. The effect is accumulated
with Style > Accumulate. This causes the replica art to gradually disappear.
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In Ilustrator CS3 and earlier versions, to
pass an effect to replica art, you must use
live effects (available through the Effect
menu), not filters (available through the
Filter menu). Filters would modify only the
selected handle. Live effects, on the other
hand, are “attached” to the handle and can
be passed to the replica art. For more on
using Illustrator’s live effects, see “About
effects and filters” in Illustrator’s User
Guide.

As usual, you must use the RGB color mode
in your document for Photoshop effects to be
available. If they are disabled, choose File >
Document Color Mode > RGB Color. See
“Change the color mode of a document” in
Hlustrator’s User Guide.

To apply an effect to replica art:

1
2
3

=

Creating “meteoric showers” using the effect
accumulation. Each “track” is produced from a
single dot by a multi-replica (one of two replica
handles selected). Each multi-replica generates three
replica copies and the Transform effect applied to
handles further adds four copies of the replica art.

Symmetry setting: Simple shift @, tiling 4 x4
(fragment).

Select a replica handle. For selection tips, see “Replica handles” on page 22.

In the Style pop-up list, choose either To Art Once or Accumulate.

Optionally, if you want to apply a Photoshop effect in Illustrator CS or earlier,
assign a fill color to the handle using the Color palette.

4 Choose an effect from the Effect menu. In most cases you will be able to preview
your effect as applied to either the replica art or the replica handle.
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5 If you set a temporary fill color to the replica handle, remove it now.

Q Use the Eyedropper tool to copy effects from one replica handle to another. See “Copy
appearance attributes using the Eyedropper tool” in Illustrator’s User Guide.

Q Use the Appearance palette to edit effects applied to a replica handle just as you would edit
any other effect. See “Modify or delete an effect” in Illustrator’s User Guide.

Replica options There are several ABC D

options that you can use to customize the

display of replicas. For each pattern, you Replica options.

can choose to scale strokes and effects in A. Scale Stroke B. Stack Replica Copies on Top
replicas, change the stacking order of C. Show Hidden Art in Replicas D. New Replica
replica copies in multi-replicas, and Handle Maintains Style

display art that is hidden in the seed.

By default, new replica handles have the painting style of the control path. As the
control path typically does not have fill or stroke color, neither do replica handles.
However, you can apply a fill and stroke, as well as other appearance attributes, to
replica handles. As long as the button New Replica Handle Maintains Style @ is
pressed, a new replica handle picks up the stroke and fill attributes from the last
replica handle rendered by the plug-in.

To change the style of a new replica handle:
1 Select any part of the SymmetryWorks pattern.

2 Hold down the Alt key (Windows) or the Option key (Mac OS) and click the
Select button ™ . This selects replica handles.

3 Apply anew fill and stroke to selected replica handles.

4 Make sure that the New Replica Handle Maintains Style @ is pressed (if not,
click the New Replica Handle Takes Style from Control Path button @).

5 Click the New Replica button &1. The new replica handle should retain the fill
and stroke of the other replica handles.
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To have new replica handles pick the style of the control path, the New Replica Handle Takes
Style from Control Path button '@ should be pressed.

The Scale Stroke in Replicas button = lets you choose whether or not the stroke in all
replica art in the pattern should be scaled in the same proportion as the replica art
itself is scaled.

To scale stroke in replicas:
1 Select any part of the SymmetryWorks pattern.

2 Make sure that the Scale Stroke in Replicas button = is pressed (if not, click the
Do Not Scale Stroke in Replicas button =).

In multi-replicas, you can stack each replicated copy on top of the previous one or
underneath it, depending on the Stack Replica Copies on Top button =.

To stack replica copies on top:

1 Select any part of the SymmetryWorks pattern.

2 Make sure that the Stack Replica Copies on Top button = is pressed (if not, click
the Stack Replica Copies Underneath button =).

When applying different live effects to different replicas of one object, you will often
want to keep the object itself free of any effects altogether to prevent effects in
different replicas from interfering with each other. The plain seed object may not,
however, belong with the styled copies in the final design. In such cases, you can
hide the original object and show only its (styled) replica copies.

The Show Hidden Art in Replicas option is also useful for creating counterchanged repeats.
See “Counterchanged repeats” on page 91.

To show hidden art in replicas:
1 Create a pattern and optionally apply live effects to replica handles.

2 Make sure that the Show Hidden Art in Replicas button ¢ is pressed (if not, click
the Do Not Show Hidden Art in Replicas button «).



Artlandia SymmetryWorks | 67
User Guide

3 Click the object(s) you wish to hide.

4 Choose Object > Hide > Selection.

5 Optionally, if you want to continue editing of the hidden objects, choose Object >
Show All Repeat steps 3 and 4 to hide the selection again.

b

B

A seed object (A) that is hidden (invisible) in the pattern (B). The pattern contains
two replicas of the hidden object (selected). The color of the first replica art (the
bigger replica on the left) is changed by applying the Inner Glow effect to the replica
handle. The appearance of the same object in the second replica art (the smaller,
triple replica on the right) is changed by applying the Scribble effect to the replica

Bl
handle. Symmetry setting: Double glide @8, tiling 2 x4. The Show Hidden Art in
Replicas button < is pressed.

Customizing the Layout list

The Layout list complements the symmetry controls. You can use layouts to do a
one-click switch between different symmetries, or different combinations of replicas,
or simply different repeat sizes and other variations within the same symmetry type.
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For instance, you can quickly cycle between the stripe, half-drop, and brick repeats,

all of which belong to the same Simple shift % symmetry.

Specifically, layouts in the SymmetryWorks palette remember and let you readily
reproduce in another pattern the following properties of a pattern:

* the exact repeat size, determined by the shape and the dimensions of the
control path

* the relative position, scaling, and orientation of replicas

* the number of replica copies in multi-replicas

* the Snap to Rectangular Grid and Constrain Shift options

You can freely customize the Layout list by adding or deleting layouts to or from the
list, as described below. To reset the list to the default, choose Reset Layouts from the
SymmetryWorks palette menu.

To add a layout to the Layout list:
1 Select any part of the SymmetryWorks pattern.

2 Click the New Layout button 1, fill in the layout name in the New Layout
dialog, and click OK.

Q To bypass the New Layout dialog, hold down the Alt key (Windows) or the Option key (Mac
OS), and click the New Layout button .

Q If you select text (created with any of the type tools) in addition to the SymmetryWorks
pattern, and hold down the Alt (Option) key while clicking the New Layout button =, the
plug-in takes the pattern name from the text.

Important: The Layout list is saved in the lllustrator preferences file. Should this file become
corrupted, you may lose your layouts. It is strongly recommended, therefore, that you keep a
catalog of your favorite layouts in regular lllustrator files as a backup. You may also backup
your Illustrator preferences file.

To delete a layout from the Layout list:

1 Make sure that no SymmetryWorks patterns are selected.
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2 Click the layout entry you want to delete.
3 Click the Delete Layout button @ and click OK in the Delete Layout dialog.

To bypass the Delete Layout dialog, hold down the Alt key (Windows) or the Option key
(Mac OS), and click the Delete Layout button & .

One of the common reasons to add a new layout is to adjust the repeat size of the
pattern. If the pattern does not contain replicas, you can simply increase or decrease
the size of the control path to match the desired repeat size. If your pattern does
contain replicas, you will often find it convenient to scale the entire pattern
(including the replicas) at once. This way the pattern will automatically have the
same look and you will not have to deal with repositioning and re-scaling each
replica handle individually.

To change the repeat size of a pattern with replicas:

1 Select the entire SymmetryWorks pattern, for example, by clicking the pattern
with the Selection tool (this ensures that all replica handles in the pattern are selected
along with the control path).

2 Use any of the suitable Illustrator tools, such as the Scale tool or the Free
Transform tool, to increase or decrease the size of the pattern.

3 Optionally, select only the seed elements and re-scale them to their original size.

Replicas and symbols

For many purposes, SymmetryWorks replicas and Illustrator symbols can be used
interchangeably. For example, you can implement the same all-over design using
any of the following strategies:

* create several replicas of a design element and scatter the replicas around the
control path area (see “All-over repeats” on page 82)

* create a symbol from a design element and place several symbol instances in
the control path area (see “About symbols” in Illustrator’s User Guide)
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* use the Symbol Sprayer tool (and other symbolism tools) to arrange symbols
within one or more symbol sets in the pattern seed (see “About symbol sets”
in [lustrator’s User Guide)

Q You can use these techniques together. For example, you can quickly spray symbols around
with the Symbol Sprayer tool, then expand the symbol set, and fine-tune the size, position,
and orientation of the individual symbols. To expand a symbol set without expanding the
SymmetryWorks pattern, move the symbol set out of the pattern before applying the Expand
command. See “Editing objects outside a pattern” on page 61.

Q You can also freely combine symbols and replicas in the same pattern: use replicas of some
design elements and multiple symbol instances of others; or place a symbol instance and
make multi-replicas of it. The latter technique is especially useful for creating complex
guilloché patterns. See “Guilloché design elements” on page 98.

Q Insertion mode is useful for adding multiple symbol instances to a pattern. See “Add objects
in insertion mode” on page 18.
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A half-drop all-over design created from a symbol set (selected). Symmetry setting: Simple shift
tiling 2 x3 (fragment).
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On the other hand, some features are unique to replicas and symbols. For example,
the ability to create multi-replicas and save the replica arrangement in a layout are
available only for replicas. At the same time, symbols lend themselves to quickly
adding a very large number of instances to the pattern and other applications.
Symbols are also indispensable for encapsulating complex objects (such as other
SymmetryWorks patterns) that can be further propagated with multi-replicas. See
“Nesting SymmetryWorks Patterns” on page 93.
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The optical filler pattern for the bandanna design on page 103 created from a symbol
QG

(A) using a multi-replica (B). Symmetry settings: Double glide B9, tiling 2 x3

(overall design) and Simple shift %, tiling 3 x1 (symbol).

The following table compares some of the functionality available in SymmetryWorks
for repeating objects within a pattern seed.
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Replicas

Symbols

Edit the replica source interactively inside a
pattern.

Use LivePresets to interactively edit symbol art
and instantly update the pattern.

Control the size, position, and orientation of
repeating objects by transforming the replica
handle (for example, with the Free Transform
tool).

Transform symbol instances (for example, with
the Free Transform tool) or use Illustrator
symbolism tools to modify a symbol set (for
example, with the Symbol Sizer tool).

Apply styles and live effects to a replica handle
to pass on to the replica art.

Apply styles and live effects to symbol
instances or use Illustrator symbolism tools
(for example, the Symbol Styler, Symbol
Screener, and others).

Save the replica arrangement in the Layout list.

The Layout list does not record symbol
arrangements.

SymmetryWorks pattern objects are not
supported inside other patterns without a
symbol “wrapper”.

Symbols can themselves contain
SymmetryWorks patterns.

Preferable when you need to apply the same
transformation or live effect to multiple replica
copies (with multi-replicas).

Preferable for filling space with a large number
of instances using the Symbol Sprayer tool.
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Chapter 3
Layouts and Repeat Systems

The Layout list in the SymmetryWorks palette allows you to easily produce a rich
variety of repeats. Many of the standard repeat systems are built in; others can be
constructed and added to the list. Remember that in addition to the layout
immediately produced by the Layout list, you can quickly construct supplemental
layouts by trying variations within the same symmetry type—or similar symmetry
types, as described below.

Layouts determine the structure of a pattern that doesn’t depend on the pattern motif. You
can use the same layouts to create floral, geometric, and other designs.

The built-in layouts

Stripe Stripes often appear in the brick and drop layouts, especially ones created
using smaller values of the Constrain Shift option (see “Constrain Shift” on page 33).
One of the possible variations of the brick layout, with the Constrain Shift set to 1/3,
is provided in the SymmetryWorks palette as the Stripe layout.

Diamond A rich variety of patterns whose elements are arranged along diagonal
(diamond) lines arises from the use of the Simple shift %, Glide reflection 3’3‘, Half-

turn %, and other symmetry types. The Diamond layout in the SymmetryWorks
palette constructs a glide-reflection pattern with a 1:2 ratio between the sides of the
control path.

Brick and Half-drop You can create brick and drop layouts with many different
shifts using the Constrain Shift option in the SymmetryWorks palette. See “Constrain
Shift” on page 33. The Half-drop and Brick layouts in the Layout list provide you
with a quick way to sample two different patterns of this type.
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Two simple elements (A) in the Stripe layout (B). The control path (selected) is a

parallelogram. Symmetry setting: Simple shift a, tiling 7 x4.
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An element (A) in the Diamond layout (B). The control path (selected) is a

rectangle. Symmetry setting: Glide reflection }3', tiling 3 x5.
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An element (A) in the Brick layout (B). The control path (selected) is a

parallelogram. Symmetry setting: Simple shift a, tiling 3 x5.

An element (A) in the Half-drop layout (B). The control path (selected) is a
parallelogram. Symmetry setting: Simple shift m, tiling 5 x6.
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Vertical gradation By creating several replicas, scaling them up or down in the
vertical direction, and stacking them on top of the each other you can create a pattern
with vertical gradation. Suitable symmetry types for such patterns mclude Slmple
shift €&, Glide reflection 3’3‘ Mirror ﬁ Half-turn @ and Double glide B8, In the
Vertical gradation layout in the SymmetryWorks palette, the pattern uses the Simple
shif symmetry and has three replicas. This and the following gradation layouts

easily make optical illusions and other optical patterns. Using multi-replicas, you can
create your own gradation layouts. See “Arbitrary gradation” on page 84.

A§§
5

The seed elements (A) in the Vertical gradation layout (B). The pattern has a
rectangular control path (shaded) and three replicas (selected). Symmetry setting:

Simple shift §

tiling 3 x9.

Horizontal gradation Horizontal gradations are very similar to vertical ones, except
scaling and stacking takes place in the horizontal direction. One of the possible
layouts of this type is provided in the SymmetryWorks palette as the Horizontal
gradation layout.
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The seed elements (A) in the Horizontal gradation layout (B). The pattern has a
rectangular control path (shaded) and three replicas (selected). Symmetry setting:

Simple shift m, tiling 4 x 3.

>

Vertical and horizontal gradation You can combine vertical and horizontal
gradation in one pattern. One of the possible layouts is provided in the
SymmetryWorks palette as the Vertical and horizontal gradation layout.

Q After creating a straight pattern with vertical, horizontal, and vertical and horizontal
gradations, you can select an element of the pattern and click another symmetry type with a

., i . .
rectangular control path, for example, Half-turn ) or Double glide @. This is a quick way
to generate many more interesting gradations.

Gradation and scale The Gradation and scale layout in the SymmetryWorks palette
is similar to the Vertical gradation layout in the sense that the scale of replicas varies
in the vertical direction and remains constant in the horizontal direction. However,
there is no distortion of replica art in the layout. If the original bounding box of the
seed is square, so are all the replica handles.
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S

The seed elements (A) in the Vertical and horizontal gradation layout (B). The pattern
has a rectangular control path (shaded) and fifteen replicas (selected). Symmetry setting:

Simple shift m, tiling 2 x3.

¥ PORPRRPRRRRR,
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The seed elements (A) in the Gradation and scale layout (B). The pattern has a rectangu-
lar control path (shaded) and 47 replicas in five rows (the first and the last replicas in

each row selected). Symmetry setting: Simple shift m, tiling 2 x2 (fragment).
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Spot repeats The SymmetryWorks palette gives you the 3-spot, 4-spot, 5-spot, and
6-spot layouts (also known as sateen repeats or sateens). Spot repeats feature replicas
arranged on a rectangular grid in such a way that each row and column in the
repeated unit contains only one replica. Typically, the replicas are rotated and
possibly reflected. Spot repeats could be used to create diagonal lines in the pattern
or random scattered appearances. For an example of spot repeat, see the butterfly
pattern on page 27. You can easily create modifications of the built-in spot layouts as
well as higher-order spot repeats.

To create your own spot repeat:

1 Using the Rectangular Grid tool in the Illustrator toolbox, make a grid of a
suitable number of squares (3 x 3, 4 x 4, and so on). See the tutorial “Designing Your
Own Repeat Systems” on page 127.

2 Create a seed object (for example, a butterfly or a flower) that fits into one
square. Move your object to the lower-left square in the grid.

3 Create a pattern of the symmetry type Simple shift &
4 Locate the control path and scale it up to the outer bounds of the grid.

5 Make a suitable number of replicas (the number of squares in a row or column
minus one) and move the replicas into other squares in the grid so that each row and
each column has one copy of the seed object.

6 Rotate and reflect replica handles around their centers as necessary to fine-tune
your pattern.

7 When satisfied, add your new repeat to the Layout list. See “Customizing the
Layout list” on page 67.

Grid repeats Similarly to spot repeats, grid repeats are arranged on a grid, but
unlike spot repeats, all squares in the grid are populated. The SymmetryWorks
palette provides representative straight 3 X 3 and 4 x 4 grid repeats. It also gives a
similar type of repeat, in which every other row or column is shifted half-way in the
horizontal or vertical direction.
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The seed elements (A) in the 3 x 3 layout (B). The control path coincides with the
outer bounds of the grid. All objects on the grid are replicas, except for the lower-left

one, which is the seed. Symmetry setting: Simple shift &, tiling 2 x2.

Implementing other repeat systems

With SymmetryWorks, you can create a new repeat system just as easily as you
create a usual pattern: make as many “copies” of the original seed art as necessary
and arrange them to make the desired pattern. However, as long as your copies are
replicas, the plug-in will automatically update them when you edit the seed. This
means that you have to create your layout only once rather than re-create it after
each edit. You can also save your pattern as a layout and your arrangement of
replicas will be immediately available to you in the future. See “Customizing the
Layout list” on page 67 and the tutorial “Designing Your Own Repeat Systems” on
page 127.

Irregular repeats In irregular (step or sliding) repeats, replicas are shifted vertically
or horizontally, like in the brick or drop repeats, but all shifts do not have to be the
same. You can also use both horizontal and vertical shifts at the same time and
mirror some of the replicas.
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The seed elements (A) in an irregular repeat (B). The pattern has a rectangular control path (shaded)
and nine replicas (selected). Four replicas are shifted relative to the seed and five others are flipped across

a vertical axis and then shifted. Symmetry setting: Simple shift @, tiling 5 x2.

. NESUEEES

The seed elements (A) in a composite repeat (B). The pattern is in the brick repeat, in which the control
path is a parallelogram (shaded). Three replica copies, implemented with a single multi-replica

(selected), are rotated in 90° increments. Symmetry setting: Simple shift m, tiling 3 x4.

81
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Composite repeats Composite repeats combine elements of two or more symmetry
types. In the simplest case, you first create a SymmetryWorks pattern using one
symmetry type, and then use replicas or multi-replicas to create a piece of a pattern
of another symmetry type within a unit of repetition of the first pattern. One possible
replica arrangement involves rotation, which is a centerpiece in rotational designs.
See “Rotational designs” on page 91.

You can also create arbitrary complex composite designs by using symbols that embed other
SymmetryWorks pattern components. See “Symmetric elements in patterns” on page 95.

All-over repeats To create all-over designs, make as many replicas as necessary and
scatter them over the area outlined by the control path. Optionally rotate, reflect, and
scale replicas to achieve a more organic look.

N S NSNS

A stylized flower (A) in an all-over repeat (B). The pattern has twelve replicas
scattered around the lower-left part of the artwork (two of the replicas selected).

Symmetry setting: Simple shift m, tiling 2 x3.

When creating all-over designs, you will often find it convenient to select the pattern, choose
the Free Transform tool in the toolbox, and click the New Replica button &1 in the
SymmetryWorks palette. This creates a new replica and places the free-transform handles
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around the replica handle. You can then easily move the replica in the artwork while
rotating, scaling, and reflecting its handle as you wish. Then click the New Replica button
again and proceed with the next replica.

You can also create all-over designs using symbols rather than replicas, see “Replicas and
symbols” on page 69.

Tossed repeats In a tossed layouts individual elements are more independent of
each other, but otherwise you can create such layouts exactly as all-over layouts, by
randomly scattering replicas.

Two stylized flowers (A) and (B) in a tossed layout (C). The design consists of the
two seed flowers, five replicas of flower A and two replicas of flower B (all seven
replicas selected). The control path is a rectangle (shaded). Symmetry setting:

Simple shift %, tiling 2 x3.

Spiral-based repeats Similarly to composite repeats, spiral-based repeats combine
elements of different symmetries. Arranging the whole seed, or parts of it, in a spiral
is especially simple using multi-replicas. To create a spiral, simply move a multi-
replica handle and apply a rotation and scale.
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Six dots (A) in a spiral-based design (B) produced by a single multi-replica
(selected). The multi-replica generates 30 replica copies. Symmetry setting: Six
rotations , tiling 3 x5 (fragment).

Mosaics You can also use multi-replicas to uniformly distribute seed elements in a
mosaic ornament. To create this class of patterns, move, rotate, and scale multi-

replica handles so that replica copies form arches or linear distribution of elements in
which each replica art does not overlap its neighbors.

Check patterns Another pattern type that can be easily created with multi-replicas
is the check pattern. In this case, seed elements are typically thin lines or narrow
rectangles, possibly distorted to make curves and produce optical effects. To create
this class of patterns, move multi-replica handles without rotation or scaling.

Arbitrary gradation Multi-replicas also lend themselves to creating layouts with
arbitrary gradation. Scaling a multi-replica handle, combined with a shift in some
direction typically generates the desired progression of elements.
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Scattered pieces (A) produce mosaic (B) with the help of six multi-replicas (four
handles selected). Each multi-replica generates from 1 to 9 replica copies. Symmetry

setting: Parallel mirrors & glide g%, tiling 2 x 3 (fragment).

l
|

(one of the handles selected). Each multi-replica generates from 10 to 12 replica
copies. Symmetry setting: Pinwheel ﬁ, tiling 3 x 3 (fragment).
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replicas (selected). Symmetry setting: Quarter-turns and rotated mirrors a, tiling
3 x3 (fragment).
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A colored sector (A) in a gradation design (B) produced by a single multi-replica
(selected). The multi-replica generates 10 replica copies of sequentially smaller size.

Symmetry setting: Glide reflection 3'}, tiling 4 x4 (fragment).
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Linework Linework designs are also easily created with multi-replicas using the
same techniques that are employed in arbitrary gradation and spirals. Typically, you
will have several thin-line objects and use multi-replicas to generate texture, shading,

or optical (for example, moiré) effects.

The seed lines (A) forming linework (B) with the help of four multi-replicas
(selected). The multi-line “petal” in the seed was created from a single line with a
multi-replica, which was expanded at the first stage of design. Symmetry setting:

QG
Double glide B8, tiling 2 x2 (fragment).

Eccentrics To create eccentrics, use multi-replicas with a slight scaling and rotation,
that is, the same techniques that are employed in arbitrary gradation and spirals.
Typically, you will start with a few thin lines and use multi-replicas to create
distorted stripes and bands, possibly with optical effects.
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Two seed lines (A) forming linework with a moiré effect (B) with the help of two

QG
multi-replicas (one for each seed line). Symmetry setting: Double glide IEI, tiling
3 %3 (fragment).

| &K JM I

|

Two darker and two lighter lines (A) in an eccentric design (B). Each pair of lines is
multiplied with a multi-replica that produces 11 or 12 replica copies (both replicas

G
selected). Symmetry setting: Double glide I!I, tiling 2 x 3 (fragment).
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Guilloché patterns Multi-replicas are ideally suited for creating guilloché patterns
for certificate backgrounds and secure printing. Typically, you will have one or a few
thin curved lines and use one or more multi-replicas to achieve intricate interlacing
effects. You can often achieve good results from a simple shift of multi-replica
handles, without rotation or scaling.

=3/

A guilloché pattern produced by a thin curve and a single multi-replica (both
selected). The multi-replica handle was shifted along the horizontal axis with no
rotation or scaling. The multi-replica produces 13 replica copies. Symmetry setting:

Double mirror {}, tiling 3 x4 (fragment).

Instead of (or in addition to) multi-replicas, you can use Illustrator blends to create
guilloché motifs. For example, you can blend a curve with a path that consists of a
single point; then put the blend in repeat and adjust the position and the shape of the
curve.

You can also create guilloché designs by using one SymmetryWorks pattern inside another.
See “Guilloché design elements” on page 98.
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A blend (A) in repeat produces a guilloché pattern (B). Symmetry setting: Double

glide EE, tiling 3 x5 (fragment).

B

The seed (A) in a counterchanged repeat (B). The seed includes a hidden rectangle of
the same color (shown as a dashed contour). The Pathfinder Subtract effect is applied
to the replica art (handle selected) to invert the color. Symmetry setting: Double

mirror *, tiling 5 x 3. The Show Hidden Art in Replicas button € is pressed.
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Counterchanged repeats In counterchanged repeats the foreground and
background colors change places to produce the desired design effect. One way to
create such repeats is to apply the Pathfinder Subtract effect to the replica art. See
“Replicas and live effects” on page 62. You can also create counterchanged repeats
by making and expanding replicas and assigning contrasting colors to the expanded
art. See “Expand replicas” on page 24.

Rotational designs You can create 2-, 3-, 4-, and 6-fold rotational designs using the
corresponding symmetry types in the SymmetryWorks palette. Multi-replicas
provide you with an alternative, which is more flexible in that it allows you to create
rotational elements of any order and combine them with any other symmetry in a
composite repeat. See “Composite repeats” on page 82.

To create a rotational design:

1 Create a design with the symmetry setting Simple shift & Set tiling size 1 x 1.

2 In the SymmetryWorks palette, set the number of replica copies equal to N - 1,
where N is the rotational symmetry you want to create (for example, for five-fold
symmetry, set the number of replica copies to four; for six-fold symmetry, set it to
five, and so on).

3 Select the objects from which you want to create the rotational part (or hold
down the Alt key (Windows) or the Option key (Mac OS) to use the whole seed) and
click the New replica button.

4  While the new replica handle is still selected, double-click the Rotate tool in the
[lustrator toolbox. In the angle field, type in 360/N and click OK. (Illustrator
supports basic arithmetic operations in its dialogs so you don’t have to figure out the
exact rotation angle yourself.)

5 Keep the replica handle selected and move it around in the artwork to choose a
suitable center of rotation.

To move a replica handle, it is convenient to choose the Free Transform tool in the Illustrator
toolbox. This places the free-transform handles around the handle. You can then click
anywhere inside the handle and drag.
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Two six-fold rotation designs implemented with multi-replicas (handles selected).
Each multi-replica makes five replica copies that are rotated around the common

center. Symmetry setting: Simple shift m, tiling 1 x1.

6 Optionally, if you wish to combine the rotational core with another symmetry,
click the desired symmetry control in the SymmetryWorks palette and set a proper
tiling size.

You can use symbols to combine rotation with reflection (or any other symmetry operation).
See “Symmetric elements in patterns” on page 95.
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Although SymmetryWorks does not directly support SymmetryWorks patterns
inside other SymmetryWorks patterns, you can still easily use pattern components in
patterns by embedding pattern objects in symbols or pattern swatches. This opens up
new ways to produce a rich variety of complex designs.

For example, you can start by creating a SymmetryWorks pattern. Then convert it to
a symbol and use the symbol as a component in another pattern. You can further
interactively edit the symbol with LivePresets and automatically update both the
symbol’s pattern and the main pattern. See “Saving and editing SymmetryWorks
symbols” on page 52.

Alternatively, you can create a SymmetryWorks pattern, save it as a swatch, and
then use the swatch as a pattern fill or stroke for a path in your next pattern. Again,
with SymmetryWorks LP, you can interactively edit the SymmetryWorks pattern
inside the swatch and automatically update both the swatch pattern and the overall
pattern. See “Saving pattern swatches” on page 46 and “Editing SymmetryWorks
pattern swatches with LivePresets” on page 49.

Q If your pattern component consists of only a few SymmetryWorks tiles (or just a single tile),
embed the component pattern in a symbol. If the component uses a bigger tiling, it is often
more efficient to use a pattern swatch.

Q Symbols are also preferable when you need to nest patterns several levels deep (that is, put a
pattern inside a pattern; then use the latter pattern inside yet another pattern, and so on).
This can be easily implemented with symbols, which can be nested to any desirable depth,
but, with swatches, you will need to expand pattern fills (and lose the ability to interactively
modify the entire pattern chain). See “Pattern fills or strokes in SymmetryWorks patterns”
on page 48.
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Harmonic elements in patterns

To use harmonic elements in patterns, you will often make a symbol from a simple
“branch” that can be created by repeating a pattern element using a multi-replica.

The simplest symbol of this kind contains a single tile of the Simple shift &%
symmetry. The symbol can then be used as a pattern component in a more complex

pattern.

e
Creeeere

Embedding a pattern in a symbol. Symmetry settings: Mirror &, tiling 2 x2 (A

and C) and Simple shift @, tiling 1 x1 (B).

A. Pattern created from a single square and a multi-replica B. The same multi-
replica branch embedded in a symbol C. The symbol in B replicated and transformed
with another multi-replica

If you use LivePresets to edit the symbol, you will be able to interactively adjust the rotation
angle and scale of the replica handle and harmonize the growth on the branch with the
progression of branches in the main pattern.
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Symmetric elements in patterns

Creating a harmonic growth pattern with SymmetryWorks and LivePresets. Symmetry setting: Simple

A. Pattern created from a symbol and a multi-replica that generates 11 copies of the symbol, rotated
around a common center B. The main component symbol of A created from a square and a multi-replica
that generates 8 copies of the symbol, progressively rotated and scaled C. A fragment of B showing the
original square and the multi-replica handle (both selected).

Because creating symbols is so simple, and symbol components can be interactively
edited with LivePresets, you will often find it convenient to use symbols with
embedded SymmetryWorks patterns even for simple operations, such as reflection.
For example, to create a rotational design with a symmetrical element, you can create

a1 x 1 tiling using the Mirror & symmetry, embed it in a symbol, and use the
symbol in a rotational design (see “Rotational designs” on page 91). You can then
interactively edit the symbol with LivePresets and instantly update both
SymmetryWorks patterns (the pattern inside the symbol and the rotational design

95
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My |
N

A rotational design (A) created using an 8 x multi-replica of a symmetric symbol
(B), which is also implemented with SymmetryWorks. Symmetry settings: Simple

shift %, tiling 1 x1 (A) and Mirror w, tiling 1 x2 (B).

Pattern components in patterns

In simple cases, you can use replicas and multi-replicas to add elements of another
symmetry to a pattern (and thus create a composite repeat; see “Composite repeats”
on page 82). However, if a component with the foreign symmetry contains more than
a few repeating units, implementing such a component manually quickly becomes
inefficient. In such cases, it is much simpler to create a component pattern with
SymmetryWorks, embed it in a symbol, and use the symbol as a component of
another SymmetryWorks pattern.

You can repeat this process several times and quickly achieve an ever-increasing complexity
in your patterns.
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Using pattern components (A and B), embedded in respective symbols, in another
pattern (C). Symmetry settings: Double mirror *, tiling 2 x1 (A), Double mirror
, tiling 5 x1 (B), and Pinwhe l# tiling 2 x4 (fragment, C).
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A pattern that utilizes a number of SymmetryWorks pattern components embedded in symbols,
including a pattern that is used directly (A) and as a part of yet unother pattern (B). Symmetry setting:

2aE
Double glide @8, tiling 2 x 3 (fragment).
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Guilloché design elements Patterns created from thin lines easily form
backgrounds for certificate designs and other applications (see “Guilloché patterns”
on page 89). Using nested patterns, you can add feature elements to such designs.
Typically, you will spread one or several curved lines across an area using a blend or
a SymmetryWorks pattern with multi-replica (often as a 1 x 1 tiling of the Simple

shift € symmetry). Then use the spread as a component of another pattern. Blends
can be used in patterns directly (see “Supported objects” on page 41), and more
complex components can be enclosed in symbols.

Optical patterns Various optical patterns can be created simply by using replicas
(see “Layouts and Repeat Systems” on page 73). In addition, you can use blends,
compound shapes, and pattern fills to create illusions of movement, vibration,
pulsation, flicker, moiré, 3D, and various other optical effects. Blends and compound
shapes can be used and freely edited in SymmetryWorks patterns directly (see
“Supported objects” on page 41), while pattern fills can be created by saving
SymmetryWorks pattern swatches and further interactively editing with

SymmetryWorks LP.
RV
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Optical patterns created using a blend and an 8 x multi-replica ( left), a compound shape (center), and a

compound shape with pattern fills (right). Symmetry settings: Pinwheel ﬁ, tiling 1 x1 (left), Double
RE
glide @18, tiling 2 x4 (fragment, center), and Pinwheel &, tiling 1 x1 (right).
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Guilloché design elements created with multi-replicas (selected rectangles) and enclosed in symbols
(circled) that are used as components in 1 x1 tilings of different symmetries.

A. Six rotations B. Double mirror * C. Double mirror * (the main component is a blend)
D. Simple shift m (bottom; rotation implemented with a 9x multi-replica) and Mirror ¥

component symbol)

4 (first
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Engineered designs

Support for symbols is especially useful for creating “engineered” designs that must
fit a specific shape and take into consideration centers, corners, edges, and other
discontinuities in the design. Embedding SymmetryWorks patterns in symbols
makes it easy and practical to create separate components for internal (filler) parts
and edge (boundary) parts, while reusing the same symbols for all the parts. You can
then use SymmetryWorks LP to interactively edit the symbols while automatically
updating them throughout the artwork.

Bands Bands are essentially one-dimensional (linear) designs and as such can be
created using a subset of planar symmetry operations, namely, Simple shift %
Glide reflection 3’3’ Mirror ﬁﬁ Half-turn Q@ Parallel mirrors & glide »:é: and

Double mirror %, By enclosing design components in symbols, you can freely mix
these and other symmetries and make the creation of the overall band design easier.
For example, you can create a small piece of essentially any symmetry type and

apply the Mirror o symmetry to create a linear piece; optionally, add a medallion
using a rotational symmetry (see “Rotational designs” on page 91); finally, combine

the two and use the Simple shift ) symmetry to create a linear design.

Borders You can make a simple corner border by creating a linear (band) design,
rotating its copy by 90°, and optionally adding a separate corner piece, which can be
created using a mirror symmetry. Rectangular borders are also integral parts of more
complex engineered designs considered next and as such, can be created using the
same techniques.

Scarves A scarf can consist of the central filler pattern, limited by a border, which
can often be implemented with different patterns whose motifs are also patterns
embedded in symbols. Square borders are often easy to implement with the

Pinwheel & symmetry.
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A band design (A) and its component symbols (B-D) created with different symmetry
settings.

A. Simple shift
masked) C. Mirror w, tiling 1 x1 D. Three rotations , tiling 1 x1

, tiling 1 x4 (fragment) B. Glide reflection 3'3', tiling 2 x1 (partially

BZvS’ZvS’ZvS'ZvS’ZvS

A corner border design based on a single element (A) taken from an Arabian motif (B)
and used in a corner piece (C). The rest of the border is formed by the linear design B,
embedded in a symbol, two instances of which are rotated by 90°. Symmetry settings:

Mirror w tiling 6 x1 (B) and Mirror & glide % tiling 1 x1 (C).
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An adaptation of a 19th century French scarf design created with different symmetry
settings.

RiE
A. Double glide 818, tiling 4 x 3 (partially masked) B. Pinwheel #, tiling 1 x1 (overall
border) and Simple shift @ tiling 1 x33 (component symbol) C. Pinwheel
2IE
ﬁ, tiling 1 x 1 (overall border, partially masked) and Double glide @\, tiling 1 x7

(component symbol) D. Simple shift tiling 70 x 1 (overall background)

Kerchiefs, handkerchiefs, and bandannas Kerchiefs and bandannas often have
a structure similar to square scarves and can be implemented using similar
techniques.
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A bandanna design consisting of an optical filler pattern described on page 71 (A) and

a border implemented as a single pattern. The inner part of the border pattern consists of
a small circle and a triangle (B) that are both repeated with a 36 x multi-replica. The
main element of the outer border (C) is a symbol with an embedded pattern. Symmetry
settings: Pinwheel #, tiling 1 x1 (overall border) and Simple shift m, tiling 3 x12
(component symbol).

Carpets, rugs and tables Carpets, rugs, and other rectangular designs that are
symmetrical in both the horizontal and vertical directions lend themselves to
implementation with the Double mirror * symmetry. The border may consist of
one or more symbols arranged in a band (linear design), with a corner piece in a

User Guide
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separate symbol created using a mirror symmetry (for example, Mirror & glide %).
The centerpiece and lengthening pieces can be implemented with replicas.
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A historic damask design implemented using 15 symbols (some of which are nested) and

a number of replicas. Symmetry setting: Double mirror {:}, tiling 1 x1.

Tablecloths Rectangular designs that are not perfectly symmetrical can be
implemented by several overlapping patterns of different symmetry types, with
lengthening pieces gathered in symbols and repeated with replicas.

Q It is convenient to place overlapping patterns in separate layers.
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An adaptation of a historic tablecloth design that combines elements of different
symmetries: Glide reflection 3‘3‘, tiling 3 x1 (center), Mirror & glide W, tiling 1 x1
(corners), and Mirror @, tiling 1 x1 (the rest, implemented with replicas).
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Chapter 5
Using Raster Images

In a sense, there is nothing special about using raster images with SymmetryWorks.
Import your image into Illustrator using the Open, Place, or Paste command, or by
dragging and dropping, as described in Illustrator’s User Guide. Create a
SymmetryWorks pattern from one or more raster images, possibly in combination
with vector art objects, just as you do a pure-vector pattern (see “Creating patterns”
on page 56). You can always add a raster image, or a group of raster and vector
objects, to a pattern (see “Adding objects to a pattern” on page 58) or use raster
images in the built-in or custom layouts (see “Layouts” on page 27). Use embedded
images or link to image files so that your pattern can be automatically updated once
you edit an image in Photoshop or your favorite painting program.

Raster images in block repeats

Block repeats are among the simplest to create from a rectangular raster image. You
can use symmetry types that involve reflection, glide reflection, or 180° rotation, such

as Double mirror {}, Double glide %@, or Half-turn %—or even Simple Shift %—to
quickly produce a block pattern or a border.
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A simple block pattern. Symmetry setting: Double mirror *, tiling 1 x2.

Selecting a part of the image as a design element

Very often you will want to use only a part of your raster image as a basic repeating
unit. You can achieve this by hiding unwanted parts with a clipping mask. With
SymmetryWorks, you can create such a mask on the fly or by using standard
Nlustrator techniques.

Instant clipping The Clip/Release button creates a mask in the shape of the control
path. See “Clip/Release button” on page 40. You have the option of creating separate
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Clipping a raster image (A) using the control path as a mask (B). The Clip/Release
button & applied with the Clipped Units Are Separate option. Symmetry setting: Three

. r's Y.
rotations , tiling 2 x2.

units of repetition, possibly with sharp
edges, or blended edges with smooth
transitions between units. See “Clip
options” on page 40.

Arbitrary clipping Use Illustrator’s
own masking techniques to create
arbitrary-shaped units of repetition. See
“Using clipping masks” in Illustrator’s
User Guide and “Interlocking and self-
contained units of repetition” on page

36 about using clipping masks in

.

SymmetryWorks patterns. By applyin. : . = AN .
Y Y P Y applymg Pattern created with the Clipped Units Are Fused

the Feather effect to your clipped

objects, you can achieve a smooth option. Symmetry setting: Glide reflection 3‘},

blending of units in your pattern. tiling 1 3.
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When using your own clipping masks, remember to draw a prototype control path on top of
your clipping set so that the plug-in will not have to use the masking path of the set as the
control path. See “Prototype control path” on page 30.
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Clipping the mat image using an arbitrary (trapezoidal) mask (A) and the resulting
pattern (B). Symmetry setting: Pinwheel ﬁ, tiling 2 x3.

To blend arbitrary units of repetition using the Feather effect:
1 Import an image to Illustrator, for example, using the Place command.

2 Click the Pen or Pencil tool in the toolbox and draw a shape on top of the image.
This will be your mask.

3  Select both the image and the mask and choose Object > Clipping Mask > Make.

4  While both the image and the mask are still selected, choose Effect > Stylize >
Feather. Click the preview box, choose a suitable Feather Radius, and click OK. This
softens the edges of your masked object. You can always adjust the Feather Radius
using Illustrator’s Appearance palette later in the process. See “Using the
Appearance palette” in [llustrator’s User Guide.
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5 Using the Pen tool, click three times in the area of your image (for example,
somewhere near the lower-left corner of the image, the lower-right corner, and the
upper-right corner). This creates a prototype control path. Make sure that both fill
and stroke attributes of the path are set to None.

6  Select all objects and click the Make button in the SymmetryWorks palette.

7 Interactively adjust the size and position of the control path and the position and
shape of the mask using a suitable Illustrator tool. For example, use the Direct
Selection tool or the Free Transform tool to modify the control path, and the Pencil
tool to re-shape the mask.

Half-drop pattern (right) created from the zebra design (top left). An opacity mask that goes from black
to white in 12 steps (left) blends the unit of repetition (middle) with its neighbors. Symmetry setting:

Simple shift m, tiling 3 x2 (fragment).

Opacity masks Illustrator’s opacity masks give you even more flexibility. If the
masking object contains a gradual transition from black to white, then when it is
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applied as an opacity mask, the masked artwork changes from fully transparent to
fully opaque. This ensures a smooth blending of such units when they overlap. See
“Creating and editing opacity masks” in Illustrator’s User Guide. Suitable objects for
opacity masks include blends and meshes that can be created using the Blend tool

and the Mesh tool, respectively.

You must expand blend objects in the opacity mask before making a SymmetryWorks
pattern. Select the blend, choose Object > Expand, make sure that the object box is checked,

and click OK.

Reusing design elements

Instead of hiding unwanted parts of the
image with a mask in Illustrator, you
may sometimes prefer to remove them
with your painting program. That way
you can collect a library of design
elements, which you can then reuse with
SymmetryWorks in different repeats
and combinations, perhaps with
additional geometric components.

The plug-in lets you use both clear-cut
components and those whose edges fade
to transparent for more organic
blending with the rest of the design. You
can further combine transparency in
raster objects with semitransparent
vector objects.

Semitransparent geometric elements combined with
a floral arrangement produced from a flower with
fading edges. The bouquets consists of the flower
image and two replicas. Symmetry setting: Double

QG
glide B8 background and Pinwheel ﬁ floral.
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2iE
Symmetry setting: Double glide @, tiling 1 x2 (fragment).

Applying lllustrator tools and effects

Iustrator provides a number of tools, such as the Scale, Rotate, Free Transform, and
liquify tools, as well as filters and effects that you can use to modify your raster
images. You can apply these tools, filters, and effects live in your SymmetryWorks
patterns.
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Applying Illustrator’s liquify tools to the pattern on page 109. Symmetry setting:
Pinwheel #, tiling 2 x3.












Part Il
Tutorial

These interactive tutorials take you step-by-step through all the
stages of creating several example patterns, from start to finish. The
tutorials have extensive references to other material in this guide
and could be used as a starting point to learn about the plug-in.

Contents

Chapter 6
Creating Interconnected Patterns

Chapter 7
Using Clipping Masks

Chapter 8
Designing Your Own Repeat Systems
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Chapter 6

Creating Interconnected Patterns

1 To create the ribbonwork start with a
new file. Choose File > New, and click OK in
the dialog box.

First you will create a basic contour of the
ribbon. Click the Pencil tool in the Illustrator
toolbox. Position the tool somewhere below
the center of the artwork and draw a curve
resembling the one on the right. Don’t try to
exactly reproduce the shape; you will adjust
it at a later stage.

In the Paint Style palette, select a stroke
color and None for the fill color.

L

2 If the SymmetryWorks palette is not visible, choose Window > SymmetryWorks to
display it. The palette lets you choose the type of symmetry and tiling size for the

pattern. Click the Six rotations button Eafl and select the tiling size 2 x 2.




While the curve is still selected, click the
Make button. Notice that the curve gets
repeated in the artwork several times
forming a pattern. The original element that
you drew is called the seed. The other
elements, identical to the seed and drawn by
the plug-in, are called images of the seed.
The seed can contain more than one
element. You can select and edit elements of
the seed, but you cannot access the images
of the seed until you expand the pattern (see
“Expand a pattern” on page 19).

3 Now you will adjust the layout of the
pattern using the control path. The control
path is an Illustrator path commonly used
by the plug-in to determine where to place
the images of the seed. Initially, the control
path is not stroked or filled, and therefore, it
is not visible (see “The control path” on
page 28).

To locate the control path, click the Selection
tool in the toolbox and then click anywhere
in the pattern (or choose Edit > Select All).
Note that, in addition to the curve that you
drew in step 1, one more, previously
invisible path, has appeared. This is the
control path.

Artlandia SymmetryWorks
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To select the control path, make sure that at least one of the elements of the pattern is
selected and click the Select button M in the SymmetryWorks palette. Then drag the

control path over the starting (left) point of the curve.
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4  Select the curve again and interactively
edit it with the Pencil or Direct Selection tool
so that the curve has a part parallel to its
image on the right.

Notice that the whole pattern changes while
you are editing the curve in the seed.

5 Complete the curve using the Pen or
Pencil tool. If your first attempt is not
exactly what you want, interactively adjust
the location of the anchors using the Direct
Selection tool.
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6 Draw another curve slightly underneath
the first one.

7 The new curve is not a part of the
SymmetryWorks pattern yet. Now you will
add it to the pattern. See “Adding objects to
a pattern” on page 58.

Select the new curve and choose Edit > Cut.
Then select the remaining curve in the

pattern and choose either Edit > Paste in p
Front or Edit > Paste in Back.

Notice that the plug-in added images of the
new curve to all units in the pattern.
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8 Add a third curve by repeating steps 6
and 7. Interactively adjust the location of the
anchors of the new curve so that the curve
and its image underneath form one smooth
shape.

9 Your pattern is essentially ready. Put in
the final touches by applying fills to the
three shapes that you have created. This
example uses the radial gradient fills for the
first and third curves and the linear gradient
fill for the second curve (use the Gradient
palette to apply gradient fills).

Again, notice that all the images of the curve
acquire the fill as soon as you apply a fill to
the seed curve.
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This tutorial introduces some advanced techniques. It is recommended that you
acquire some familiarity with the plug-in before proceeding.

It will be helpful to keep an eye on the target pattern. Open the file Squares.ai located
in the Tutorial folder.

1 Asyou can see, the pattern consists of
pieces of a constant-width ribbon. First you
will create one such piece. Click the
Rectangle tool in the toolbox. Position the
tool in the lower-left corner of the artwork
and drag it to draw a strip. Rotate the strip
45° counterclockwise and adjust its position
to overlap with one of the ribbons in the

pattern. Apply a fill and a stroke color using

the Paint Style palette.
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2 Select the strip and double-click the
Rotate tool in the toolbox. In the Rotate
dialog, fill in —90 in the Angle field and click
Copy. Move the new strip down to overlap
the first strip. Repeat this step to make

a third strip.

3 The strips are a little longer than
necessary. Now you will create a
rectangular clipping mask to show only a
part of the interweaving ribbonwork. Select
the Rectangle tool in the toolbox, hold down
the Shift key (to make all sides of the
rectangle equal), and drag it to draw a small
square.




4 To create a clipping mask, select the
square and the three strips and choose
Object > Clipping Mask > Make.

5 The clipped strips form the visible part
of the pattern seed. Now you will add a
path with no fill or stroke to help the plug-
in to create a pattern (see “Prototype control
path” on page 30).

For this pattern, the control path must be
built from two control points. The first one
is the lower-left corner of the pattern, and
the second one is shifted from the first one
over the repeat size in the horizontal
direction. Click these two points in this
order with the Pen tool. Make sure that both
the fill and the stroke in the Painting Style
palette are set to None.

Artlandia SymmetryWorks
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Note that, for this pattern, creating a separate prototype control path is necessary

because you want to preserve the clipping mask.

125



126 | Chapter 7
Using Clipping Masks

6 Now click the Pinwheel button % in
the SymmetryWorks palette and set the
tiling size to 2 x 2. In the artwork, select
both the path with no fill or stroke and the
clipped strips, and click the Make button in
the SymmetryWorks palette.

The pattern is ready. If some elements do
not fit precisely with the others,
interactively adjust their positions using the
Direct Selection tool.
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1 Open a new artwork. First you will set
up a proper grid. This pattern will have a
preset repeat size of 1.69 inches (you can
use any other suitable size).

Click the Rectangular Grid tool in the
Illustrator toolbox and then click once
somewhere in the lower-left corner of the
artwork to bring up the Rectangular Grid
Tool Options dialog box. Fill in “1.69 in” in
the Width and Height fields, “3” in the
Horizontal Dividers and Vertical Dividers
fields, and click OK.

This creates a 4 x 4 grid. Choose some
neutral stroke color for the grid, None for
the fill color, and check the Dashed Line
box. Then choose Object > Lock > Selection
to get the grid out of the way.
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2 Click the Pencil tool in the toolbox and
draw two arcs in the second box on the
diagonal. At this point, the shape of the arcs
is not important, but it is important that the
bounding box of the arcs exactly matches
the square on the grid. Activate Illustrator’s
smart guides (View > Smart Guides) and
move the anchors of the arcs with the Direct
Selection tool so that they all lie exactly on
the grid. (When you drag an anchor,
Ilustrator highlights the path in the grid
when the cursor is positioned on the path;
release the mouse button at that time.)

3 Click the Double glide button 81 in the
SymmetryWorks palette, choose the tiling
size 2 x 2, make sure that both arcs are
selected, and click the Make button.

This creates a simple pattern with the
repeat size of half the required one. You can
increase the repeat size by increasing the
size of the control path. To locate the
control path, make sure that some part of
the pattern is still selected and click the
Select button ™ .




4 Deselect the control path (for example,
by clicking anywhere outside the pattern).
Then, with the Direct Selection tool, click
the upper side of the control path and drag
it up to the next grid line. Similarly, click
and drag the right side of the control path
to the next grid line on the right. Again, the
smart guides help you by highlighting the
grid lines when you move the mouse into
the correct position.

The two arcs that you drew (the seed
objects) now occupy the lower-left square
in the area bounded by the control path.
Next you will populate the other three
squares in the control path area with
replicas of the arcs.

5 To create replica art, make sure that the
control path (or any other part of the
pattern) is still selected and click the New
Replica button &1 in the SymmetryWorks
palette. A square appears around the arcs.
This is a replica handle. The handle is
constructed by the plug-in around a copy of
the arcs.

Because the replica art is an exact copy;, it
covers the original and you see the pattern
as if nothing had been added to it.
However, if you drag the handle
somewhere in the pattern, you will see the
copy. For more about replicas, see
“Replicas” on page 22.

Artlandia SymmetryWorks
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Chapter 8
Designing Your Own Repeat Systems

6  Now you will rotate the replica handle
around its upper-right corner so that the
replica art moves to the next square on the
right.

Select the Rotate tool in the toolbox, click
the upper-right anchor of the handle once
to set the origin, hold down the Shift key
(to constrain rotation to multiple of 45°),
then click away from the handle and drag
the pointer to rotate 90° counterclockwise.

7  You will reflect your next replica in a
horizontal axis. Click the New Replica
button &1 again to prepare another replica.

Select the Free Transform tool in the
toolbox and drag one of the lower handles
of the bounding box up vertically past the
upper edge until the pointer reaches the
next grid line.




8  You will move the third replica to the
vacant upper-right square on the diagonal
and rotate it around its new center. Click
the New Replica button &1 to prepare this
last replica.

With the Direct Selection tool, click the
lower-left anchor of the handle and drag
the handle to the next point on the
diagonal. Then select the Rotate tool, hold
down the Shift key, and rotate the handle
90° counterclockwise.

This completes the preparatory part of this
tutorial. Your layout is ready. You can
unlock and delete the grid and add the
pattern to the Layout list so that it will be
immediately available to you in the future.
See “Customizing the Layout list” on page
67.

9 The plug-in has recorded all the
transformations that you made to put the
replicas into their positions. Now you can
edit your original arcs and the plug-in will
automatically re-apply the recorded
transformations to the seed objects.

As a starting point, you can click one of the
arcs with the Direct Selection tool, select the
Pencil tool in the toolbox, and interactively
edit the arc to see your entire pattern
change. Then finish up by editing the
second arc.
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A

Accumulate (Style), 63, 64
Add to Replica button, 24
adding objects
See also insertion mode.
to pattern, 18, 58
to replicas, 24
all-over designs, 7
creating with a symbol set, 70
creating with replicas, 82
strategies, 69
vs. tossed designs, 83
arbitrary gradation, 84
Artlandia Collection, 4
Artlandia LivePresets, 1, 50
combining symmetries with, 8
component of SymmetryWorks LP, 6
creating engineered designs with, 7, 100
creating harmonic growth patterns with, 94
creating optical patterns with, 98
editing pattern swatches in, 6, 19, 46, 49, 50
editing symbols in, 45, 53, 72, 100
expanding Symmetry Works patterns in, 49
installation, 1
nesting patterns with, 7, 93
user guide, 2
Artlandia software, 4
Artlandia SymmetryShop, 4
Artlandia SymmetryWorks LP, 1
See also Artlandia LivePresets.
new features in, 6
user guide, 2
Artlandia SymmetryWorks palette, 14
Artlandia SymmetryWorks panel. See
Artlandia SymmetryWorks palette
Artlandia web site, 3

B

bandannas, 102
bands, 100
bitmap images, using in patterns, 41
blend objects. See blends
Blending Options (Clip Options), 40, 108
blends
creating inside patterns, 43
expanding in LivePresets swatches, 49
expanding in opacity masks, 111
using in guilloché patterns, 8, 89, 99
using in optical patterns, 98
using in patterns, 8, 41, 43
block repeats, 106
borders, 100
bounding box, 33, 35, 36, 55
and exporting patterns, 54
for pattern swatches, 47, 48
replica handles as, 22
Brick layout, 73, 75
brick repeats, 33, 34, 35, 68, 73, 80, 81
brushes

creating with SymmetryWorks patterns, 19, 48

using in patterns, 56

C

carpets, 103
certificate backgrounds, 89
check patterns, 84, 85

optical, 86
Clip Options dialog, 40, 41, 108
Clip/Release button, 15, 39, 40, 108
Clipped Units Are Fused option, 108
Clipped Units Are Separate option, 108
clipping masks

creating rectangular tiles with, 55



preserving with a prototype control path, 109
tutorial, 123
using in patterns, 39, 41, 57, 107
combination layouts, 28
complex objects, using in patterns, 43
composite repeats, 82
compound paths
using in patterns, 41
compound shapes
creating inside patterns, 61
expanding in LivePresets swatches, 49
using in optical patterns, 98
using in patterns, 8, 41, 43
Constrain Shift pop-up list, 33
and drop repeats, 34, 73
disabled, 33
settings stored in layouts, 68
control path, 15, 28
and interlocking patterns, 36, 37
and repeat size, 119, 128
in layouts, 68
and replica handles, 65
and revealing symmetry, 32
and self-contained units of repetition, 39, 40,
57
and the bounding box, 29
applying a paint style to, 31
constructed from prototype, 32
editing, 29, 30, 33, 34, 129
group, 40
in all-over designs, 82
in brick repeats, 34, 35, 75
in composite repeats, 81
in diamond repeats, 73
in drop repeats, 34, 75
in irregular repeats, 81
in the 3 X 3 layout, 80
in the Diamond layout, 74
in the Gradation and scale layout, 78
in the Horizontal gradation layout, 77
in the Stripe layout, 74
in the Vertical and horizontal gradation layout,
78
in the Vertical gradation layout, 76
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locating and selecting, 29, 79
locating in insertion mode, 29, 61
prototype of, 30
shape of, 29
control points, 29, 31
See also control path.
and pattern orientation, 33
supplying for prototype, 125
Copies box, 25
corners (in borders), 100
counterchanged repeats, 91

D

demo mode, 2

demo version, 2

Diamond layout, 73, 74

difference with the previous versions, 8

Do Not Scale Stroke in Replicas button, 66

Do Not Show Hidden Art in Replicas button,
66

Double glide symmetry, 18, 20, 38, 42, 44,
60, 67, 71,76, 77, 87, 88, 90, 97, 111,
112, 128

Double mirror symmetry, 89, 90, 97, 104,
107

drop repeats, 34, 35, 73, 75, 80

E

eccentrics, 87, 88
effects
accumulating in replicas, 25, 63, 64
applying to replicas, 8, 25, 62, 64
using in patterns, 43
vs. filters, applying to replicas, 64
embedded images, using in patterns, 106
endpaper, 1
engineered designs, 7, 100
bandannas, 102
bands, 100
borders, 100
carpets, 103
creating with brushes, 19
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handkerchiefs, 102

kerchiefs, 102

rugs, 103

scarves, 100

tablecloths, 104
Expand command, 19, 56
Expand Replicas button, 15, 24, 53
Expand Replicas command, 24
expanding patterns, 19

in LivePresets, 49

when making a bounding box, 48, 55
expanding replicas, 24
export to bitmap programs, 35, 54

F

fabric design, 1

FAQ about SymmetryWorks, 3

Feather effect, using in patterns, 37, 40, 108,
109

Feather Radius (Blending Options), 40, 41

floral patterns, 73, 111, 112

full version, unlocking, 2

full-drop repeats, 34

fused units of repetition, 40, 41, 108

G

generic pattern swatch icon (LivePresets), 49
geometric patterns, 73
GIF images, using in patterns, 41
Glide reflection symmetry, 23, 25, 45, 63, 73,
74,76, 86, 100, 101, 105, 108
Gradation and scale layout, 77, 78
gradation layouts, 76, 77
arbitrary, 84
gradients
using in patterns, 122
gray border
insertion mode, 15, 59
grid repeats, 79
guilloché patterns, 8, 89
creating with blends, 89
creating with nested patterns, 98

creating with symbols and replicas, 70

H

Half-drop layout, 73

half-drop repeats, 33, 34, 35, 36, 68, 70, 110
Half-turn symmetry, 34, 73, 76, 77
handkerchiefs, 102

Harmonic growth designs, 7

Help button, 3

hidden art in replicas, 65, 66, 67, 90
Horizontal gradation layout, 76, 77

lllustrator patterns

See also pattern swatches.

and SymmetryWorks patterns, 35, 46
images of the seed, 16, 56, 119
insertion mode, 6, 15, 35, 59

See also Target with Drawing Tools button.

automatically entering, 8, 57

exiting, 8, 18, 60

in LivePresets, 51

outlined control path in, 15, 29, 61
installation, 1
interconnected patterns, 118
interlocking

patterns, 40

units of repeat, 36
Interwoven Squares pattern, 123
irregular repeats, 80, 81

J

JPEG images, using in patterns, 41

K

Kaleidoscope symmetry, 31
kerchiefs, 102



L

Layers palette
reordering objects with, 39, 51, 61
setting control path outline color in, 61
layout controls, 15
Layout list, 27, 34, 67, 73
and repeat systems, 73
and the preferences file, 68
customizing, 68, 79, 131
layouts, 26
and symmetry settings, 27
built-in, 3, 28
defining, 28
in the Symmetry Works palette, 68
line symmetry, 100
linear designs, 100
linework, 87
liquify tools, using in patterns, 112
LivePresets. See Artlandia LivePresets
Long Tips (palette menu), 21

Make Bounding Box button, 15, 35
disabled, 33, 48

Make Bounding Box button (LivePresets), 50

Make button, 57

Make command, 15, 56, 119, 126, 128
and re-creating patterns, 58
settings for, 21

Make in Insertion Mode (palette menu), 9,
57,59

masked paths. See clipping masks

medallions, 91, 100

mesh objects
using in patterns, 41

Mirror & glide symmetry, 34, 101, 104, 105

Mirror symmetry, 76, 94, 95, 96, 99, 100,
101, 105

moiré, 87, 88

mosaic designs, 84, 85

motif, 15

Artlandia SymmetryWorks
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multi-replicas, 25
creating composite repeats with, 82
creating eccentrics with, 87
creating gradations with, 84
creating linework with, 87
creating rotational designs with, 91, 95
creating spirals with, 83
in layouts, 68
in nested patterns, 94, 97

N

nesting patterns, 7, 93
with pattern swatches, 93
with symbols, 93

New Replica button, 22, 62, 129

New Replica Handle Maintains Style button,
65

New Replica Handle Takes Style from
Control Path button, 65, 66

Normal layout, 27, 28

(0

one-dimensional designs. See linear designs
opacity masks, using in patterns, 37, 110,
111
optical
effects, 84, 86
in engineered designs, 103
moiré, 87, 88
illusions, 76
patterns, 8, 76
creating by nesting, 98
creating with multi-replicas, 71
optional controls, 33
Outline view, 46, 56
Overlap (Blending Options), 40, 41

P

painting style
of replica handles, 65
palette menu, 15, 21, 33, 57, 59, 68
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palette menu (LivePresets), 51
Parallel mirrors & glide symmetry, 20, 85,
100
Paste in Back command, 17, 18, 51, 58, 59,
121
Paste in Front command, 18, 51, 58, 59, 121
Paste Inside In Back command (legacy), 58,
59
Paste Inside In Front command (legacy), 58,
59
pattern design resources, 3
pattern fill
expanding, 48
Pattern Sampler card, 3
pattern swatches
bounding box for, 35
editing in LivePresets, 49
exporting from SymmetryWorks. See saving
interactive editing of, 6, 49, 50
nesting patterns with, 93
optical, 98
saving, 6, 18, 46
pattern templates. See layouts
patterns (in lllustrator). See pattern swatches
patterns in patterns, 96
Perpendicular mirrors & glide symmetry, 29,
32,34
Photoshop files, using in patterns, 41
Pinwheel symmetry, 39, 41, 50, 85, 97, 98,
100, 102, 103, 109, 111, 113, 126
placed images, using in patterns, 106
planar symmetry types, 14
plane symmetry, 14
and line symmetry, 100
prototype control path, 30, 56, 125
using a clipping path as, 39, 109

Q

quarter-drop repeats, 34, 35, 36

Quarter-turns & rotated mirrors symmetry,
16, 19, 40, 86

Quick Reference card, 3, 15

Quick Start dialog, 3

quilting patterns, 1

R

raster images, using in patterns, 41, 106

rectangular tile, 48, 54
using as crop marks, 55
viewing with LivePresets, 51
Register command, 2
Release command, 17, 18, 40, 57
Remove from Replica button, 24
removing objects from replicas, 24
repeat size, 69, 125, 127
and control path, 29
in layouts, 26, 28, 67, 69
repeat systems
and layouts, 80, 127
replica controls, 15
replica handles, 22, 129
and the control path, 65, 66
changing style of, 65
editing, 56, 79, 130
expanding, 24
locating and selecting, 22, 64
locked in layouts, 28
selecting with patterns, 69
replica options, 65
replica style, 23
replicas, 22
See also Scale Stroke in Replicas.
and live effects, 8, 25, 62, 64
and repeat systems, 80
as a part of the seed, 56
changing with the patterns, 69
expanding, 24, 91
hidden art in, 66, 67, 90
in all-over designs, 82
in composite repeats, 82
in drop repeats, 34
in gradation layouts, 76, 77
in grid repeats, 80
in irregular repeats, 80
in layouts, 26, 67, 69
in re-created patterns, 58
in spot repeats, 27, 79



in the Normal layout, 27

in tossed designs, 83

of entire seed, 22, 28, 91

tutorial, 129

vs. symbols, 69
Reset Layouts (palette menu), 68
Ribbonworks pattern, 118
rotational designs, 7, 8, 91
royalty-free designs, 4
rubber band effect, 30

in replica handles, 22
rugs, 103

S

sateen repeats, 79

sateens, 79

Save Pattern Swatch button, 15, 18, 46
disabled, 33
errors, 62
preserving Symmetry Works editing

capabilities with, 49

Scale Stroke in Replicas button, 65, 66

scarves, 100

secure printing, 89

seed, 15, 56, 119

Select Bounding Box button (LivePresets),
50

Select button, 15
selecting replica handles with, 22, 28, 65
selecting the control path with, 29
selecting the control path with, 34, 119
unlocking replica handles with, 58

self-contained units of repetition, 36

separate units of repetition, 40, 108

serial number, 2

sharing SymmetryWorks patterns, 55

Shorthand Tips (palette menu), 21

Show Hidden Art in Replicas button, 65, 66,
67, 90

Show Options (palette menu), 33

Simple shift symmetry, 26, 27, 34, 35, 36,
42,64,68,70,71,73,74,75,76, 77,78,
79, 80, 81, 82, 83, 91, 92, 94, 95, 96, 98,
99, 101, 102, 103, 110
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Six rotations symmetry, 37, 38, 52, 84, 99,
118
sliding repeats, 80
Snap to Rectangular Grid box, 33, 34, 46,
48, 54, 68
spirals, 83, 84
spot repeats, 27, 79
Stack Replica Copies on Top button, 65, 66
Stack Replica Copies Underneath button, 66
stained glass designs, 1
step repeats, 80
Stripe layout, 73, 74
Style pop-up list, 62
supported objects, 41
swatches. See pattern swatches
Swatches palette
SymmetryWorks patterns in, 6, 46
symbol sets. See symbols
symbolism tools
using in patterns, 6, 45, 59, 70, 72
symbols
creating composite repeats, 82
creating harmonic growth, 7, 94
editing in LivePresets, 53
embedding patterns, 52
in all-over designs, 83
in all-over repeats, 7
in engineered designs, 100
in rotational designs, 7, 92, 95
nesting patterns with, 93
saving patterns in, 52
using in patterns, 6, 45
vs. replicas, 69
symmetry combinations, 51
See also composite repeats.
symmetry controls, 15, 21
tool tips for, 21
SymmetryShop. See Artlandia
SymmetryShop
SymmetryWorks. See Artlandia
SymmetryWorks
SymmetryWorks objects. See
SymmetryWorks patterns
SymmetryWorks pattern swatch icon
(LivePresets), 49
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SymmetryWorks patterns, 16 tiling size controls, 15, 21
adding objects to, 18, 62, 121 To Art Once (Style), 62, 63
changing symmetry type of, 21 To Handle (Style), 62
editing, 16 tool tips, 21
expanding, 19 tossed designs, 7, 83
expanding replicas in, 24 transparency, using in patterns, 56, 111
in outline view, 46 tutorials, 3, 117
making, 15, 56, 126 type, using in patterns, 41
making new replica art in, 22
releasing, 17, 57 U
vs. Illustrator blends, 56
system requirements, 1 units of repeat, 16
interlocking and self-contained, 36, 125
T unlocking full version, 2
table designs, 103 V
tablecloth designs, 104
Tag%etsglth Drawing Tools button, 15, 18, 29, Vertical and horizontal gradation layout, 77,
’ . . 78
See also insertion mode. Vertical gradation layout, 76, 77

templates. See layouts

textile CAD programs, export to, 54

textile design, 1 W
Three mirrors symmetry, 21

Three rotations symmetry, 101, 108
TIFF images, using in patterns, 41
tile, 16

Tiling. See tiling size controls

web page backgrounds, 54
web resources, 3
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