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Getting Started

Artlandia® SymmetryWorks® is an Adobe® Illustrator® plug-in that lets you easily
create professional-quality, symmetry-based surface designs within the familiar
Adobe Illustrator environment. Whether you create a web page background or fabric
design, a technical illustration or quilting pattern, an endpaper or stained glass
decorations — Artlandia SymmetryWorks will help you to be more productive and
boost your imagination. Welcome.

Installation

SymmetryWorks requires Adobe Illustrator 8.0 or later (Illustrator 10 or later
recommended). To install the plug-in, quit the Illustrator program if it is running.
Then locate the file Artlandia SymmetryWorks.aip (Windows) or Artlandia
SymmetryWorks (Mac OS) and drag it to the Plug-ins folder located inside the
Adobe Illustrator folder. The plug-in will be available the next time you start
Nlustrator. The file Installation.txt that came with your plug-in may contain more
specific instructions for your computer system.

Demo mode

The newly installed plug-in works in the demo mode, which may not have all the
features of the full version. The limitations are described in a separate document (see
the file Demo.txt in the SymmetryWorks folder).

1
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Unlocking the full version

To unlock the full version, you need the serial number, which has been provided
with your purchase. If you are using a demo version and wish to purchase the full
version, please contact Artlandia.

To enter the serial number, choose Object > SymmetryWorks > Register.... Fill in the
serial number, and click OK.

About this guide

The guide assumes that you have a basic knowledge of Illustrator, including how to
operate Illustrator menus, choose tools, select all or part of the artwork, and group
and ungroup objects. For help with any of these techniques, please refer to your
Mlustrator documentation.

An electronic version of this guide is available as a PDF file located in the
SymmetryWorks folder.

Supplementary materials

* The Quick Start dialog walks you through SymmetryWorks basics. To access the
dialog, click the Help button | in the SymmetryWorks palette.

® The plug-in comes with the Quick Reference Card and the Pattern Sampler card.
Both are available as Illustrator files. The Pattern Sampler card has a mini “How To”
section that explains how you can reproduce the patterns.

¢ Also available with the plug-in are Illustrator files that accompany the tutorial
part of this guide. They are located inside the Tutorial folder in the SymmetryWorks
folder.

¢ Finally, patterns that define the built-in layouts in the SymmetryWorks palette can
be found in the Layouts folder.
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Web resources

Additional tutorials, pattern design resources, answers to frequently asked
questions, and the latest information about Artlandia products are always available
on the Artlandia web site at www.artlandia.com. To access the web site from
Mustrator, click the icon at the top of the SymmetryWorks palette (you must have an
Internet connection and a web browser installed).

[ Smmetrorks O]

-— N el - |

Among the available resources is Artlandia Wonderland, a collection of tips,
interactive tutorials, and books on symmetry, pattern design, and their applications,
located at www.artlandia.com/wonderland. Many pattern design terms are defined
and illustrated in the Artlandia Glossary of Pattern Design at
www.artlandia.com/wonderland/glossary.

g | dia®
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Customer support

You may be entitled to technical support. For more information, refer to the
Artlandia web site and/or the technical support card that came with this guide.

Other products from Artlandia

Also available from Artlandia is Artlandia® SymmetryShop®, a companion plug-in
for Adobe Photoshop. You may find that plug-in especially useful for creating
sophisticated repeat patterns from large scanned images or high-resolution
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photographs. SymmetryWorks and SymmetryShop are similar in many respects, yet
they work quite differently and have their own uses. For a detailed comparison, visit

www.artlandia.com/SymmetryShop

Another supplemental product is the Artlandia Collection, a library of unique,
royalty-free pattern designs in repeat created with Artlandia software. The Artlandia
Collection can be purchased with SymmetryWorks or separately. With
SymmetryWorks, you can interactively explore the patterns and quickly produce a
wealth of similar —or dissimilar —designs by modifying the ready-made patterns.
Visit

www.artlandia.com/collection

for a list of currently available volumes and sample art.

For designers familiar with computer programming, Artlandia offers its namesake
software, Artlandia. If you wish to create your artworks by a set of commands in a
computer language, you may want to explore this program. Artlandia complements
SymmetryWorks by providing the means to automatically generate attractive
patterns, prepare components for your lllustrator artwork, and apply sophisticated
algorithms to further enhance your Illustrator artwork.

More information about Artlandia products is available on the Artlandia web site,

www.artlandia.com.
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What’s New in SymmetryWorks 4

SymmetryWorks 4 greatly expands the powerful replica feature that lets you make
live copies of the seed elements. You can interactively move, scale, rotate, and mirror
replicas and the transformed replica art will update automatically as you edit your
seed elements. Replicas are indispensable for creating sophisticated patterns and
offer new ways of quickly adding repetition to patterns and enhancing harmony and
balance in your designs.

Replicas of selected elements Create replicas of any object or group of objects in
your seed —or choose the entire seed if you want. Quickly add or remove objects
from any replica at any time. Achieve the greatest flexibility in making all-over or
tossed repeat patterns. See “All-over repeats” on page 62.

Multi-replicas Spawn multiple replica copies (multi-replicas) and automatically
apply the same transformation to instantly produce spirals, mosaics, gradations, and
other arrangements within your patterns. See “Multi-replicas” on page 19, “Spiral-
based repeats” on page 63, “Mosaics” on page 63, and “Arbitrary gradation” on page
65.

Linework and special effects Use multi-replicas to easily create unique linework,
checks, eccentrics, and guilloché patterns—or create optical, moiré, and other special
effects. See “Linework” on page 67, “Check patterns” on page 65, and “Eccentrics”
on page 67.

Rotational designs Add rotational elements (pinwheels) to any pattern of your
choice or create stand-alone rotational designs. Rotations are just another class of
designs that are easily created with multi-replicas. See “Multi-replicas” on page 19,
“Composite repeats” on page 62, and “Rotational designs” on page 70.

Replica effects Apply Illustrator or Photoshop live effects to replica art and
optionally accumulate effects in multi-replicas to subtly vanish—or emphasize —an
object or an effect. Easily apply different combinations of live effects to different
replicas and achieve a perfect hand-sketched, rasterized, or textured look of your
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patterns while still maintaining the complete control of just one seed object in vector
form. Interactively edit your seed objects and have your complete set of effects re-
generated on the fly. See “Replicas and live effects” on page 44.

Hidden art in replicas Keep any part of the seed hidden and still show it in replicas.
You can apply diverse effects to different replicas of the same seed objects, and if the
seed objects do not fit well with replicas, simply hide them. The art will still show up
in replicas if you so choose. The same feature also lets you easily create
counterchanged designs. See “Replica options” on page 47 and “Counterchanged
repeats” on page 69.

Combination layouts Combine replica arrangements from any number of the built-
in—or your own—layouts with any other set of replicas. Apply one combination of
replicas to one seed element and another combination to the other. The popular
layout feature introduced in an earlier version is now enhanced to fully use the new
replica functionality. This lets you create complex overlapping patterns with a single
click. See “Layouts and replicas” on page 22.
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Part |
Practical Introduction

This part gives you an overview of key features of the Artlandia
SymmetryWorks plug-in and introduces basic techniques you will
find useful in your work.

Contents

Chapter 1
An Overview of Artlandia SymmetryWorks

Chapter 2
Working with SymmetryWorks Patterns

Chapter 3
Layouts and Repeat Systems

Chapter 4
Using Raster Images
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Chapter 1
An Overview of Artlandia SymmetryWorks

The plug-in provides a new type of object, the SymmetryWorks pattern. You interact
with SymmetryWorks patterns using familiar Illustrator tools and commands, as
well as new commands added by the plug-in. The new commands can be found in
the SymmetryWorks palette as well as under the appropriate Illustrator menus: the
commands to make, release, and change properties of the new pattern object are
under the Object menu, the commands to paste into the object are under the Edit
menu, and the commands to display and hide the SymmetryWorks palette are under
the Window menu.

The SymmetryWorks palette

To show the SymmetryWorks palette, choose Window > SymmetryWorks. You can
move the palette on your screen or combine it with the palettes of your choice, just as
you do with other Illustrator palettes. To hide the palette, choose Window >
SymmetryWorks again.

The SymmetryWorks palette lets you make a pattern and set or change its basic
properties. There are seventeen types of planar symmetry available through the
symmetry controls. For an example of a pattern of each symmetry type, see the
SymmetryWorks Pattern Sampler (the file Sampler.ai in the SymmetryWorks folder).
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The SymmetryWorks palette. On your computer the palette may be slightly different. Consult the Quick
Reference card that came with your plug-in.

Key features at a glance

Make a SymmetryWorks pattern To make your first pattern, draw a new path, or
select an existing path, and click the Make button in the SymmetryWorks palette or
choose Object > SymmetryWorks > Make. A pattern appears. Notice that the original
path becomes a part of the “seed” of the pattern. The plug-in replicates the seed and
transforms it as necessary according to symmetry laws. The symmetry settings come
from the SymmetryWorks palette.
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|_AYy | _A

Creating a path (A) and clicking the Make button (B). Symmetry setting: Quarter-turns

and rotated mirrors a, tiling 2 x2.

About patterns A SymmetryWorks pattern
consists of a number of “tiles”. Each tile
consists of one or more smaller units of
repetition. Each smaller unit is identical to
the seed and called an “image” of the seed.
How the images are stacked together
depends on the chosen type of symmetry.
Changing the symmetry type lets you
quickly generate a variety of visual effects
from the same seed.

You can directly edit the seed with Illustrator
tools, such as the pencil tool, selection tools,

rotate tool, or free transform tool. When you
modify the seed, the plug-in automatically
updates the pattern.

The seed (A) and a tile (B).
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Expand a SymmetryWorks pattern The seed is the only editable part of the
pattern. Although you can move the entire pattern by moving the seed, you can
neither select nor modify other individual components. To access the individual
components, expand the object using Object > Expand.... The result, however, will no
longer be a SymmetryWorks object so changes in one component will not affect other
components.

Release a SymmetryWorks pattern Releasing a SymmetryWorks pattern reduces
it to its seed. To release a pattern, select any part of the pattern and click the Release
button in the SymmetryWorks palette or choose Object > SymmetryWorks > Release.

Paste inside a SymmetryWorks pattern To add an object to a pattern in Illustrator
CS2 and later versions, use either Illustrator command Edit > Paste in Front or Edit >
Paste in Back. The pasted object becomes a part of the seed and the plug-in replicates
it throughout the pattern. See “To move or duplicate objects by pasting” in
Mustrator’s User Guide.

Note: In earlier versions of lllustrator, you must use either Edit > Paste Inside In Front or
Edit > Paste Inside In Back provided by the plug-in. See “Adding objects to a pattern” on
page 43.
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The symmetry controls and the tiling size controls

The symmetry controls determine how
SymmetryWorks patterns are organized and

the tiling size controls determine the number \ = <
of tiles in two perpendicular directions. For \ ’r \ r
the default pattern orientation, the first and r \ ,{

second Tiling controls set the number of tiles

in the vertical and horizontal directions, \ r \ ’,{

respectively.

Change the type of symmetry and tiling

size When you make a SymmetryWorks r \ ’ r

pattern with the Make command, the plug-in
applies the active symmetry type and tiling
size from the SymmetryWorks palette. To use

a different setting, select the object and click Changing the type of symmetry and tiling size.
the desired symmetry control or tiling size The pattern on page 13 with a new symmetry
control. setting: Three mirrors @, tiling 3 x4.

Even if you eventually need a bigger tiling, it is a good idea to work with a tiling of a smaller
size while making edits; then increase the tiling size in the final artwork. The tiling size 2 x 2
is often a good choice for edits.

Your artwork may have more than one SymmetryWorks pattern. If you modify a
pattern, or move it in the artwork, the symmetry, tiling size, and other settings in the
SymmetryWorks palette change to the ones that correspond to the pattern.

Q To find the settings used in a SymmetryWorks pattern, apply an edit to the pattern or move
it in the artwork. You can also update the settings by clicking the Select button ™ in the
SymmetryWorks palette.

Tool tips The symmetry controls and other command buttons in the
SymmetryWorks palette have tool tips. (If you can’t see these tips, you may need to
enable Illustrator’s tool tips. Choose Edit > Preferences > General, then check the
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Show Tool Tips box and click OK.) The tool tips give you an idea of what operations
the plug-in performs to build the pattern. The pop-up menu in the palette allows you
to toggle between the long and shorthand (mathematical) versions of tool tips. You
may prefer the mathematical notation for its brevity, even if it seems obscure.

Replicas

With SymmetryWorks, the basic unit of repetition may consist of more than one copy
of the seed objects. Additional live copies are called replicas. Replicas are hot-linked
to the original seed objects and change when you edit the originals. You can make
replicas from some seed objects or from the whole seed.

Make a new replica art To create a new replica art, select the seed objects you want
to duplicate and click the New Replica button &1 or choose Object >
SymmetryWorks > New Replica. The pattern does not change visually, except that a
rectangular box appears around the selected seed objects. This is a replica handle. By
changing the handle, you transform the replica art. The plug-in allows you to scale,
rotate, and reflect the replicas, as well as move them around in the artwork.

Q To make a replica from the entire seed, select any seed object, hold down the Alt key
(Windows) or the Option key (Mac OS), and click the New Replica button &1. Replicas

created in this way may work slightly faster then replicas created by selecting all seed objects.

Q You can also make a replica from the entire seed by selecting only the control path (see “The
control path” on page 22) and clicking the New Replica button &1.

Replica handles A replica handle is a normal Illustrator path object with one
exception: you have only partial control over its shape. No matter how you edit the
handle, it always springs back to a rectangle that bounds the image of the seed
objects. When you edit the seed objects themselves, the handle automatically
reshapes into a new bounding box. However, it still remembers the transformations
that you applied to the handle previously.

To select all replica handles in a pattern, select any part of the pattern, hold down the Alt key

(Windows) or the Option key (Mac OS), and click the Select button » .
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To pick replica handles from a selection, hold down the Ctrl key (Windows) or the Command
key (Mac OS), and click the Select button .

You can also select individual replica handles with the direct selection tool. Choose View >
Smart Guides and move the cursor across the seed area. When the pointer passes over the
replica handle that you want to select, and the smart guides outline the handle, click it.

Q Even if replica handles will not be visible in the final pattern, you may find it convenient to
temporarily paint the handles with some light and transparent (in lllustrator 9 or later) fill
color while making edits. As with other Illustrator filled objects, you can select filled handles
by clicking anywhere inside the handle rather then precisely clicking the handle itself. When
you are finished editing, select all replica handles and remove the fill.

By default, the handles are not filled or stroked, but you can paint them as any other
path objects. New replicas can maintain that paint style. See “Working with replicas”
on page 44. You can also apply live effects to replica handles. These can optionally be
passed to replica art. See “Replicas and live effects” on page 44. There are other
replica options. See “Replica options” on page 47.

@
+<+ .; .;

A@@@ B@@@

A. The seed object and the replica handle (rectangle). The replica art is rotated 180° and reflected in a
vertical axis. B. The replica art is expanded and painted in a darker color. Symmetry setting: Glide

reflection }}, tiling 2 x3.
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Expand replicas A replica handle allows you to edit the replica art as a whole, but
does not give you access to individual objects within the replica. By expanding
replicas, you splice the replica art into the seed so the elements of the former replica
art become normal seed elements as if you pasted them into the pattern. To expand
replicas, select any part of the pattern and click the Expand Replicas button - or
choose Object > SymmetryWorks > Expand Replicas. Visually, the pattern may not
change, but components of the replica art become selectable and editable.

Add or remove art from replicas To add or remove an object from a replica, select
the object and the handle for the replica that you want to modify and click the Add
to Replica button + or the Remove from Replica button -.

Q To add or remove an object from all replicas at once, select the object, hold down the Alt key
(Windows) or the Option key (Mac OS), and click the Add to Replica button + or the
Remove from Replica button -.

Q If you remove all art from a replica (either by pressing the Remove from Replica button - or
by deleting the original seed elements), the plug-in selects the (now empty) replica handle.
You can then remove the empty handle or add other elements to the handle.

Note: Some expand operations that effectively replace art objects with new ones may remove
art from replicas. Examples of such operations include Object > Expand Appearance and
Object > Expand... Stroke. To keep new art in replicas, you will need to re-add it to replicas
after expanding.



Multi-replicas To create multiple replica
copies (multi-replicas), select a replica handle
and set the desired number of replica copies
in the Copies box. The plug-in duplicates the
replica art and automatically applies the
transformation that you applied to the
handle over and over again until it produces
as many copies as necessary. This lets you
control all replica copies in a multi-replica
through a single handle.

With multi-replicas, you can instantly create
many classes of designs, such as spirals (see
“Spiral-based repeats” on page 63), mosaics
(see “Mosaics” on page 63), gradations (see
“Arbitrary gradation” on page 65), and
others. By applying live effects to replicas,
you can make the replica art look different
from the original, and by accumulating
effects, you can further make each replica
copy in a multi-replica look different. See
“Working with replicas” on page 44.

Artlandia SymmetryWorks
User Guide

&

A multi-replica of the green oval (selected). A
single replica handle (the selected rectangle)
controls the position and orientation of all four
copies of the selected art, which are automatically
scaled, moved, and rotated by the same amount.

Symmetry setting: Glide reflection }} , tiling
2 x3.

It is very convenient to use the free-transform tool to transform replica handles. Select the
handle you wish to transform, choose the free-transform tool in the Illustrator toolbox and
use the free-transform anchors to scale, or mirror the replica handle or click anywhere in the
free-transform area and drag to reposition the handle. Click outside the handle and drag to

rotate.

19
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Transformations of a multi-replica handle. Each multi-replica generates 10 replica copies. Symmetry

A

setting: Simple shift €40, tiling 1 x 1.

A. The seed object B. A horizontal shift of the replica handle C. A vertical scaling of B D. A horizontal
scaling of B E. A vertical scaling of D F. Nonuniform scaling and shift of B G. B rotated
counterclockwise H. Scaling of G

Layouts

The Layout list in the SymmetryWorks palette allows you to create patterns of the
chosen symmetry types, with the predefined combinations of replicas and preset
repeat size. Because the repeat size of the layouts is fixed, you should use seed
objects of a certain size to be able to see patterns clearly when you quickly cycle
through different layouts. For the built-in layouts, you will find it convenient to
work with seed objects that fit within a square of about 0.5 x 0.5 inch (or 1 x 1 cm).
You can customize the repeat size of the layouts to better suit your needs. See
“Customizing the Layout list” on page 49.

Layouts To create a pattern with a given layout, draw and select an object, click a
layout in the Layout list, and click the Make button in the SymmetryWorks palette.
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Alternatively, if you have a SymmetryWorks pattern of this or some other layout,
you can select any element of the pattern and click a layout in the list to (re)apply the
layout to the pattern.

Layout list and symmetry setting Notice the small symmetry icons to the left of
the layout names in the Layout list. Each layout is based on one of the primary
seventeen symmetry types; when you choose a layout, the corresponding symmetry
control is selected. The only exception to this rule is the Normal layout, which could
be based on any symmetry.

The Normal layout The Normal layout is the most flexible one. Choosing the
Normal layout changes neither the symmetry control setting in the SymmetryWorks
palette nor the number and position of replicas in the selected pattern. If the Normal
layout is highlighted when you make a SymmetryWorks pattern, the newly created
pattern is based on the active symmetry type. Such patterns do not contain any
replica art.

A RE & .
0.5" A <

o
TS
&L

A butterfly (A) in the 5-spot layout (B). The repeating unit in the pattern consists of the seed butterfly

(in the lower-left corner) and four replicas (selected). Symmetry setting: Simple shift €&
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Layouts and replicas A layout can have one or more replicas. Normally, replica
handles in layouts are locked so that you can edit your seed elements as if there were
no replicas in the pattern. To unlock the handles choose Object > Unlock All or select
any part of the pattern, hold down the Alt key (Windows) or the Option key (Mac
0S), and click the Select button »* .

Any replicas contained in the layout are created from selected objects in the seed. To
use the whole seed in the layout, either hold down the Alt (Option) key or select only
the control path when (re)applying a layout to the pattern. That is, the rules for using
the whole seed in layouts are the same as the ones for making replicas. See “Make a
new replica art” on page 16.

When you apply a layout to a pattern, the plug-in discards existing replicas, if any, and
creates new ones as appropriate for the new layout. To preserve the existing replicas, hold
down the Shift key and click the new layout in the Layout list.

Built-in layouts SymmetryWorks comes with an extensive list of predefined built-in
layouts. For sample patterns, see “The built-in layouts” on page 53. You can find the
exact definitions of the layouts in Illustrator files located in the Layouts folder inside
your SymmetryWorks folder. You can freely modify the layouts to better suit your
needs.

Defining layouts You can add your own layouts to the Layout list and delete
unwanted items from the list. You cannot delete the Normal layout. See
“Customizing the Layout list” on page 49.

Q If you frequently use the same repeat size for your designs, you may want to re-scale the
built-in layouts to match your requirements. Open the patterns in the Layouts folder, re-
scale them, and replace layouts in the palette with the new ones. See “To change the repeat
size of a pattern with replicas” on page 51.

The control path

When you make a SymmetryWorks pattern with the Make command, the plug-in
can add a certain no-fill, no-stroke path on top of your seed objects. That path is
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called the control path. It serves the same purpose as the bounding box in Illustrator’s
patterns. The shape of the control path is different for different types of symmetry.
You can use the control path to interactively adjust the layout and the repeat size of
your pattern.

Locate and edit the control path To select the control path in a SymmetryWorks
pattern, do one of the following:

* Select any part of the pattern and click the Select button ™ in the
SymmetryWorks palette.

*  Click the direct-selection tool in the toolbox. Choose View > Smart Guides and
move the cursor across the seed area. When the pointer passes over the control
path, the smart guides outline the control path. Click the path.

Once the control path is selected, you can edit it just as you do any other Illustrator
object. For example, you can use the direct-selection tool or the free-transform tool.

Control points Depending on the symmetry, the control path can have three or four
anchors, of which you can freely move two or three. The rest are uniquely

A B

A. Dragging an anchor of the control path with the direct-selection tool. B. Result after releasing the
mouse button.
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determined by symmetry laws. The free anchors are called the control anchors or
control points. If you move a control anchor, the entire pattern, including the control
path, is updated interactively as soon as you release the mouse button. If, however,
you attempt to move a dependent anchor, you will see the “rubber band effect” —the
anchor restores its position as if it were attached to its place with a rubber band.

Prototype control path At the outset of making a new pattern, the plug-in scans the
selected artwork in the paint order, starting at the top, in search for a suitable no-fill,
no-stroke path with enough control points and no style attributes. If the plug-in finds
such a path, it takes the path as a prototype (recommendation) for constructing the
control path. In this case, the plug-in does not add an extra path to your artwork, but
rather modifies the prototype in place as necessary to create the control path. Once
you get an idea of how the control paths look, you will sometimes find it simpler to
supply a prototype control path instead of relying on the plug-in to create the default
control path for you.

When constructing the control path
from a prototype, the plug-in takes the
first two control points directly from the
prototype, in the order in which they
appear in the prototype. Then the plug- 1 2
in builds the third (and, for some

symmetries, the fourth) point moving in

the counterclockwise direction. The new B
points are placed as close to the
consecutive points in the prototype as
symmetry permits. The remaining
points in the prototype, if any, are
discarded.

Clicking the same points 1 and 2 in the prototype

Note: As an exception, the plug-in reads
the control points in the opposite direction
(that is, clockwise) if the prototype control
path is a rectangle clipping mask in a
clipping set that holds a single raster

control path in a different order brings about
different patterns. Symmetry setting:

Kaleidoscope * tiling 1 x1.
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object.

Q You don’t have to figure out exactly where all points in the prototype should be to satisfy
symmetry laws. To get started, it is usually sufficient to click in two or three (depending on
the symmetry type) different places in the artwork with the pen tool. For example, click
somewhere in the lower-left part of the artwork, then in the lower-right part, and finally in
the upper-right part. Then make the pattern and adjust the control points interactively.

Important: You must supply a prototype when you want to preserve the topmost no-fill, no-
stroke path in your artwork.

Initially, the prototype control path must have no fill or stroke, but once the pattern
is created, you can apply a stroke color or a painting style to the control path just as
you do with any other Illustrator paths. Applying a stroke color underlines the
symmetry of the pattern and can make working with the pattern easier.

L

A. Selected artwork contains a no-fill, no-stroke path that serves as a prototype of the control path.
B. In the resulting pattern, the control path is close to the points of the prototype. Symmetry setting:

A

Perpendicular mirrors & glide %, tiling 2 x2.
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Q Sometimes, you may find it convenient to
lock the control path to prevent accidental
changes in the layout while working with
other elements of the pattern. Select the
control path and choose Object > Lock >
Selection. Choose Object > Unlock All when
you are done.

Applying a stroke color to the control path
underlines the symmetry of the pattern.

Pattern orientation

By default, SymmetryWorks creates patterns that repeat in both horizontal and
vertical directions. This is achieved by (a) restricting orientation of certain control
points relative to the artboard and (b) limiting incremental changes in the position of
other control point(s). You can lessen, or lift these restrictions altogether, using two
separate controls that are available in the

options area at the bottom of the

SymmetryWorks palette. To display the Pattern { P |
optional controls, choose Show Options from orientation Comrnarn I
the SymmetryWorks palette menu or double- controls : -
click the SymmetryWorks tab in the palette

several times until the options become Optional controls in the SymmetryWorks palette.

visible.

Snap to Rectangular Grid When the Snap to Rectangular Grid box is checked, the
pattern repeats in either the horizontal or vertical direction, for all possible
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symmetries. If, in addition, you choose any value other than None from the
Constrain Shift pop-up list, the pattern will repeat in both directions. Both controls
work by snapping anchors of the control path into appropriate positions.
Unchecking the Snap to Rectangular Grid box also disables the Constrain Shift list
and gives you complete freedom in choosing pattern orientation. However, it also
disables the Make Bounding Box button (1 (see “Bounding box” on page 29).

Q Even if you uncheck the Snap to Rectangular Grid box, you can still make patterns that
repeat in horizontal and vertical directions. However, it will be your responsibility to create a
proper bounding box for your repeat. Using Illustrator’s smart guides and grids makes this
task easier.

Constrain Shift The default setting of the Constrain Shift pop-up list, 1/2, allows
you to easily create the half-drop and brick repeats; that is, the repeats in which the
repeating units in the neighboring columns (or rows) are shifted exactly half-way
down (or to the left). The Constrain Shift list also allows you to choose 1/3, 1/4, and
smaller shifts, down to 1/12 and create the correspondingly smaller fractional
repeats.

Q Using smaller shifts, you can make a richer line of repeats. For example, with the 1/6 shift,
you can create a 1/6, 1/3 (2 x1/6), half-drop (3 x1/6), 2/3 (4 x1/6), 5/6, and the full-drop or
straight repeat (0 x1/6 or 6 x1/6).

Q As long as Constrain Shift is set to a numeric value, you do not have to put the control
anchors in exactly the right place when moving them around. The anchors automatically
snap to the closest allowed position as soon as you release the mouse button.

You can make the simple brick and half-drop repeats by selecting the Brick or Half-
drop layouts from the Layout list. However, it is also useful to learn how to make
these repeats manually. This way, you can create many variations, for instance,
smaller drop repeats, drop repeats with replicas, and others.
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To create a brick or drop repeat manually:

1 Create a SymmetryWorks pattern of the desired symmetry type, typically,

Simple shift &2. For special effects, you may choose the Mirror & glide <,

Perpendicular mirrors & glide %, or Half-turn @ symmetries.

A. The brick repeat is created from the straight repeat by dragging the upper side of the control path
horizontally using the direct-selection tool. B. The half-drop repeat is created by dragging the right side

©, tiling 4 x4, constrain shift 1/2.

of the control path vertically. Symmetry setting: Simple shift

2 Make sure that the Snap to Rectangular Grid box is checked and choose the
desired value in the Constrain Shift pop-up list (1/2 for half-drop, 1/4 for quarter-
drop, and so on).

3 If the pattern already has a shift (that is, if the control path is a parallelogram
rather then a rectangle), move the control anchors to straighten the pattern.

4 Do one of the following:

* Select any part of the pattern and click the Select button * . This selects the
control path. Choose the shear tool in the Illustrator toolbox, click anywhere
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in the artwork, and drag the mouse horizontally (for brick repeats) or
vertically (for drop repeats).

* Deselect everything in the artwork, click anywhere in the upper side of the
control path with the direct-selection tool, and drag the mouse horizontally
(for brick repeats). For drop repeats, click the right side of the control path
and drag it vertically. You may wish to enable Illustrator’s smart guides to
easily locate the control path.

Bounding box The smaller the shift in brick or drop repeats, the more lines of
repeat you need before the pattern rights itself in the vertical (for brick repeats) or
horizontal (for drop repeats) direction. You must keep this in mind if you plan to
convert your SymmetryWorks pattern to an Illustrator pattern (see
“SymmetryWorks patterns and Illustrator patterns” on page 38) or export your
pattern to a bitmap tiling program (see “Exporting SymmetryWorks patterns to
bitmap programs” on page 39). For half-drop, the pattern repeats after two lines, for
quarter-drop, after four lines, and so on. The Make Bounding Box button X1 lets you
quickly create the bounding box that is appropriate for your repeat.
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The result after clicking the Make Bounding Box button A for the half-drop repeat, created with the
constrain-shift setting 1/2 (A) and the quarter-drop repeat, created with the constrain-shift setting

1/4 (B). Symmetry setting: Simple shift m, tiling 4 x4.
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To create the bounding box, select any part of the SymmetryWorks pattern and click
the Make Bounding Box button . The plug-in creates the bounding box as a no-fill,
no-stroke path and places it in the middle of the pattern.

Interlocking and self-contained units of repetition

When the seed objects extend beyond the boundaries of the control path, an
interconnected pattern appears. Because SymmetryWorks allows you to edit seed
elements interactively, you can easily design complex interlocking shapes.

Y/\
N VSV.XY/\
V, 3\/

Extending an object beyond the boundaries of the control path (A) to create an

interlocking pattern (B). Symmetry setting: Six rotations Mall, tiling 2 x2.

You can also let the objects overlap with their own images throughout the pattern. In
this case, you may need to be aware of the order in which patterns are made. The
plug-in always draws the seed first, then the replica art, if any, then the other units of
repetition in the first tile, then the other tiles. This lets you achieve special effects.

You can reshape overlapping units by applying a clipping mask and then using the
Feather effect to ensure a smooth transition from unit to unit. A more flexible, but a
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little more complicated procedure involves using opacity masks instead of the
Feather effect. Both techniques are especially useful for raster objects. See “Selecting
a part of the image as a design element” on page 74.

Owerlapping images of the seed (A) produce special effects (B). Symmetry setting:
Double glide LIII, tiling 2 x2.
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A. Masking path (the triangle) placed on top of an art brush object. B. Mask
command applied. C. Result after clicking the Make button. Symmetry setting: Six

rotations , tiling 2 x2.

Still further, sometimes you will want to confine the repeated unit within the
boundaries of the control path. SymmetryWorks creates a pattern with such self-
contained units if the topmost no-fill, no-stroke path is a clipping mask. Again, the
clipping mask does not need to have the precise shape of the control path. The plug-
in will consider the mask as a recommendation and modify it to obey symmetry
laws, just as it does for the nonclipping prototype control path. See “Prototype
control path” on page 24.
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Combining self-contained units and interlocking objects. Symmetry setting:

Pinwheel ﬁ tiling 2 x2.
A. Masked object B. A path added on top C. Result after clicking the Make button

Clip/Release button You can also convert the control path in an existing
SymmetryWorks pattern to a clipping mask by clicking the Clip/Release button &
or choosing Object > SymmetryWorks > Clip/Release. To release the mask, click the
same button again.

Note: On Mac OS, the Clip/Release button 4 and the corresponding menu command are
available only for Illustrator 10 and later versions; for an alternative procedure, which can be
used in prior versions of Illustrator, see “Converting to and from a pattern with self-
contained units” on page 51.

The mask produced by the Clip/Release button 4 is applied to all members of the
control path group (the group that contains the control path). By placing one or more



Chapter 1
An Overview of Artlandia SymmetryWorks

additional objects above or below the
control path group, you can combine self-
contained units with interlocking
elements.

Clip options The Clip Options dialog
lets you choose between separate and
fused units of repetition. Further, by
using the Blending Options provided in
the dialog, you control exactly how fused
units are blended. SymmetryWorks
creates separate units by converting the
control path to a clipping mask. To fuse
units, the plug-in adds an overlap
between neighboring units and applies
the Feather effect to create a smooth
transition. The Feather effect is applied to
the control path group. You can control
the amount of overlap and the feather
radius by choosing suitable settings for
the Overlap and Feather Radius in the
Clip Options palette.

N

Clicking the Clip/Release button " in the
SymmetryWorks palette clips the seed objects (the
two lines) at the boundary of the control path (the
triangle). Symmetry setting: Quarter-turns &

rotated mirrors @, tiling 1 x3.

To display the Clip Options dialog do one of the following;

* Choose Clip Options... from the pop-up menu in the SymmetryWorks
palette. The Preview check box will be enabled if the artwork selection
contains a clipped SymmetryWorks pattern.

* Select a SymmetryWorks pattern and double-click the Clip/Release
button & . If the selected pattern is not clipped, the plug-in will clip it
automatically when you check the Preview box or click OK.

Note: The Clip Options dialog is available only for Illustrator 10 and later versions.

In addition to the Clip Options dialog, you can adjust the feather radius of the control path

group using lllustrator’s Appearance palette.
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Use separate units of repeat in the preliminary stages of making a pattern for better
performance. Switch to fused units (if necessary) when you are mostly done with edits.

Clip Options

‘ ' ‘ ' 4 — Clipped units are:

r"-"Slaparate @
5@ QYN | o Coma)

— Blending Options
Preview
Overlap: [20 % E
V \ ' \ Feather Radius: @10 pt

Separate (top) and fused (bottom) units of repetition. The fused units extend beyond the boundaries of
the control path by the amount of overlap. Symmetry setting: Pinwheel ﬁ, tiling 1 x3.

See “Instant clipping” on page 74 for other examples of using the clip options.
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Supported objects

Besides simple path objects, your
SymmetryWorks patterns can contain any
combination of compound paths, clipping
masks, mesh objects, type, and imported
raster (bitmap) images. The plug-in
supports all classes of Illustrator type
objects (point type, area type, and type on
a path) as well as all classes of image files
recognized by Illustrator (notably,
Photoshop files, TIFF, GIF, and JPEG
images; see “Using Raster Images” on
page 73 for more on using raster images).
You can create a pattern from all these
objects and then interactively edit them
inside your SymmetryWorks pattern
using Illustrator tools or applying filters
and live effects.

Z

Using Illustrator’s 3D effects. Three simple paths
with the Extrude effect applied (A) in a pattern (B).

Symmetry setting: Pinwheel ﬁ, tiling 3 x2.

Q Although you can interactively edit mesh objects inside a SymmetryWorks pattern (for
example, add mesh lines or move anchor points), lllustrator may not allow you to create a
new mesh object inside a pattern. In such cases, simply cut the object you want to convert to
a mesh, paste it somewhere in your artwork, create a mesh object, and then paste it back
inside the pattern. See “Adding objects to a pattern” on page 43. Alternatively, you can
release the pattern, create a mesh, and then make a pattern again. See “Re-creating released

patterns” on page 42.
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Some of the objects supported by the plug-in: a raster image (A), a compound path
(B), and a mesh object (C) in a pattern (D). Symmetry setting: Double glide Eﬁ
tiling 2 x2 (fragment).
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The Outline view

When working with complicated patterns, you may find it helpful to open a second
window so that you can preview your artwork in one window as you make your
edits in the other window, for which you set the Outline view. In Outline view
SymmetryWorks patterns appear as outlines of the editable seed, which can make
your work easier. To open a second window, choose Window > New Window; to set
the Preview view, choose View > Preview; and to set the Outline view, choose

View > Outline.

SymmetryWorks patterns and lllustrator patterns

Once you are satisfied with your SymmetryWorks pattern, you will sometimes want
to convert it to a regular Illustrator pattern and use it as a fill in other objects. For
that, you need to create an appropriate bounding box and drag the pattern and the
bounding box to the Swatches palette.

To convert to an lllustrator pattern:
1 Select any part of the SymmetryWorks pattern.

2 Using the Tiling setting in the SymmetryWorks palette, reduce the pattern size to
minimum (depending on the type of symmetry and the structure of your pattern,
you may need more than one SymmetryWorks tiles to fill a rectangular tile).

3 Click the Make Bounding Box button 1. The bounding box is a no-fill, no-stroke
path. It will not be visible if deselected.

Q To automatically expand the pattern while making the bounding box, hold down the Alt key
(Windows) or the Option key (Mac OS) and click the Make Bounding Box button 3.

Note: In Illlustrator 8, you must expand the pattern at this stage.

Q If the Make Bounding Box button (2 is not active, make sure that the Snap to Rectangular
Grid box is checked and the Constrain Shift pop-up menu is not set to None. See “Pattern
orientation” on page 26.
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4 While the bounding box is selected, choose Object > Arrange > Send to Back.

5 Select the entire artwork and drag it to the Swatches palette (or otherwise follow
the procedure “To create a pattern” in Illustrator’s User Guide).

Q For efficiency, you may wish to remove elements of the pattern that lie completely outside the
bounding box.

Q You may also crop the pattern before dragging it to the Swatches palette. See “Exporting
SymmetryWorks patterns to bitmap programs” below.

Q You can similarly use SymmetryWorks patterns in Illustrator brushes.

Exporting SymmetryWorks patterns to bitmap programs

To make a background for a web page or to use a pattern in a textile CAD program,
you need to create and export a rectangular tile that seamlessly covers the surface. Of
course, you can open an Illustrator file with your SymmetryWorks pattern in
Photoshop and cut out one such tile there. However, the Make Bounding Box

button & in the SymmetryWorks palette makes this task much easier.

To export a rectangular tile:

1 Select any part of the SymmetryWorks pattern.

Click the Make Bounding Box button .

Choose Select > All to select both the pattern and the bounding box.

Choose Object > Clipping Mask > Make.

g = W N

Do one of the following:

* Save your file, open it in Photoshop, and re-save it in the desired bitmap
format.

* Export the masked object directly from Illustrator by choosing File > Export...
or (in [llustrator 10 and later) File > Save for Web....
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Instead of making a clipping mask, sometimes you may want to use lllustrator’s crop filter.
In that case, hold down the Alt (Option) key while making the bounding box (this will
expand the SymmetryWorks pattern). Then bring up the Pathfinder palette by choosing
Window > Pathfinder and click the Crop button.

You can also use the bounding box to set crop marks for the image. After step 2, choose
Object > Crop Area > Make and save the file. If you open your file in Photoshop, it will be
cropped exactly to the size needed for seamless tiling.
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Chapter 2
Working with SymmetryWorks Patterns

SymmetryWorks patterns are very much like Illustrator blends. Both have a part that
you can select and edit, and a part that is updated automatically to reflect your edits.
To see only editable objects, use the Outline view. In SymmetryWorks patterns, you
can edit the original objects (the seed) and replica handles that allow you to
transform copies of the seed. The seed and replicas form a unit of repetition. The
pattern consists of a number of identical “images” of such a unit.

SymmetryWorks patterns can be created from many types of Illustrator objects (see
“Supported objects” on page 36). Objects painted with transparencies, patterns,
styles, brushes, and their combinations are perfectly acceptable, as long as they are
supported in your version of Illustrator. However, you must expand more complex
objects, such as blends, or other plug-in art, using the Expand command, prior to
making a SymmetryWorks pattern.

Note: In Illustrator 8, you must expand brushes and gradients, too.

Creating patterns

To make a SymmetryWorks pattern, create artwork that you want to use as a seed,
select it, and apply the Make command.

To create a SymmetryWorks pattern:

1 Create the seed artwork. It may consist of one or more supported objects (see
“Supported objects” on page 36).

2 Optionally, to control the layout of the pattern, draw a prototype control path
around the seed. The prototype can be any Illustrator path with no fill, stroke, or
appearance attributes. See “Prototype control path” on page 24.
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3 Optionally, to prevent the objects in the seed from extending beyond the
boundaries of the control path, create a clipping mask. See “Interlocking and self-
contained units of repetition” on page 30.

4  Select the artwork and the prototype control path (if any).

If some objects are grouped, selecting one object in the group results in the whole group being
included in the pattern.

5 Click the Make button in the SymmetryWorks palette or Choose Object >
SymmetryWorks > Make.

Note: As soon as the pattern is created, all the objects in the seed become grouped. The objects
remain grouped if you release or expand the pattern.

Releasing patterns

You may want to release a SymmetryWorks pattern for a variety of reasons, for
example, to make changes to a very complex seed when you do not want to wait for
automatic updates of the pattern every time you modify the seed. To release a
pattern, select any of its elements and click the Release button in the
SymmetryWorks palette or choose Object > SymmetryWorks > Release.

Notice that the elements of the released seed, including the control path, are grouped
as they were grouped inside the SymmetryWorks pattern. You can, therefore, select
the entire seed by clicking any part of it with the selection tool, or by holding down
the Alt key (Windows) or the Option key (Mac OS) and clicking several times with
the direct-selection tool.

Re-creating released patterns

If your patterns did not contain replicas, you can re-create the released pattern
simply by selecting any part of the released seed and clicking the Make button. You
can also re-create released patterns that contain replicas, as follows.
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To re-create a pattern with replicas on Mac OS:
1 Select the released seed.

2 Hold down the Option key and click the Make button.

To re-create a pattern with replicas on Windows:

1 If the layout of your pattern is not in the Layout list, add the layout to the list.
See “Customizing the Layout list” on page 49.

2 If the control path has a fill or a stroke, set the fill and stroke to None. Also
remove any appearance attributes, if any, using the Appearance palette.

3 Select any part of the pattern, hold down the Alt key, and click the Select button
. This selects all replica handles in the pattern.

4 Delete the selected replica handles.
5 Release the pattern.
6 Edit the released seed as you intended.

7 Make sure that the layout entry you created in step 1 is still selected in the
Layout list.

8 Click the Make button to make a pattern.

Adding objects to a pattern

In HNlustrator CS2 and later, the built-in commands Edit > Paste in Front and Edit >
Paste in Back can be used to add an object on top or behind a selected element of a
SymmetryWorks pattern. The pasted-in object becomes a part of the seed, and the
plug-in replicates it throughout the pattern.

To add an object to a pattern in earlier versions of Illustrator, SymmetryWorks
provides the paste inside commands under the Edit menu. They work similarly to
commands for adding an object to a masked Illustrator artwork.
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To add an object to a SymmetryWorks pattern in lllustrator CS and earlier
versions:

1 Use the selection tool to select the object(s) you want to add to the pattern, and
drag the object(s) in front of the seed.

2 If you are adding several objects at once, group them together and select the
entire group.

3 Choose Edit > Cut.
4  With the direct-selection tool, select an object in the pattern.
5 Choose either Edit > Paste Inside In Front or Edit > Paste Inside In Back.

Note: The Paste Inside commands are still available in Illustrator CS2, but they are provided
only for compatibility with earlier versions and may be discontinued in the future.

Working with replicas

SymmetryWorks allows you to have live copies of seed objects (replicas). The New
Replica button &1 creates such a copy of the selected seed objects and provides you
with a handle that you can use to transform the replica art. You can add or remove
objects from replicas, create multi-replicas, and expand replica art. See “Replicas” on
page 16 for basics on working with replicas and “Layouts and Repeat Systems” on
page 53 for samples of designs you can create with replicas.

Q The multi-replica feature is a very powerful one, but must be used with caution. Typically,
replica copies in your multi-replicas will be of the same or diminishing sizes, or slightly
increasing sizes. In the latter case, if you are not careful, replica art can easily get larger than
the maximum size of the artboard that Illustrator allows. You will then get an error message
and lllustrator will switch the preview mode off. To recover, you can either undo your
previous operation or set the number of replica copies to 1. You should then be able to restore
the preview mode by choosing View > Preview.

Replicas and live effects Replica handles also allow you to change the appearance
of the replica art by applying live effects and other appearance attributes to the
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handles. Using the Style pop-up list in the SymmetryWorks palette, you can choose
To Handle to apply the effects to the selected replica handle or To Art Once to pass
the effects on to replica art.

In case of multi-replicas, you can further choose Accumulate from the Style list to
repeatedly apply the effects to replica copies as they are created so that the effects
will be applied once to the first replica copy, twice to the second, three times to the
third, and so on. This lets you emphasize objects with some effects (for example,
Drop Shadows), gradually vanish objects with other effects (for example, Feather),
multiply replica copies further and create “clouds” or “meteoric showers” of objects
(with the Transform effect), and so on.

Note: The Style pop-up list is not available in Illustrator 8 or 9.

[-EE-]
J Appearance @
[ Path H
Stroke: w
Fill:
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Applying the Feather effect to the replica handles in multi-replicas. Each selected multi-replicas makes

four replica copies. Symmetry setting: Glide reflection 3’} tiling 2 x2.
A. The effect is applied once to each replica copy with Style > To Art Once B. The effect is accumulated
with Style > Accumulate. This causes the replica art to gradually disappear.
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Q To pass an effect to replica art, you must
use the live effect feature of lllustrator
(available through the Effect menu), not the
filter feature (available through the Filter
menu). Filters would modify only the
selected handle. Live effects, on the other
hand, are “attached” to the handle and can
be passed to the replica art. For more on
using Illustrator’s live effects, see “About
effects and filters” in Illustrator’s User
Guide.

Q As usual, you must use the RGB color mode

in your document for Photoshop effects to be '“ . '
available. If they are disabled, choose File > Crenting “meteoric showers” using the effect
Document Color Mode > RGB Color. See accumulation. Each “track” is produced from a

single dot by a multi-replica (one of two replica
handles selected). Each multi-replica generates three
replica copies and the Transform effect applied to
handles further adds four copies of replica art.
Symmetry setting: Simple shift @, tiling 4 x4
(fragment).

“To change the color mode of a document”
in Illustrator’s User Guide.

To apply an effect to replica art:
1 Select a replica handle. For selection tips, see “Replica handles” on page 16.
2 In the Style pop-up list, choose either To Art Once or Accumulate.

3 Optionally, if you want to apply a Photoshop effect in Illustrator CS or earlier,
assign a fill color to the handle using the Color palette.

4 Choose an effect from the Effect menu. In most cases you will be able to preview
your effect as applied to either the replica art or the replica handle.
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5 If you set a temporary fill color to the replica handle, remove it now.

Q Use the Eyedropper tool to copy effects from one replica handle to another. See “To copy
appearance attributes using the Eyedropper tool” in Illustrator’s User Guide.

Q Use the Appearance palette to edit effects applied to a replica handle just as you would edit
any other effect. See “To modify or delete an effect” in lllustrator’s User Guide.

Replica options There are several ABC D

options that you can use to customize the

display of replicas. For each pattern, you Replica options.

can choose to scale stroke and effects in A. Scale Stroke B. Stack Replica Copies on Top
replicas, change the stacking order of C. Show Hidden Art in Replicas D. New Replica
replica copies in multi-replicas, and Handle Maintains Style

display art that is hidden in the seed.

By default, new replica handles have the painting style of the control path. As the
control path typically does not have fill or stroke color, neither do replica handles.
However, you can apply a fill and stroke, as well as other appearance attributes, to
replica handles. As long as the button New Replica Handle Maintains Style @ is
pressed, a new replica handle picks up the stroke and fill attributes from the last
replica handle rendered by the plug-in.

To change the style of a new replica handle:
1 Select any part of the SymmetryWorks pattern.

2 Hold down the Alt key (Windows) or the Option key (Mac OS) and click the
Select button ™ . This selects replica handles.

3 Apply anew fill and stroke to selected replica handles.

4 Make sure that the New Replica Handle Maintains Style @ is pressed (if not, click
the New Replica Handle Takes Style from Control Path button =).

5 Click the New Replica button &1. The new replica handle should retain the fill
and stroke of the other replica handles.
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To have new replica handles pick the style of the control path, the New Replica Handle Takes

Style from Control Path button '@ should be pressed.

The Scale Stroke in Replicas button = lets you choose whether or not the stroke in all
replica art in the pattern should be scaled in the same proportion as the replica art
itself is scaled.

To scale stroke in replicas:
1 Select any part of the SymmetryWorks pattern.

2 Make sure that the Scale Stroke in Replicas button = is pressed (if not, click the
Do Not Scale Stroke in Replicas button =).

In multi-replicas, you can stack each replicated copy on top of the previous one or
underneath it, depending on the Stack Replica Copies on Top button =.

To stack replica copies on top:
1 Select any part of the SymmetryWorks pattern.

2 Make sure that the Stack Replica Copies on Top button = is pressed (if not, click
the Stack Replica Copies Underneath button =).

When applying different live effects to different replicas of one object, you will often
want to keep the object itself free of any effects altogether to prevent effects in
different replicas from interfering with each other. The plain seed object may not,
however, belong with the styled copies in the final design. In such cases, you can
hide the original object and show only its replica copies. The Show Hidden Art in
Replicas option is also useful for creating counterchanged repeats. See
“Counterchanged repeats” on page 69.

To show hidden art in replicas:
1 Create a pattern and optionally apply live effects to replica handles.

2 Make sure that the Show Hidden Art in Replicas button ¢ is pressed (if not, click
the Do Not Show Hidden Art in Replicas button «).
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3 Click the object(s) you wish to hide.
4  Choose Object > Hide > Selection.

5 Optionally, if you want to continue editing of the hidden objects, choose Object >
Show All Repeat steps 3 and 4 to hide the selection again.

g ””%
Pe. W

A seed element (A) that is hidden in the pattern (B). The pattern contains two
replicas of the hidden object (both selected). The color of the first replica art (the
bigger replica on the left) is changed by applying the Inner Glow effect to the replica
handle. The art in the second replica (the smaller, triple replica on the right) is
changed by applying the Scribble effect to the replica handle. Symmetry setting:
Double glide IE, tiling 2 x4. The Show Hidden Art in Replicas button € is
pressed.

Customizing the Layout list

The Layout list complements the symmetry controls. You can use layouts to do a
one-click switch between different symmetries, or different combinations of replicas,
or simply different repeat sizes and other variations within the same symmetry type.
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For instance, you can quickly cycle between the stripe, half-drop, and brick repeats,

all of which belong to the same Simple shift % symmetry.

Specifically, layouts in the SymmetryWorks palette remember and let you readily
reproduce in another pattern the following properties of a pattern:

* the exact repeat size, determined by the shape and the dimensions of the
control path

* the relative position, scaling, and orientation of replicas

* the number of replica copies in multi-replicas

* the Snap to Rectangular Grid and Constrain Shift options

You can freely customize the Layout list by adding or deleting layouts to or from the
list, as described below. To reset the list to the default, click the triangle in the upper-
right corner of the SymmetryWorks palette and choose Reset Layouts from the
menu.

To add a layout to the Layout list:
1 Select any part of the SymmetryWorks pattern.

2 Click the New Layout button 1, fill in the layout name in the New Layout
dialog, and click OK.

Q To bypass the New Layout dialog, hold down the Alt key (Windows) or the Option key (Mac
OS), and click the New Layout button .

Q If you select text (created with any of the type tools) in addition to the SymmetryWorks
pattern, and hold down the Alt (Option) key while clicking the New Layout button a1, the
plug-in takes the pattern name from the text.

Important: The Layout list is saved in the lllustrator preferences file. Should this file become
corrupted, you may loose your layouts. It is strongly recommended, therefore, that you keep a
catalog of your favorite layouts in reqular Illustrator files as a backup. You may also backup
of your Illustrator preferences file.
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To delete a layout from the Layout list:

1 Make sure that no SymmetryWorks patterns are selected.

2 Click the layout entry you want to delete.

3 Click the Delete Layout button @ and click OK in the Delete Layout dialog.

To bypass the Delete Layout dialog, hold down the Alt key (Windows) or the Option key
(Mac OS), and click the Delete Layout button & .

One of the common reasons to add a new layout is to adjust the repeat size of the
pattern. If the pattern does not contain replicas, you can simply increase or decrease
the size of the control path to match the desired repeat size. If your pattern does
contain replicas, you will often find it convenient to scale the entire pattern
(including the replicas) at once. This way the pattern will automatically have the
same look and you will not have to deal with repositioning and re-scaling each
replica handle individually.

To change the repeat size of a pattern with replicas:

1 Select the entire SymmetryWorks pattern, for example, by clicking the pattern
with the selection tool (this ensures that all replica handles in the pattern are selected
along with the control path).

2 Use any of the suitable Illustrator tools, such as the scale tool or the free-
transform tool, to increase or decrease the size of the pattern.

3 Optionally, select only the seed elements and re-scale them to their original size.

Converting to and from a pattern with self-contained units

The Clip/Release button @ lets you instantly convert a pattern with overlapping
elements to a pattern with self-contained units of repetition (see “Interlocking and
self-contained units of repetition” on page 30). However, there is an alternative
procedure, which provides you with greater flexibility, especially when you want to
combine self-contained units of repetition with interlocking elements. The procedure
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involves releasing the pattern, applying changes to the seed, and creating a pattern
again.
To convert to a SymmetryWorks pattern with self-contained units:

1 Use the selection tool to select the pattern you want to convert.

2 If the pattern does not have replicas, click the Release button in the
SymmetryWorks palette, otherwise release the pattern following the instructions for
patterns with replicas. See “Re-creating released patterns” on page 42.

3 Choose Object > Ungroup.

4  If the control path is not the topmost object in the seed, make it the topmost
object (for example, using the Object > Arrange > Bring To Front command). Then
select all objects in the seed again.

5 Choose Object > Clipping Mask > Make.
6 Click the Make button in the SymmetryWorks palette.

To convert from a SymmetryWorks pattern with self-contained units:
1 Use the selection tool to select the pattern you want to convert.

2 Click the Release button in the SymmetryWorks palette or follow the release
instructions for patterns with replicas. See “Re-creating released patterns” on page
42.

3 Choose Object > Clipping Mask > Release.

4  Click the Make button in the SymmetryWorks palette to re-create the pattern.
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Chapter 3
Layouts and Repeat Systems

The Layout list in the SymmetryWorks palette allows you to easily produce all
possible repeat systems. Many of the standard systems are built in; others can be
easily constructed and added to the list. The same layouts can be used to make floral,
geometric, and other designs.

The built-in layouts

Each built-in layout provides you with a sample arrangement of the corresponding
type. You can quickly construct supplemental layouts by trying variations within the
same symmetry type—or similar symmetry types, as described below.

s %/@/@g/%@@

Two simple elements (A) in the Stripe layout (B). The control path (selected) is a

B

parallelogram. Symmetry setting: Simple shift @ tiling 7 x4.
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Stripe Stripes often appear in the brick and drop layouts, especially ones created
using smaller values of the Constrain Shift option (see “Constrain Shift” on page 27).
One of possible variations of the brick layout, with the Constrain Shift set to 1/3, is
provided in the SymmetryWorks palette as the Stripe layout.

Diamond A rich variety of patterns whose elements are arranged along diagonal

2, Glide reflection 3’3‘, Half-turn
@, and other symmetry types. The Diamond layout in the SymmetryWorks palette
constructs a glide-reflection pattern with a 1:2 ratio between the sides of the control
path.

(diamond) lines comes from use of the Simple shift ¢
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An element (A) in the Diamond layout (B). The control path (selected) is a
rectangle. Symmetry setting: Glide reflection }}, tiling 3 x5.

Brick and Half-drop You can create brick and drop layouts with many different
shifts using the Constrain Shift option in the SymmetryWorks palette. See “Constrain
Shift” on page 27. The Half-drop and Brick layouts in the Layout list provide you
with a quick way to sample two different patterns of this type.

Vertical gradation By creating several replicas, scaling them up or down in the
vertical direction, and stacking them on top of the each other you can create a pattern
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An element (A) in the Brick layout (B). The control path (selected) is a

parallelogram. Symmetry setting: Simple shift a, tiling 3 x5.

An element (A) in the Half-drop layout (B). The control path (selected) is a
parallelogram. Symmetry setting: Simple shift m, tiling 5 x6.
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with vertical gradation. Suitable symmetry types for such patterns mclude Slmple

Glide reflection 3’3‘ Mirror %&: Half-turn @ and Double glide B8, In the
Vertical gradation layout in the SymmetryWorks palette, the pattern uses the Simple

and has three replicas. This and the following gradation layouts
easily make optical illusions and other optical patterns. Using multi-replicas, you can
create your own gradation layouts. See “Arbitrary gradation” on page 65.

A§§
5

The seed elements (A) in the Vertical gradation layout (B). The pattern has a
rectangular control path (shaded) and three replicas (selected). Symmetry setting:

Simple shift

tiling 3 x9.

Horizontal gradation Horizontal gradations are very similar to vertical ones, except
scaling and stacking takes place in the horizontal direction. One of the possible
layouts of this type is provided in the SymmetryWorks palette as the Horizontal
gradation layout.

Vertical and horizontal gradation You can combine vertical and horizontal
gradation in one pattern. One of the possible layouts is provided in the
SymmetryWorks palette as the Vertical and horizontal gradation layout.
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The seed elements (A) in the Horizontal gradation layout (B). The pattern has a
rectangular control path (shaded) and three replicas (selected). Symmetry setting:

Simple shift m, tiling 4 x3.

B
NN N Nd M)

The seed elements (A) in the Vertical and horizontal gradation layout (B). The pattern
has a rectangular control path (shaded) and fifteen replicas (selected). Symmetry setting:

Simple shift m, tiling 2 x3.
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Q After creating a straight pattern with vertical, horizontal, and vertical and horizontal
gradations, you can select an element of the pattern and click another symmetry type with a

., i@ .. .
rectangular control path, for example, Half-turn & or Double glide @. This is a quick way
to generate many more interesting gradations.

Gradation and scale The Gradation and scale layout in the SymmetryWorks palette
is similar to the Vertical gradation layout in the sense that the scale of replicas varies
in the vertical direction and remains constant in the horizontal direction. However,
there is no distortion of replica art in the layout. If the original bounding box of the
seed is square, so are all the replica handles.

B
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The seed elements (A) in the Gradation and scale layout (B). The pattern has a
rectangular control path (shaded) and 47 replicas in five rows (the first and the last of the

identical replicas in a row selected). Symmetry setting: Simple shift m, tiling 2 x2 (a
fragment shown).

Spot repeats The SymmetryWorks palette gives you the 3-spot, 4-spot, 5-spot, and
6-spot layouts (also called sateen repeats or sateens). Spot repeats feature replicas
arranged on a rectangular grid in such a way that each row and column in the
repeated unit contains only one replica. Typically, the replicas are rotated and
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possibly reflected. Spot repeats could be used to create diagonal lines in the pattern
or a random scattered appearance. For an example of spot repeat, see the butterfly
pattern on page 21. You can easily create modifications of the built-in spot layouts as
well as higher-order spot repeats.

To create your own spot repeat:

1 Using the rectangular-grid tool in the Illustrator toolbox, make a grid of a
suitable number of squares (3 x 3, 4 x 4, and so on). See the tutorial “Designing Your
Own Repeat Systems” on page 93.

2 Create a seed object (for example, a butterfly or a flower) that fits into one
square. Move your object to the lower-left square in the grid.

3 Create a pattern of the symmetry type Simple shift &
4 Locate the control path and scale it up to the outer bounds of the grid.

5 Make a suitable number of replicas (the number of squares in a row or column
minus one) and move the replicas into other squares in the grid so that each row and
each column has one, and only one, copy of the seed object.

6 Rotate and reflect replica handles around their centers as necessary to fine-tune
your pattern.

7  When satisfied, add your new repeat to the Layout list to make it available for
other patterns. See “Customizing the Layout list” on page 49.

Grid repeats Similarly to spot repeats, grid repeats are arranged on a grid, but
unlike spot repeats, all squares in the grid are populated. The SymmetryWorks
palette provides representative straight 3 X 3 and 4 x 4 grid repeats. It also gives a
similar type of repeat, in which every other row or column is shifted half-way in the
horizontal or vertical directions.
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The seed elements (A) in the 3 x 3 layout (B). The control path coincides with the
outer bounds of the grid. All objects on the grid are replicas, except for the lower-left

one, which is the seed. Symmetry setting: Simple shift &, tiling 2 x2.

Implementing other repeat systems

With SymmetryWorks, you can create a new repeat system just as easily as you
create a usual pattern: make as many “copies” of the original seed art as necessary
and arrange them to make the desired pattern. However, as long as your copies are
replicas, the plug-in will automatically update them when you edit the seed. This
means that you have to create your layout only once rather than re-create it after
each edit. You can also save your pattern as a layout and your arrangement of
replicas will be immediately available to you in the future. See “Customizing the
Layout list” on page 49 and the tutorial “Designing Your Own Repeat Systems” on
page 93.

Irregular repeats In irregular (step or sliding) repeats, replicas are shifted vertically
or horizontally, like in the brick or drop repeats, but all shifts do not have to be the
same. You can also use both horizontal and vertical shifts at the same time and
mirror some of the replicas.
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The seed elements (A) in an irregular repeat (B). The pattern has a rectangular control path (shaded)
and nine replicas (selected). Four replicas are shifted relative to the seed and five others are flipped across

a vertical axis and then shifted. Symmetry setting: Simple shift @, tiling 5 x2.

. NESUEEES

The seed elements (A) in a composite repeat (B). The pattern is in the brick repeat, in which the control
path is a parallelogram (shaded). Three replica copies, implemented with a single multi-replica

(selected), are rotated in 90° increments. Symmetry setting: Simple shift m, tiling 3 x4.

61



62 | Chapter 3
Layouts and Repeat Systems

Composite repeats Composite repeats combine elements of two or more symmetry
types: you first create a SymmetryWorks pattern using one symmetry type, and then
use replicas or multi-replicas to create a piece of a pattern of another symmetry type
within a unit of repetition of the first pattern. One possible replica arrangement
involves rotation, which is a centerpiece in rotational designs. See “Rotational
designs” on page 70.

All-over repeats To create all-over designs, make as many replicas as necessary and
scatter them over the area outlined by the control path. Optionally rotate, reflect, and
scale replicas to achieve a more organic look.

Q When creating all-over designs, you will often find it convenient to select the pattern, choose
the free-transform tool in the toolbox, and click the New Replica button &1 in the
SymmetryWorks palette. This creates a new replica and places the free-transform handles
around the replica handle. You can then easily move the replica in the artwork while
rotating, scaling, and reflecting its handle as you wish. Then click the New Replica button
again and proceed with the next replica.

NN

AP

'/

A stylized flower (A) in an all-over repeat (B). The pattern has twelve replicas
scattered around the lower-left part of the artwork (two of the replicas selected).

Symmetry setting: Simple shift m, tiling 2 x3.
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Tossed repeats In a tossed layouts individual elements are more independent of
each other, but otherwise you can create such layouts exactly as all-over layouts, by
randomly scattering replicas.

Two stylized flowers (A) and (B) in a tossed layout (C). The design consists of the
two seed flowers, five replicas of flower A and two replicas of flower B (all seven
replicas selected). The control path is a rectangle (shaded). Symmetry setting:

Simple shift m, tiling 2 x3.

Spiral-based repeats Similarly to composite repeats, spiral-based repeats combine
elements of different symmetries. Arranging the whole seed, or parts of it, in a spiral
is especially simple using multi-replicas. To create a spiral, simply move a multi-
replica handle and apply a rotation and scale.

Mosaics You can also use multi-replicas to uniformly distribute seed elements in a
mosaic ornament. To create this class of patterns, move, rotate, and scale multi-
replica handles so that replica copies form arches or linear distribution of elements in
which each replica art does not overlap its neighbors.
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Six dots (A) in a spiral-based design (B) produced by a single multi-replica

(selected). The multi

-replica generates 30 replica copies. Symmetry setting: Six

rotations , tiling 3 x5 (fragment).

Scattered pieces (A) produce mosaic (B) with the help of six multi-replicas (four

o

handles selected). Each multi-replica generates from 1 to 9 replica copies. Symmetry
setting: Parallel mirrors & glide 8%, tiling 2 x 3 (fragment).
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Check patterns Another pattern type that can be easily created with multi-replicas
is the check pattern. In this case, seed elements are typically thin lines or narrow
rectangles, possibly distorted to make curves and produce optical effects. To create
this class of patterns, move multi-replica handles without rotation or scaling.

Arbitrary gradation Multi-replicas also lend themselves to creating layouts with
arbitrary gradation. Scaling a multi-replica handle, combined with a shift in some
direction typically generates the desired progression of elements.

Thin lines (A) create a curved check pattern (B) with the help of three multi-replicas
(one of the handles selected). Each multi-replica generates from 10 to 12 replica

copies. Symmetry setting: Pinwheel ﬁ, tiling 3 x3 (fragment).
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replicas (selected) that generate 11 and 12 replica copies each. Symmetry setting:
Quarter-turns and rotated mirrors a, tiling 3 x3 (fragment).
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A colored sector (A) in a gradation design (B) produced by a single multi-replica
(selected). The multi-replica generates 10 replica copies of sequentially smaller size.

Symmetry setting: Glide reflection 3'}, tiling 4 x4 (fragment).
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Linework Linework designs are also easily created with multi-replicas using the
same techniques that are employed in arbitrary gradation and spirals. Typically, you
will have several thin-line objects and use multi-replicas to generate texture, shading,
or optical (for example, moiré) effects.

Eccentrics To create eccentrics, use multi-replicas with a slight scaling and rotation,
that is, the same techniques that are employed in arbitrary gradation and spirals.
Typically, you will start with a few thin-lines and use multi-replicas to create
distorted stripes and bands, possibly with optical effects.

Y

The seed lines (A) forming linework (B) with the help of four multi-replicas
(selected). The multi-line “petal” in the seed was created from a single line with a
multi-replica, which was expanded at the first stage of design. Symmetry setting:

BE
Double glide @8, tiling 2 x2 (fragment).
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Two seed lines (A) forming linework with a moiré effect (B) with the help of two

QG
multi-replicas (one for each seed line). Symmetry setting: Double glide IEI, tiling
3 %3 (fragment).

| &K JM I

|

Two darker and two lighter lines (A) in an eccentric design (B). Each pair of lines is
multiplied with a multi-replica (selected) that produce 11 or 12 replica copies.

2IE
Symmetry setting: Double glide I!I, tiling 2 x 3 (fragment).
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Guilloché patterns Multi-replicas are ideally suited for creating guilloché patterns.
Typically, you will have one or a few thin curved lines and use one or more multi-
replicas to achieve intricate interlacing effects. You can achieve good results from a
simple shift of multi-replica handles, without rotation or scaling.

=3/

A guilloché pattern produced by a thin curve and a single multi-replica (both
selected). The multi-replica handle was shifted along the horizontal axis with no
rotation or scaling. The multi-replica produces 13 replica copies. Symmetry setting:

Double mirror {}, tiling 3 x4 (fragment).

Counterchanged repeats In counterchanged repeats the foreground and
background colors change places to produce the desired design effect. One way to
create such repeats is to apply the Pathfinder Subtract effect to the replica art. See
“Replicas and live effects” on page 44. You can also create counterchanged repeats
by making and expanding replicas and assigning contrasting colors to the expanded
art. See “Expand replicas” on page 18.
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B

The seed (A) in a counterchanged repeat (B). The seed includes a hidden rectangle of
the same color (shown as a dashed contour). The color inversion is created by
applying the Pathfinder Subtract effect to the replica art (the replica handle selected).
Symmetry setting: Double mirror *, tiling 5 x3. The Show Hidden Art in
Replicas button € is pressed.

Rotational designs You can create 2-, 3-, 4-, and 6-fold rotational designs using the
corresponding symmetry types in the SymmetryWorks palette. Multi-replicas
provide you with an alternative, which is more flexible in that it allows you to create
rotational elements of any order and combine them with any other symmetry in a
composite repeat. See “Composite repeats” on page 62.

To create a rotational design:

1 Create a design with the symmetry setting Simple shift m Set tiling size 1 x 1.

2 In the SymmetryWorks palette, set the number of replica copies equal to N-1,
where N is the rotational symmetry you want to create (for example, for five-fold
symmetry, set the number of replica copies to four; for six-fold symmetry, set it to
five, and so on).
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Two six-fold rotation designs implemented with multi-replicas (handles selected).
Each multi-replicas makes 5 replica copies that are rotated around the common

center. Symmetry setting: Simple shift %, tiling 1 x1.

3 Select the objects from which you want to create the rotational part (or hold
down the Alt key (Windows) or the Option key (Mac OS) to use the whole seed) and
click the New replica button.

4  While the new replica handle is still selected, double-click the rotate tool in the
[lustrator toolbox. In the angle field, type in 360/N and click OK. (Illustrator
supports basic arithmetic operations in its dialogs so you don’t have to figure out the
exact rotation angle yourself.)

5 Keep the replica handle selected and move it around in the artwork to choose a
suitable center of rotation.

To move a replica handle, it is convenient to choose the free-transform tool in the Illustrator
toolbox. This places the free-transform handles around the handle. You can then click
anywhere inside the handle and drag.
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6 Optionally, if you wish to combine the rotational core with another symmetry,
click the desired symmetry control in the SymmetryWorks palette and set a proper
tiling size.
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Chapter 4
Using Raster Images

In a sense, there is nothing special about using raster images with Artlandia
SymmetryWorks. Import your image into Illustrator using the Open, Place, or Paste
command, or by dragging and dropping, as described in Illustrator’s User Guide.
Create a SymmetryWorks pattern from one or more raster images, possibly in
combination with vector art objects, just as you do a pure-vector pattern (see
“Creating patterns” on page 41). You can always add a raster image, or a group of
raster and vector objects, to a pattern (see “Adding objects to a pattern” on page 43)
or use raster images in the built-in or custom layouts (see “Layouts” on page 20). Use
embedded images or link to image files so that your pattern can be automatically
updated once you edit an image in Photoshop or your favorite painting program.

Raster images in block repeats

Block repeats are among the simplest to create from a rectangular raster image. You
can use symmetry types that involve reflection, glide reflection, or 180° rotation, such

as Double mirror {}, Double glide %@, or Half-turn %—or even Simple Shift %—to
quickly produce a block pattern or a border.
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A simple block pattern. Symmetry setting: Double mirror *, tiling 1 x2.

Selecting a part of the image as a design element

Very often you will want to use only a part of your raster image as a basic repeating
unit. You can achieve this by hiding unwanted parts with a clipping mask. With
SymmetryWorks, you can create such a mask on the fly or by using standard
Nlustrator techniques.

Instant clipping The built-in tool creates a mask in the shape of the control path. See
“Clip/Release button” on page 33. You have the option of creating separate units of
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Clipping a raster image (A) using the control path as a mask (B). The Clip/Release
button & applied with the Clipped Units Are Separate option. Symmetry setting: Three

. r's Y.
rotations , tiling 2 x2.

repetition, possibly with sharp edges, or
blended edges with smooth transitions
between units. See “Clip options” on
page 34.

Arbitrary clipping Use Illustrator’s
own masking techniques to create
arbitrary-shaped units of repetition. See
“Using clipping masks” in Illustrator’s
User Guide and “Interlocking and self-
contained units of repetition” on page

30 about using clipping masks in
SymmetryWorks patterns. By applying
the Feather effect to your clipped
objects, you can achieve a smooth

.

Pattern created with the Clipped Units Are Fused

option. Symmetry setting: Glide reflection 3‘},

blending of units in your pattern. tiling 1 3.
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When using your own clipping masks, remember to draw a prototype control path on top of
your clipping set so that the plug-in will not have to use the masking path of the set as the
control path. See “Prototype control path” on page 24.
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Clipping the mat image using an arbitrary (trapezoidal) mask (A) and the resulting
pattern (B). Symmetry setting: Pinwheel ﬁ, tiling 2 x3.

To blend arbitrary units of repetition using the Feather effect:
1 Import an image to Illustrator, for example, using the Place command.

2 Click the pen or pencil tool in the toolbox and draw a shape on top of the image.
This will be your mask.

3  Select both the image and the mask and choose Object > Clipping Mask > Make.

4  While both the image and the mask are still selected, choose Effect > Stylize >
Feather.... Click the preview box, choose a suitable Feather Radius, and click OK.
This softens the edges of your masked object. You can always adjust the Feather
Radius using Illustrator’s Appearance palette later in the process. See “Using the
Appearance palette” in Illustrator’s User Guide).
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5 Using the pen tool click three times in the area of your image (for example,
somewhere near the lower-left corner of the image, the lower-right corner, and the
upper-right corner). This creates a prototype control path. Make sure that both fill
and stroke attributes of the path are set to None.

6  Select all objects and click the Make button in the SymmetryWorks palette.

7 Interactively adjust the size and position of the control path and the position and
shape of the mask using a suitable Illustrator tool. For example, use the direct-
selection tool or the free-transform tool to modify the control path, and the pencil
tool to re-shape the mask.

Half-drop pattern (right) created from the zebra design (top left). An opacity mask that goes from black
to white in 12 steps (left) blends the unit of repetition (middle) with its neighbors. Symmetry setting:

Simple shift m, tiling 3 x2 (fragment).

Opacity masks Illustrator’s opacity masks give you even more flexibility. If the
masking object contains a gradual transition from black to white, then when it is
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applied as an opacity mask, the masked artwork changes from fully transparent to
fully opaque. This ensures a smooth blending of such units when they overlap. See
“Creating and editing opacity masks” in Illustrator’s User Guide. Suitable objects for
opacity masks include blends and meshes that can be created using the blend tool
and the mesh tool, respectively.

You must expand blend objects in the opacity mask before making a SymmetryWorks
pattern. Select the blend, choose Object > Expand..., make sure that the object box is checked,
and click OK.

Reusing design elements

Instead of hiding unwanted parts of the
image with a mask in Illustrator, you
may sometimes prefer to remove them
with your painting program. That way
you can collect a library of design
elements, which you can then reuse with
SymmetryWorks in different repeats
and combinations, perhaps with
additional geometric components.

The plug-in lets you use both clear-cut
components and those whose edges fade
to transparent for more organic
blending with the rest of the design. You
can further combine transparency in Semitransparent geometric elements combined with
raster objects with semitransparent a floral arrangement produced from a flower with

vector objects. fading edges. The bouquets consists of the flower
image and two replicas. Symmetry setting: Double

QG
glide B8 background and Pinwheel ﬁ floral.
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2iE
Symmetry setting: Double glide @, tiling 1 x2 (fragment).

Applying lllustrator tools and effects

Ilustrator provides a number of tools, such as the scale, rotate, free-transform, and
liquify tools, as well as filters and effects that you can use to modify your raster

images. You can apply these tools, filters, and effects live in your SymmetryWorks
patterns.
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Applying Illustrator’s liquify tools to the pattern on page 76. Symmetry setting:
Pinwheel #, tiling 2 x3.









Part Il
Tutorial

These interactive tutorials take you step-by-step through all the
stages of creating several example patterns, from start to finish. The
tutorials have extensive references to other material in this guide
and could be used as a starting point to learn about the plug-in.

Contents

Chapter 5
The Ribbonwork: Creating Interconnected Patterns

Chapter 6
The Interwoven Squares: Using Clipping Masks

Chapter 7
The Scribbles: Designing Your Own Repeat Systems
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Chapter 5
The Ribbonwork: Creating Interconnected
Patterns

1 To create the ribbonwork start with a
new file. Choose File > New..., and click OK
in the dialog box.

First you will create a basic contour of the
ribbon. Click the pencil tool in the Illustrator
toolbox. Position the tool somewhere below
the center of the artwork and draw a curve
resembling the one on the right. Don’t try to

exactly reproduce the shape, you will adjust [\'\.
it at a later stage.

In the Paint Style palette, select a stroke
color and None for the fill color.

2 If the SymmetryWorks palette is not visible, choose Window > SymmetryWorks to
display it. The palette lets you choose the type of symmetry and tiling size for the

pattern. Click the Six rotations button Eafl and select the tiling size 2 x 2.



While the curve is still selected, click the
Make button. Notice that the curve gets
repeated in the artwork several times
forming a pattern. The original element that
you drew is called the seed. The other
elements, identical to the seed and drawn by
the plug-in, are called images of the seed.
The seed can contain more than one
element. You can select and edit elements of
the seed, but you cannot access the images
of the seed until you expand the pattern (see
“Expand a SymmetryWorks pattern” on
page 14).

3 Now you will adjust the layout of the
pattern using the control path. The control
path is an Illustrator path commonly used
by the plug-in to determine where to place
the images of the seed. Initially, the control
path is not stroked or filled, and therefore, it
is not visible (see “The control path” on
page 22).

To locate the control path, click the selection
tool in the toolbox and then click anywhere
in the pattern (or choose Edit > Select All).
Note that, in addition to the curve that you
drew in step 1, one more, previously
invisible path, has appeared. This is the
control path.
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To select the control path, make sure that at least one of the elements of the pattern is
selected and click the Select button M in the SymmetryWorks palette. Then drag the

control path over the starting (left) point of the curve.
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4  Select the curve again and interactively
edit it with the pencil or direct-selection tool
so that the curve has a part parallel to its
image on the right.

Notice that the whole pattern changes while
you are editing the curve in the seed.

5 Complete the curve using the pen or
pencil tool. If your first attempt is not
exactly what you want, interactively adjust
the location of the anchors using the direct-
selection tool.
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6 Draw another curve slightly underneath
the first one.

7 The new curve is not a part of the
SymmetryWorks pattern yet. Now you will
add it to the pattern. See “Adding objects to
a pattern” on page 43.

Select the new curve and choose Edit > Cut.
Then select the remaining curve in the

pattern and choose either Edit > Paste Inside p
In Front or Edit > Paste Inside In Back.

Notice that the plug-in added images of the
new curve to all units in the pattern.
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8 Add a third curve by repeating the two
previous steps. Interactively adjust the
location of the anchors of the new curve so
that the curve and its image underneath
form one smooth shape.

9 Your pattern is essentially ready. Put in
the final touches by applying fills to the
three shapes that you have created. This
example uses the radial gradient fills for the
first and third curves and the linear gradient
fill for the second curve (use the Gradient
palette to apply gradient fills).

Again, notice that all the images of the curve
acquire the fill as soon as you apply a fill to
the seed curve.

Note: In Illustrator 8, you can interactively
add only solid fills. To add a gradient fill,
release the pattern (see “Releasing patterns”
on page 42), apply a gradient fill, expand it
(choose Object > Expand...), and then make
the pattern again. See “Re-creating released
patterns” on page 42.
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Chapter 6
The Interwoven Squares: Using Clipping
Masks

This tutorial introduces some advanced techniques. It is recommended that you
acquire some familiarity with the plug-in before proceeding.

It will be helpful to keep an eye on the target pattern. Open the file Squares.ai located
in the Tutorial folder.

1 Asyou can see, the pattern consists of
pieces of a constant-width ribbon. First you
will create one such piece. Click the
rectangle tool in the toolbox. Position the
tool in the lower-left corner of the artwork
and drag it to draw a strip. Rotate the strip
45° counterclockwise and adjust its position
to overlap with one of the ribbons in the

pattern. Apply a fill and a stroke color using

the Paint Style palette.
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2 Select the strip and double-click the
rotate tool in the toolbox. In the Rotate
dialog, fill in —90 in the Angle field and click
Copy. Move the new strip down to overlap
with the first strip. Repeat this step to make
a third strip.

3 The strips are a little longer than
necessary. Now you will create a
rectangular clipping mask to show only a
part of the interweaving ribbonwork. Select
the rectangle tool in the toolbox, hold down
the Shift key (to make all sides of the
rectangle equal), and drag it to draw a small
square.




4 To create a clipping mask, select the
square and the three strips and choose
Object > Clipping Mask > Make.

5 The clipped strips form the visible part
of the pattern seed. Now you will add a no-
fill, no-stroke path to guide the plug-in in
how the strips must be repeated in the
pattern (see “Prototype control path” on
page 24).

For this pattern, the control path must be
built from two control points. The first one
is the lower-left corner of the pattern, and
the second one is shifted from the first one
over the repeat size in the horizontal
direction. Click these two points in this
order with the pen tool. Make sure that both
the fill and the stroke in the Painting Style
palette are set to None.
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Note that, for this pattern, creating a separate prototype control path is necessary

because you want to preserve the clipping mask.
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6 Now click the Pinwheel button % in
the SymmetryWorks palette and set the
tiling size to 2 x 2. In the artwork, select
both the no-fill, no-stroke path and the
clipped strips, and click the Make button in
the SymmetryWorks palette.

The pattern is ready. If some elements do
not fit precisely with the others,
interactively adjust their positions using the
direct-selection tool.
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Chapter 7
The Scribbles: Designing Your Own Repeat
Systems

1 Open a new artwork. First you will set
up a proper grid. This pattern will have a
preset repeat size of 1.69” (you can use any
other suitable size).

Click the rectangular-grid tool in the
Illustrator toolbox and then click once
somewhere in the lower-left corner of the
artwork to bring up the Rectangular Grid
Tool Options dialog box. Fill in “1.69 in” in
the Width and Height fields, “3” in the
Horizontal Dividers and Vertical Dividers
fields, and click OK.

This creates a 4 x 4 grid. Choose some
neutral stroke color for the grid, None for
the fill color, and check the Dashed Line
box. Then choose Object > Lock > Selection
to get the grid out of the way.

Note: The rectangular-grid tool was not available until lllustrator 10; if you are using an
earlier version, you can make a rectangle using the rectangle tool, and then split it using
other tools.
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2 Click the pencil tool in the toolbox and
draw two arcs in the second box on the
diagonal. At this point, the shape of the arcs
is not important, but it is important that the
bounding box of the arcs exactly matches
the square on the grid. Activate Illustrator’s
smart guides (View > Smart Guides) and
move the anchors of the arcs with the
direct-selection tool so that they all lie
exactly on the grid. (When you drag an
anchor, Illustrator highlights the path in the
grid when the cursor is positioned on the
path; release the mouse button at that time.)

3 Click the Double glide button 81 in the
SymmetryWorks palette, choose the tiling
size 2 x 2, make sure that both arcs are
selected, and click the Make button.

This creates a simple pattern with the
repeat size of half the required one. You can
increase the repeat size by increasing the
size of the control path. To locate the
control path, make sure that some part of
the pattern is still selected and click the
Select button ™ .




4 Deselect the control path (for example,
by clicking anywhere outside the pattern).
Then, with the direct-selection tool, click
the upper side of the control path and drag
it up to the next grid line. Similarly, click
and drag the right side of the control path
to the next grid line on the right. Again, the
smart guides help you by highlighting the
grid lines when you move the mouse into
the correct position.

The two arcs that you drew (the seed
objects) now occupy the lower-left square
in the area bounded by the control path.
Next you will populate the other three
squares in the control path area with
replicas of the arcs.

5 To create replica art, make sure that the
control path (or any other part of the
pattern) is still selected and click the New
Replica button &1 in the SymmetryWorks
palette. A square appears around the arcs.
This is a replica handle. The handle is
constructed by the plug-in around a copy of
the arcs.

Because the replica art is an exact copy;, it
covers the original and you see the pattern
as if nothing had been added to it.
However, if you drag the handle
somewhere in the pattern, you will see the
copy. For more about replicas, see
“Replicas” on page 16.
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6  Now you will rotate the replica handle
around its upper-right corner so that the
replica art moves to the next square on the
right.

Select the rotate tool in the toolbox, click the
upper-right anchor of the handle once to set
the origin, hold down the Shift key (to
constrain rotation to multiple of 45°), then
click away from the handle and drag the
pointer to rotate 90° counterclockwise.

7  You will reflect your next replica in a
horizontal axis. Click the New Replica
button &1 again to prepare another replica.

Select the free-transform tool in the toolbox
and drag one of the lower handles of the
bounding box up vertically past the upper
edge until the pointer reaches the next grid
line.




8  You will move the third replica to the
vacant upper-right square on the diagonal
and rotate it around its new center. Click
the New Replica button &1 to prepare this
last replica.

With the direct-selection tool, click the
lower-left anchor of the handle and drag
the handle to the next point on the
diagonal. Then select the rotate tool, hold
down the Shift key, and rotate the handle
90° counterclockwise.

This completes the preparatory part of this
tutorial. Your layout is ready. You can
unlock and delete the grid and add the
pattern to the Layout list so that it will be
immediately available to you in the future.
See “Customizing the Layout list” on page
49.

9 The plug-in has recorded all the
transformations that you made to put the
replicas into their positions. Now you can
edit your original arcs and the plug-in will
automatically re-apply the recorded
transformations to the seed objects.

As a starting point, you can click one of the
arcs with the direct selection tool, select the
pencil tool in the toolbox, and interactively
edit the arc to see your entire pattern
change. Then finish up by editing the
second arc.
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Index

A

Accumulate, in Style pop-up list, 50, 51, 52
Add to Replica button, 21
adding objects

to pattern, 16, 49

to replicas, 20
all-over designs, 72, 73
arbitrary gradation, 78
Artlandia Collection, 4
Artlandia software, 4
Artlandia SymmetryShop, 4
Artlandia web site, 3

B

bitmap images, using in patterns, 40
blend objects, using in patterns, 92
Blending Options, 38, 89
block repeats, 87
bounding box, 31, 33, 34, 43, 45

and exporting patterns, 44

and replica handles, 19

for Illustrator patterns, 43
Brick layout, 63
brick repeats, 31, 32, 33, 57, 62, 63, 70, 72
brushes

using in patterns, 46

using Symmetry Works patterns in, 44

C

check patterns, 76, 77

optical, 78
Clip Options dialog, 38, 39, 89
Clip/Release button, 37, 38, 39, 59, 89
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Clipped Units Are Fused option, 89
Clipped Units Are Separate option, 89
clipping masks
and creating rectangular tiles, 45
using in patterns, 36, 40, 47, 59, 88, 90, 104,
105, 106, 107
combination layouts, 7, 25
composite repeats, 72
compound paths, using in patterns, 40
Constrain Shift pop-up list, 30, 31, 32, 43,
57,62, 63
control path, 26, 28, 29, 59, 61, 62, 65, 66,
67,68, 70,71,72,99
and interlocking patterns, 34, 35
and repeat size, 57, 58, 59, 109
and replica handles, 53
and self-contained units of repetition, 36, 38,
47
and the bounding box, 26
applying a paint style to, 29
editing, 26, 27, 30, 33, 110
in brick repeats, 32, 33, 63
in diamond repeats, 62
in drop repeats, 33, 64
locating and selecting, 26, 69
prototype of, 27
rectangular, 67
shape of, 26
control path group, 38
control points, 27, 28, 30, 106
Copies box, 22
counterchanged repeats, 83

D

demo mode, 1
demo version, 1
Diamond layout, 62
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Do Not Scale Stroke in Replicas button, 54

Do Not Show Hidden Art in Replicas button,
56

Double glide symmetry, 35, 41, 56, 64, 67,
80, 81, 82, 92, 93, 109

Double mirror symmetry, 83, 84, 88

drop repeats, 31, 32, 33, 62, 63, 64, 70

E

eccentrics, 81, 82
effects
accumulating in replicas, 6, 22, 50, 51, 52, 53
and filters, in replicas, 51
and replicas, 6, 22, 50, 53
optical, 81
using in patterns, 40
embedded images, using in patterns, 87
endpaper design, 1
Expand command, 16, 46
Expand Replicas button, 20
Expand Replicas command, 20
expanding patterns, 16
and Make Bounding Box button, 43, 45
expanding replicas, 20, 21
export to bitmap programs, 33, 44

F

fabric design, 1

FAQ about SymmetryWorks, 3

Feather effect, using in patterns, 36, 38, 89,
90

Feather Radius, in blending options, 38, 39

floral patterns, 61, 92, 93

full version, unlocking, 2

full-drop repeats, 31

fused units of repetition, 38, 39, 89

G

geometric patterns, 61
GIF images, using in patterns, 40

Glide reflection symmetry, 20, 22, 51, 62, 64,
79, 89

Gradation and scale layout, 67, 68

gradation layouts, 64, 65, 67
arbitrary, 78

gradients
using in patterns, 102

grid repeats, 69

grouping, of seed objects, 47

guilloché patterns, 82

H

Half-drop layout, 63

half-drop repeats, 31, 32, 33, 34, 57
Half-turn symmetry, 32, 62, 64, 67
Help button, 2

hidden art in replicas, 7, 53, 55, 56, 84
Horizontal gradation layout, 65, 66

Illustrator patterns

and SymmetryWorks patterns, 33, 43
images of the seed, 14, 46, 99
installation, 1
interconnected patterns, 98
interlocking

patterns, 37, 38

units of repeat, 34, 59
Interwoven Squares pattern, 104
irregular repeats, 70, 71

J

JPEG images, using in patterns, 40

K

Kaleidoscope symmetry, 28



L

Layout list, 24, 31, 57, 63
and repeat systems, 61
and the preferences file, 58
customizing, 48, 57, 58, 69, 112
layouts, 23
and symmetry settings, 24
built-in, 3, 25, 26
defining, 26
in the SymmetryWorks palette, 57
linework, 6, 79
liquify tools, using in patterns, 93

Make Bounding Box button, 31, 33, 34, 43,
44

Make command, 13, 14, 17, 24, 26, 27, 36,
37, 46, 47, 48, 49, 59, 60, 99, 102, 107,
109

masked paths. See clipping masks

mesh objects, using in patterns, 40

Mirror & glide symmetry, 32

Mirror symmetry, 64

moiré, 79, 81

mosaic designs, 75, 76

multi-replicas, 6, 22, 23, 72, 74, 75, 78, 79,
81, 84, 85
in layouts, 57

N

New Replica button, 18, 19, 50, 54, 72, 110,
111, 112

New Replica Handle Maintains Style button,
53, 54

New Replica Handle Takes Style from
Control Path button, 54

Normal layout, 24, 26
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opacity masks, using in patterns, 36, 92
optical

effects, 76, 78, 79, 81
illusions, 64
patterns, 64
optional controls, 30
Outline view, 42, 46
Overlap, in blending options, 38, 39

P

painting style
of replica handles, 53

Parallel mirrors & glide symmetry, 76

Paste in Back command, 16, 17, 49

Paste in Front command, 17, 49

Paste Inside In Back command, 16, 17, 49,
101

Paste Inside In Front command, 17, 49, 101

pattern design resources, 3

Pattern Sampler card, 2

Perpendicular mirrors & glide symmetry, 29,
32

Photoshop files, using in patterns, 40

Pinwheel symmetry, 37, 39, 77, 90, 92, 94,
107

pinwheels, 6

placed images, using in patterns, 87

prototype control path, 28, 29, 37, 47, 90,
106, 107

Q

quarter-drop repeats, 32, 33, 34

Quarter-turns & rotated mirrors symmetry,
14, 38,78

Quick Reference card, 2, 13

Quick Start dialog, 2

quilting patterns, 1
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R

raster images, using in patterns, 40, 87
rectangular tile, 43, 44

using as crop marks, 45
Register command, 2
Release command, 16, 37, 38, 47, 59, 60
released patterns, re-creating, 48
Remove from Replica button, 21
removing objects from replicas, 20

repeat size, 23, 24, 26, 57, 58, 106, 108, 109

repeat systems
and layouts, 70, 108
replica handles, 18, 19, 20, 46, 48, 54, 58,
67, 69, 110, 111
and the control path, 54
locating and selecting, 19, 48, 53, 54
replica options, 53
replica style, 19
replicas, 18, 19, 23, 24, 25, 31, 46, 48, 54,
57, 58, 59, 60, 64, 65, 66, 67, 68, 69, 70,
71,72,73, 110, 112
and live effects, 6, 22, 50, 53
expanding, 20, 83
hidden art in, 7, 55, 56, 84
of entire seed, 18, 19, 25, 85
of selected elements, 6
Ribbonworks pattern, 98
rotational designs, 6, 84
royalty-free designs, 4
rubber band effect, 27
in replica handles, 19

S

sateen repeats, 68

sateens, 68

Scale Stroke in Replicas button, 53, 54
seed, 13, 46, 99

Select button, 18, 19, 24, 26, 33, 48, 54, 99
self-contained units of repetition, 34, 59
separate units of repetition, 38, 89

serial number, 2

Show Hidden Art in Replicas button, 53, 56,
84
Simple shift symmetry, 23, 25, 32, 34, 42,
52,57, 61, 62, 63, 64, 65, 66, 67, 68, 69,
70,71,72,73, 74, 85,92
Six rotations symmetry, 35, 36, 75, 98
sliding repeats, 70
Snap to Rectangular Grid box, 30, 31, 32,
43, 57
spirals, 74, 75
spot repeats, 25, 68, 69
Stack Replica Copies on Top button, 53, 55
Stack Replica Copies Underneath button, 55
stained glass designs, 1
step repeats, 70
Stripe layout, 61, 62
Style pop-up list, 50
supported objects, 40
SymmetryShop, 4
SymmetryWorks objects. See
SymmetryWorks patterns
SymmetryWorks palette, 12
SymmetryWorks patterns, 14
adding objects to, 16, 49, 50, 101
and Illustrator blends, 46
and Illustrator patterns, 43
changing symmetry type of, 17
editing, 14
expanding, 16
expanding replicas in, 20
in outline view, 42
making, 13, 46, 107
making new replica art in, 18
releasing, 16, 47, 48, 102
system requirements, 1

T

textile CAD programs, export to, 44
textile design, 1

Three mirrors symmetry, 17

Three rotations symmetry, 89

TIFF images, using in patterns, 40
tile, 14

Tiling controls, 17



tiling size, 12

To Art Once, in Style pop-up list, 50, 51
To Handle, in Style pop-up list, 50

tool tips, 18

tossed designs, 73, 74

transparency, using in patterns, 46, 92
tutorials, 3, 97

type, using in patterns, 40

U

units of repeat, 14
interlocking and self-contained, 34, 106
unlocking full version, 2
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Vv

Vertical and horizontal gradation layout, 65,
67
Vertical gradation layout, 64, 65, 67

w

web page backgrounds, 44
web resources, 3
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